1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Farron, 27.07.2018 #1
    Farron

    Farron Threadstarter Erfahrener Benutzer

    Hallo,

    heute Abend mitten im Feld bei der Beobachtung der Mondfinsternis hatte ich eine mir bis dahin unbekannte Anzeige auf dem Display. Wie oben schon geschrieben ... 4G+
    Lt. einer bekannten Computerzeitschrift bedeutet das soviel wie LTE Advanced.
    Habe leider keinen Screenshot wegen der Mondguckerei.
    Mein Tarif ist einer von der Telekom, auf dem Xpro die neueste FW.

    Gab es das schon früher und ist mir nur nicht aufgefallen ?
     
  2. Nunein, 27.07.2018 #2
    Nunein

    Nunein Android-Experte

    Vermutlich ja: ich hatte/habe das seit vielen Monaten immer mal wieder (O2/E-Plus)
     
  3. shammat, 27.07.2018 #3
    shammat

    shammat Junior Mitglied

    Das gibt's schon länger. Ich habe fast ständig 4G+ Empfang (im o2 Netz)
     
  4. Nentiker, 28.07.2018 #4
    Nentiker

    Nentiker Android-Hilfe.de Mitglied

    Ich habe auch ziemlich oft 4G+, im O2 Netz.
    Soweit ich weiß auch seitdem ich das Handy besitze (Dezember 2017).
     
  5. FreezyX, 29.07.2018 #5
    FreezyX

    FreezyX Neuer Benutzer

    Habe ich auf meinem normalen X noch nicht gesehen. Kann natürlich sein, dass ich nie im richtigen Moment auf's Handy geschaut habe oder ich wohne einfach in der falschen Gegend.
    Naja, AldiTalk bremst LTE eh auf ~20 Mbit/s, also egal :thumbsup:
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Erfahrung mit Aquaris X bq Aquaris X / X Pro Forum 06.08.2018
BQ Aquaris X / X Pro - Firmware 2.2.0 (Android Oreo 8.1) [19.07.18] bq Aquaris X / X Pro Forum 19.07.2018
bq Aquaris X und X Pro - Firmware 1.9.0 (Android 7.1.1 Nougat) [28.06.2018] bq Aquaris X / X Pro Forum 29.06.2018
Aquaris X Pro Staub hinter Kameralinse bzw. -abdeckung bq Aquaris X / X Pro Forum 26.06.2018
bq Aquaris X / X Pro - Phantom vibrieren unter Nougat bq Aquaris X / X Pro Forum 16.05.2018
Aquaris X und Chromecast Audio verlieren sich bq Aquaris X / X Pro Forum 14.05.2018
BQ Aquaris X Pro - Oreo - kein o2 Netz bq Aquaris X / X Pro Forum 05.05.2018
[gelöst] Bluetooth-/Sync-Probleme bei Garmin fēnix und Android 8 bq Aquaris X / X Pro Forum 04.05.2018
bq Aquaris X Pro / X > Firmware 1.8.0 [17.04.2018] / [19.04.2018] bq Aquaris X / X Pro Forum 17.04.2018
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.