1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
Schlagworte:
  1. nudelsalat, 17.09.2018 #1
    nudelsalat

    nudelsalat Threadstarter Neuer Benutzer

    Ich kann seit heute mein Handy nicht mehr entsperren. Der Akku hatte sich über Nacht entladen und das Handy hat sich daraufhin automatisch ausgeschaltet. Nach erneutem Laden und wieder Einschalten wurde ich aufgefordert mein Entsperrmuster einzugeben. Habe ich versucht, angeblich ist das aber falsch. Das kann aber nicht sein! Es handelt sich definitiv um ein Problem des Gerätes / der Software, da ich mir 100%ig sicher bin, dass richtige Entsperrmuster einzugeben. Hatte es mir auch extra noch woanders notiert. Es IST das richtige. Ausser mir hatte das Gerät auch niemand in den Händen, sodass es nicht geändert worden sein kann.

    Ist das ein bekanntes Problem mit BQ Geräten bzw. wahrscheinlicher mit Android 8?

    Habe ich noch eine andere Möglichkeit ausser einem Factory Reset? Kann ich eventuell das Muster per adb zurücksetzen? (Gerät ist allerdings nicht gerootet, falls das wichtig ist.)

    Vielen Dank für eure Hilfe; vielleicht hat ja jemand einen Tip. Danke!
     
  2. TheBrad, 17.09.2018 #2
    TheBrad

    TheBrad Super-Moderator Team-Mitglied

    Und Du bist ganz sicher, dass nach dem Entsperrmuster (=Wischmuster) gefragt wurde und nicht nach einer anderen Authentifizierung? Meines Wissens nach kommt nach einem kompletten Neustart doch zuerst mal die Abfrage des Google Passworts.. oder ist das bei bq Geräten anders..?
     
  3. Jakob2199, 17.09.2018 #3
    Jakob2199

    Jakob2199 Junior Mitglied

    @nudelsalat Genau das Problem hatte ich im Urlaub auch. Ich habe dann den ganzen Tag versucht, das Muster einzugeben und gegen Abend ging es dann plötzlich wieder…
     
  4. primetime, 17.09.2018 #4
    primetime

    primetime Android-Lexikon

    Hast du das Gerät bereits komplett ausgeschaltet und neu gestartet?
     
  5. nudelsalat, 17.09.2018 #5
    nudelsalat

    nudelsalat Threadstarter Neuer Benutzer

    @TheBrad: Ja, keine andere Abfrage. Die Abfrage kommt sofort nach dem Einschalten und noch vor dem Hochfahren. Fingerabdrucksensor reagiert nicht, wenn ich den Finger auflege. Nach PIN wird nie gefragt.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @primetime: ja, mehrmals versucht. Auch so lange auf den Ein/Aus Schalter gedrückt, dass es abschaltet. Dann wieder neu gestartet.
     
  6. Multiple_P, 17.09.2018 #6
    Multiple_P

    Multiple_P Android-Hilfe.de Mitglied

    Gibt es tatsächlich Geräte, bei denen nach dem Google Passwort gefragt wird?
     
  7. TheBrad, 17.09.2018 #7
    TheBrad

    TheBrad Super-Moderator Team-Mitglied

    @Multiple_P: Ja, definitiv. Was ja als Diebstahlschutz auch hochgradig Sinn macht, sollte man das Gerät mal verlieren etc. Man stelle sich vor der Finder/Dieb/o.ä. muss das Gerät nur neu starten und hat auf alles Zugriff (sofern man keine Bildschirmsperre eingerichtet hat). Meine Geräte (Sony/Huawei) fragen als allererstes immer das Google-Passwort ab.
     
  8. Multiple_P, 18.09.2018 #8
    Multiple_P

    Multiple_P Android-Hilfe.de Mitglied

    Gut, ich bin jetzt nicht permanent bei Google angemeldet und nutze weder deren Browser noch Gmail.
     
  9. Jakob2199, 19.09.2018 #9
    Jakob2199

    Jakob2199 Junior Mitglied

    @nudelsalat hast du es mittlerweile hinbekommen oder musstest du es zurücksetzen?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Kamera-App lässt sich nicht mehr starten bq Aquaris X / X Pro Forum 10.11.2018
SIM1 funktioniert ab und zu nicht mehr bq Aquaris X / X Pro Forum 16.10.2018
Kein Benachrichtigungston mehr bq Aquaris X / X Pro Forum 05.09.2018
Nach Downgrade kein WLAN mehr. bq Aquaris X / X Pro Forum 02.09.2018
Keine Eingaben übers Display mehr möglich bq Aquaris X / X Pro Forum 07.06.2018
Telefonieren nicht mehr möglich bq Aquaris X / X Pro Forum 30.05.2018
Apps auf externen Speicher auslagern nicht mehr vorhanden? bq Aquaris X / X Pro Forum 27.05.2018
Passwortabfrage bei Verschlüsselung kommt nicht mehr bq Aquaris X / X Pro Forum 11.04.2018
"Ok Google" entsperrt Display nicht mehr... bq Aquaris X / X Pro Forum 25.03.2018
Du betrachtest das Thema "Entsperrmuster wird nicht mehr erkannt" im Forum "bq Aquaris X / X Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.