Flash Tool bleibt "hängen"

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Flash Tool bleibt "hängen" im bq Aquaris X / X Pro Forum im Bereich bq Forum.
K

kronsi1980

Neues Mitglied
Hallo zusammen,

aufgrund des "Corrupted-Problemes" hat mir BQ die Anleitung zum Hard Reset geschickt.

Leider bleibt das Flash Tool beim "Loading" hängen.

Was kann ich tun?

Vielen Dank!
 
moidept

moidept

Experte
Hallo kronsi1980, Irgendwo hier im Forum wurde dieses Problem schon Thematisiert,
aber ich möchte dir weiter helfen.
Lade diese Treiber : https://storage.googleapis.com/otas/Tools&Drivers/bq_Handset_USB_driver.exe
Quelle bq.com / storage.googleapis.com.
dann ist es ratsam, diese Treiber mit folgenden Systemanpassungen zu Installieren.

Die Windows Treibersignatur deaktivieren.
Treibersignatur deaktivieren Unsignierte Treiber installieren Windows 10 Deskmodder Wiki
Quelle deskmodder.de
Dann wenn du diesen Schritt erfolgreich erledigt hast, kannst du die BQ Treiber Installieren.
Dafür gehe in deinen Download Ordner und Klicke die "bq_Handset_USB_driver.exe" mit der Rechten Maustaste an,
dort kannst du als Administrator ausführen anwählen, siehe Bild.
Auch das "BQ Firmware Flash Tool" sollte auf diesen Wege (als Administrator ausführen) Installiert werden.
Dann kannst du das BQ Firmware Flash Tool welches du dann als Symbol auf deinem Desktop findest,
auch mit der Rechten Maustaste (als Administrator Starten)

Dein BQ X muss dann in den Fastboot Modus gebracht werden.
Dafür Schalte dein BQ X aus, um in den FastBoot Modus zu kommen, halte die Einschalttaste und die Taste Lautstärke (-) gedrückt,
also beide Tasten gleichzeitig drücken, bis du auf dem BQ X Display Fastboot siehst.
Nun kannst du dein BQ X mit deinem PC verbinden und das BQ Firmware Flash Tool Starten.
 

Anhänge

onlyfor.foren

onlyfor.foren

Erfahrenes Mitglied
Eventuell noch als kleine Anmerkung zu moidept´s Post.

"Dafür Schalte dein BQ X aus, um in den FastBoot Modus zu kommen, halte die Einschalttaste und die Taste Lautstärke (-) gedrückt,
also beide Tasten gleichzeitig drücken, bis du auf dem BQ X Display Fastboot siehst."

Das kann eine ganze Weile dauern, bis Fastboot erscheint.
Also immer schön gedrückt halten und nicht aufgeben.
 
moidept

moidept

Experte
@kronsi1980 , bist du weiter gekommen ?
Übrigens empfehle ich um in den FastBoot Modus zu kommen, erst die Taste Lautstärke (-) gedrückt halten und fast zeitgleich auch die Einschalttaste gedrückt zu halten, der FastBoot Modus Startet dann nach wenigen (1-3) Sekunden..
Falls du aus irgendeinen Grund aus diesen FastBoot Modus herauskommen möchtest, muss die Einschalttaste solang gedrückt werden,
bis das Phone Neu Startet, dies dauert bis 10-15 Sekunden, also Geduld ist angebracht.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
OT
Huch das war ja mein 1002 Beitrag hier auf AH.de
OT Ende
 
B

Benny12005

Neues Mitglied
Hallo zusammen, erst mal danke für die ausführliche Anleitung und Hilfe. Ich habe das selbe Problem und leider bleibt es weiterhin bei dem Loading... hängen (siehe Bild). Hat jemand noch eine Idee? :1f44b:
 

Anhänge

moidept

moidept

Experte
@kronsi1980 & @Benny12005 ,
Schaut doch bitte ob ihr unter diesem Pfad C:\BQ\BQ_Firmware_Flash_Tool\.firmware\Aquaris_X\bq
diese "ZIP File" mit der Bezeichnung " 2.7.0_20190313-1126-bardock_bq-user-1748-Fastboot-FW.zip " habt.
Falls nicht dann könnt ihr diese Firmware (Link für das aquaris-x https://storage.googleapis.com/otas...313-1126-bardock_bq-user-1748-Fastboot-FW.zip ) in dem BQ Unterordner einfügen.
Es folgen noch ein Paar Bilder um den Weg zu Visualisieren..
 

Anhänge

B

Benny12005

Neues Mitglied
Hallo moidept,

der Unterordner ab dem Pfad \.firmware\Aquaris\bq war gar nicht erst vorhanden.
Zusatz: Habe das Tool auf der Partition D:\ installiert? Ansonsten war der Pfad ja gleich. Sollte eigentlich kein Problem darstellen?

Habe daraufhin die .ZIP-Datei heruntergeladen und in den dann vorgesehenen Ordner (D:\BQ\BQ_Firmware_Flash_Tool\.firmware\Aquaris_X\bq) eingefügt.

... Bleibt nach Start des Tools weiterhin hängen.

Eventuell hast du noch eine Idee?

Danke schon mal für deine Unterstützung.

Bild BQ-Pfad.JPG Bild nach ZIP-Datei eingefügt.JPG
 
moidept

moidept

Experte
Benny12005 schrieb:
Zusatz: Habe das Tool auf der Partition D:\ installiert?
Ich würde das Tool auf Laufwerk C: Installieren und hast du das BQ Firmware Flash Tool 3.0 Handbuch.pdf gelesen ? dieses findest du im Heruntergeladenen Flshtool Ordner..
Auch kannst du andere USB Buchsen an deinem PC Testen / anderes USB Kabel ?
 
B

Benny12005

Neues Mitglied
Habe nun alles deinstalliert. Registry gesäubert. Nach Anleitung wieder installiert. Diesmal auf Partition C:\.
Gleiches Ergebnis. In der Log-Datei des Tools habe ich nun folgende Fehlermeldung herausgefunden:

2019-05-15 19:17:53,921 - ERROR - 400 - Unable to get token from Auth service
2019-05-15 19:21:36,671 - ERROR - 400 - Unable to get token from Auth service


Anderes Kabel und andere USB-Buchse benutzt. Gleiches Ereignis. Handy wird vom PC erkannt. Programm friert quasi beim Einschalten ein.
Zuerst kommt die Meldung nach Start: "Checking for updates" dann kommt dieses bekannte Bild "loading...".


Bis zu dem Punkt in der Anleitung (siehe Bild) kommt es schon gar nicht.
Anleitung.JPG

Ich bin ratlos :confused2:
 
R

rantaplan

Stammgast
Das BQ Flash Tool ist nicht der Weisheit letzter Schluss, ich hatte mich damals auch lange damit rumgeschlagen bis ich es mit der manuellen Methode probiert habe. Keine Ahnung warum BQ dieses Tool weiterhin empfiehlt bzw. warum die nicht mal nachbessern.
 
moidept

moidept

Experte
Noch zu Testen wäre "ipv6" zu Deaktivieren.
Pfad : Systemsteuerung\Netzwerk und Internet\Netzwerk- und Freigabecenter, dort auf "Adaptereinstellungen" gehen.
Dann Eigenschaften von Ethernet da dann Adapter Einstellungen / Ethernet Internet Protokoll v6 deaktivieren.
 

Anhänge

moidept

moidept

Experte
@kronsi1980
& @Benny12005 .
Konntet ihr das Problem lösen.
 
B

Benny12005

Neues Mitglied
@moidept
Vielen Dank für deine Hilfe. Wir konnten das Problem so klären, dass wir das Handy eingeschickt hatten und nun ein Ersatz (Neues Handy) zugeschickt bekommen haben. Ist heute angekommen.
 
moidept

moidept

Experte
@Benny12005 ,
Also bist du mit dem flashtool nicht weiter gekommen, auch weil die Tipps nicht weiter geholfen haben ?
Ach ja, welches Computer Betriebssystem hast du benutzt ?
Linux, Windows, welcher Versionstyp ? 32 Bit- oder 64 Bit-Versionen ?
Aber gut dass BQ dir eine Neues Phone gegeben hat ...
 
B

Benny12005

Neues Mitglied
Korrekt. Das Flashtool wollte einfach nicht das machen, wofür es gedacht war. Bin auch ein Fan davon, alles selbst zu regeln, soweit wie ich komme. Leider war eine Problemlösung diesmal nicht möglich.

Ich habe das Win 10 (aktueller Stand) in einer 64 Bit-Version.
 
F

fard-dwalling

Fortgeschrittenes Mitglied
Bei Windows 10 wäre vielleicht noch interessant ob 1803, 1809 oder schon 1903? Findest du in den Einstellungen unter System und dann Info.
 
B

Benny12005

Neues Mitglied
@fard-dwalling
upload_2019-5-30_8-41-28.png