OTA-Update während Erstinstallation

  • 16 Antworten
  • Neuester Beitrag
Diskutiere OTA-Update während Erstinstallation im bq Aquaris X / X Pro Forum im Bereich bq Forum.
onlyfor.foren

onlyfor.foren

Stammgast
Hallo und ein fröhliches "guten Morgen" in die Runde. :biggrin:

Ich komme aus der Galaxy S2 Ecke mit aktuellem LineageOS.
Leider zickt mein Phone in letzter Zeit etwas rum so dass ich mich
kurzfristig entschlossen habe, mir etwas Neues zuzulegen was jetzt
nicht unbedingt ein High-End-Gerät sein muss.

Meine Wahl fiel nach ausgiebiger Recherche und lesen dieses Forums
auf das BQ Aquaris X Pro, schwarz, 64GB.
Gestern im grossen Fluss mit Case und Folien geordert, Dienstag soll alles geliefert werden.

Da ich nicht weiss, wie der Auslieferungszustand ist meine Fragen.
Angedacht ist, zuerst WLAN einzustellen, damit ich direkt online
gehen kann.

Werden jetzt automatisch die Updates der Firmware und auch das Update
auf Oreo automatisch angestossen oder muss ich eventuell etwas beachten?
Gibt es soetwas wie das erweiterte Startmenü, um direkt von dort in den
Recovery-Modus zu kommen zwecks vorherigem Backup?

Um Dinge wie Root und TWRP würde ich mich später kümmern wenn möglich.

Danke für Tipps
Jürgen
 
nik

nik

Senior-Moderator
Teammitglied
Bei der Einrichtung wird gleich nach verfügbaren Updates gesucht und - falls vorhanden - installiert, so dass du gleich auf dem aktuellen Stand bist. Deswegen ist es wirklich keine schlechte Idee, wenn du direkt eine WLAN-Verbindung herstellst.
Wenn du dem Einrichtungsassistenten folgst, kannst du nichts verkehrt machen.

Ein erweitertes Startmenü gibt es ab Werk nicht.In den Recovery Modus kommst du dann mit Powerknopf und Vol+
 
onlyfor.foren

onlyfor.foren

Stammgast
Danke, auch für das Verschieben in einen neuen Thread. :thumbsup:
 
onlyfor.foren

onlyfor.foren

Stammgast
Heute kam das X Pro, komischerweise wird beim Startlogo ein Aquaris X angezeigt.
Für das Pro war wohl kein Platz vorhanden, ich dachte schon an eine Falschlieferung. :biggrin:

Erstinstallation habe ich wie folgt gemacht.

SIM konnte ich nicht einschieben, da ich keine Mikro-SIM hatte.
Das hatte ich im Vorfeld total verpeilt. :crying:
Daher Start ohne eingeschobene SIM-Karte.

Sprache ausgewählt
WLAN eingerichtet
Sofort wird ein Update auf Firmware 1.6.x angeboten und installiert (1224MB).
Durchgeführt und alles bestens.

Danach die "alte" SIM-Karte auf Mikro umgeschnitten und rein damit.
Auch hier alles einwandfrei, Netz wurde direkt erkannt.

Jetzt geht es weiter mt dem Einrichten und anpassen an meine Wunschkonfiguration.
 
Zuletzt bearbeitet:
U

upwhatever

Neues Mitglied
Das X Pro verwendet keine Micro- sondern eine Nano-SIM. Diese ist nicht nur kleiner, sondern auch dünner(!) als das Mini und Micro Format. Durch das Zuschneiden einer größeren Karte riskierst du, dass sich diese im SIM-Slot verklemmt und die dortigen Kontakte beschädigt.
 
onlyfor.foren

onlyfor.foren

Stammgast
Sorry, da habe ich in Eifer des Gefechts einen Fehler gemacht.
Du hast Recht, es wird eine Nano-SIM benötigt. Danke für die Korrektur.

Die Alternative wäre für mich gewesen, das ich ca.1 Woche auf eine neue Karte
warten muss und in der Zeit nicht mobil erreichbar gewesen wäre.
Bestellt ist allerdings eine neue Karte, ich bin kein Fan von Bastellösungen.

Was die Dicke betrifft, da habe ich drauf geachtet und einen direkten Vergleich mit
meiner SD-Karte gehabt. Beide passen einwandfrei in die Halterung.
Auch das Öffnen und Einschieben der bestückten Halterung funktioniert problemlos.
 
A

Andy.K

Erfahrenes Mitglied
Habe nun das BQ Plus auch einem Nachbarn auf der Straße empfohlen, der es sich bestellt hat. Und ich habe es ihm heute eingerichtet.
Allerdings tritt bei seinem - im Gegensatz zu mir - das Problem auf, dass er das bei der Erstinstallation notwendige Update findet, es aber eine Fehlermeldung bringt, wenn der download vollzogen werden soll. Das war schon beim ersten Hochfahren so und ist auch weiterhin so, wenn man über die Systemeinstellungen die Updates prüfen lässt. Mit dem Wlan ist aber alles in Ordnung, denn alles andere geht ja über das Internet. Wir haben es erst bei mir zu Hause probiert und dann nochmal in seinem Wlan.
Woran könnte das liegen (es wurde ja noch nichts weiter installiert, was da blockieren könnte)? Ich wollte jetzt nicht manuell etwas veranlassen, was root-Rechte benötigt.
 
loopi

loopi

Ehrenmitglied
IPv6 am Router ausschalten hilft oft. (Werbeblocker ist wahrscheinlich nicht installiert bisher.)
 
Zuletzt bearbeitet:
4

448178

Gast
Es könnte auch sein, dass bei Datenverbrauch > Netzwerkbeschränkungen das entsprechende WLAN Netz aktiviert ist.
 
A

Andy.K

Erfahrenes Mitglied
Nun, das update ließ sich ja schon beim ersten Hochfahren aus dem Werkszustand nicht laden (ich habe es von 2 Monaten an meinem problemlos laden können). Ein SIM war zu diesem Zeitpunkt nicht eingesteckt. Aber auch mit SIM gehts nicht. Wenigstens in meiner Fritzbox ist IPv6-Unterstützung aktiv angehakt, während bei
IPv6-Anbindung die Option Native IPv4-Anbindung verwenden (empfohlen) ausgewählt. Wie gesagt, ich habe es vor 2 Monaten mit genau diesen Einstellungen an meinem Gerät problemlos laden und installieren können.
 
loopi

loopi

Ehrenmitglied
Und wenn Du IPv6 nun testweise deaktivierst? Genau das verhindert aus Erfahrung oft den Download vom bq Server.
 
A

Andy.K

Erfahrenes Mitglied
@loopi Ich probiere das nächsten Wochenende bei ihm, ab morgen ist er erst mal paar Tage nicht da.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich habe eine Vermutung: Habe gerade gesehen, dass der Nachbar bei mir über den "Gastzugang" der Fritzbox verbunden war und dass er bei sich zu Hause auch nur über den Gastzugang mit seinen mobilen Geräten geht (er fand gleich mal gar nicht das PW für den normalen Wlan-Zugang).
Wenn ich nun in der Fritzbox die Einstellungen für das Internet für "Gäste" anschaue, sehe ich da "Aufrufe über IP-Adressen sind ebenfalls gesperrt.". Und daran sollte es wohl liegen, da ich vermute, der der Verbindungsaufbau genau so geschieht.
Ich werde ihm das mitteilen und nächstes WE nochmal probieren.
 
loopi

loopi

Ehrenmitglied
Das wird es wohl sein ;-)
 
moidept

moidept

Experte
Beim Gastzugang > Internetanwendungen beschränken: Nur Surfen und Mailen erlaubt > Deaktivieren, dann Klappt es.
 

Anhänge

A

Andy.K

Erfahrenes Mitglied
moidept schrieb:
Beim Gastzugang > Internetanwendungen beschränken: Nur Surfen und Mailen erlaubt > Deaktivieren, dann Klappt es.
Nö, das hat noch nicht geholfen. Das hatte ich schon gemacht. Aber es gibt unter Internet - Filter - Zugangsprofile für die Gruppe "Gast" die Option "Internetseiten filtern", "Internetseiten sperren" und sodann noch "Aufrufe über IP-Adressen sind ebenfalls gesperrt", und das ist so noch angehakt. Naja, da ich mit dem eigenen Handy im normalen Wlan keine Probleme hatte und mit diesem im Gastzugang eben doch, ist es sehr naheliegend, dass es damit zusammenhängt. Wird sich ja innerhalb einer Woche geklärt haben (hoffe ich jedenfalls stark).
 
A

Andy.K

Erfahrenes Mitglied
Problem besteht nicht mehr. Wenn man über den normalen Wlan-Zugang geht und nicht über den Gast-Zugang, gibt es keine Probleme mit dem Update. Es war also wie erwartet.
 
D

docwood

Gast
Danke für die Rückmeldung!
 
Ähnliche Themen - OTA-Update während Erstinstallation Antworten Datum
10
Ähnliche Themen
Letztes Update 10/19?