1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Vargson, 13.06.2018 #1
    Vargson

    Vargson Threadstarter Fortgeschrittenes Mitglied

    Ich frage mich, ob ihr den Chrome Browser (und alle anderen WebKit basierten Browser) auf dem X auch als so langsam empfindet.

    Habe gestern erstmals mein X gerootet und mit dem 3C CPU Manager meine Einstellungen alle auf Performance gestellt und den Takt des Prozessors auf mind. 1,7GHz erhöht. Seit dem ist das System endlich so flüssig, wie ich es mir von Anfang an gewünscht hätte, auch Chrome läuft super flüssig, zumindest dann, wenn die Seite geladen wurde und man nur scrollt. Seit der CPU Einstellung kann ich nun auch endlich Texte in Textfelder ohne Ruckeln und Verzögerung eintragen.

    Eine Sache allerdings ist noch immer hakelig. Wenn ich mobil z.B. das Menu von Android-Hilfe einblende, dann ruckelt dies. Die Animation ist nicht flüssig. Dies trifft auf alle Animationen zu. Egal ob mit oder ohne root, sie sind hakelig. Bei meinem X5 Plus (ohne root) hingegen sind alle Animationen flüssig. Könnt ihr das bestätigen oder ist mein Gerät schlicht langsamer, als es sein sollte?

    Ich habe so gut wie keine Apps auf meinem Smartphone. Keine Spiele, kein Tuner, keine Dating-Apps, nur zwei Messenger. Also wirklich nichts, was das System ausbremsen würde. Merke ich ja auch so im Alltag nichts von, außer halt eben bei langen Webseiten (Chrome friert manchmal ein) und Animationen.
     
  2. omah, 13.06.2018 #2
    omah

    omah Android-Lexikon

    Ich finde es unter Android 7 vergleichsweise schnell mit dem Standard-Browser Chrome. Vorher hatte ich ein Cubot, das war deutlich langsamer.
     
  3. Vargson, 14.06.2018 #3
    Vargson

    Vargson Threadstarter Fortgeschrittenes Mitglied

    Ich nutze Oreo und finde Oreo weitaus flüssiger im Alltag. Auch das Antutu Ergebnis mit 86000 fällt höher aus. Die Performance im Alltag ist auch kein Problem. Scrollen, etc. ist super flüssig, nur die Animation ruckeln. Zum Beispiel das Menu hier bei Android-Hilfe oder diese viele JS-Hinweis-Popups mit Animationen. Die alle ruckeln aus dem X.
     
  4. wolder, 14.06.2018 #4
    wolder

    wolder Android-Ikone

    Bei mir nicht.
    Liegt aber vielleicht daran, dass ich einen Adblocker installiert habe. Viele Pop-ups kommen bei mir nicht. Auch hier im Forum, wenn ich auf der mobilen Seite das Menü drücke ist alles flüssig.
     
  5. Vargson, 14.06.2018 #5
    Vargson

    Vargson Threadstarter Fortgeschrittenes Mitglied

    Dann frage ich mich, woran dies liegen könnte. Evtl. hat mein Gerät ja eine Macke. Wie gesagt, sobald irgendeine Animation im Spiel ist, ruckelt es. Ohne Animation ist alles flüssig. Vor dem Rooten funktionierten Textfelder oft nicht. Bei der Eingabe ruckelte es. Dies habe ich nun nicht mehr. Einzig die Autokorrektur funktioniert nicht. Anstatt den ersten Teil des Wortes zu ersetzen, wird der korrigierte Begriff einfach hinten dran gehängt.
     
  6. wolder, 14.06.2018 #6
    wolder

    wolder Android-Ikone

    Hab ich auch. Aber erst seit gut 1 Woche.
    Da kam aber auch ein Update der Gbord-App, also der Google Tastatur. Davor ging es auch mit Oreo einwandfrei.

    Zu den Animationen kann ich nix sagen. Wie gesagt, ich benutze einen Adblocker. Hast du Mal einen anderen Browser probiert?
    Vielleicht liegt es auch einfach nur an Chrome.
     
  7. NickRivera, 14.06.2018 #7
    NickRivera

    NickRivera Android-Lexikon

    Vielleicht mal in den Entwickler-Einstellungen > WebView-Implementierung > umschalten
     
  8. Vargson, 14.06.2018 #8
    Vargson

    Vargson Threadstarter Fortgeschrittenes Mitglied

    Ich nutze bereits die Beta von Chrome. Die sieht nicht nur besser aus, sondern läuft auch etwas flüssiger, wenngleich das Ruckeln in den Animationen immer noch da ist.

    WebKit habe ich in Version 64, 66, 67 und 68 getestet. Alle gleich. Firefox lief bis zu dem vorherigen Update etwas flüssiger in den Animationen. Das letzte Update geht gar nicht.

    @NickRivera Ruckelt das Menu denn bei dir? Insbesonere auf der Startseite von AH.
     
  9. NickRivera, 14.06.2018 #9
    NickRivera

    NickRivera Android-Lexikon

    Nein. Alles flüssig. Chrome ist deaktiviert und daher nutze ich das Android WebView 67.0.3396.87.
     
    Zuletzt bearbeitet: 14.06.2018
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[Bug] Performance beim Scrollen [erledigt mit Update 1.5.1] bq Aquaris X / X Pro Forum 06.10.2017
Du betrachtest das Thema "Schlechte WebKit/WebView Performance" im Forum "bq Aquaris X / X Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.