SIM-Karte bringt Gerät zum Absturz

F

FlashRomdon

Neues Mitglied
1
Hallo zusammen,

ich bin stolzer Besitzer eines brandneuen BQ Aquaris X Pro. Als erste Aktion habe ich die neueste LineageOS Nightly aufgespielt (lineage-15.1-20190107-nightly-bardockpro). Hat so weit alles prima funktioniert.

Da mein altes Handy, ein Nexus 5, einen Schacht für Micro-SIM hatte, habe ich eine neue SIM-Karte bei T-Mobile bestellt für das X Pro (Triple-SIM bzw. davon dann die Nano-SIM eingesetzt). Die Karte ist auch aktiviert.

Nach dem Einsetzen der SIM-Karte ins X Pro und dem Einschalten zeigt sich folgendes Problem: Die Karte wird nach Eingabe der PIN erkannt, aber ich kann trotz vollem Empfang weder telefonieren noch bekomme ich einen mobile Datenverbindung. Außerdem: Nach wenigen Minuten, egal was ich mache, stürzt Android ab (Bildschirm wird schwarz, Gerät reagiert nicht mehr und nur 10 Sekunden langes Drücken der Power-Taste hilft durch Auslösen eines Reboots). Ohne eingesetzte SIM-Karte lief LOS bisher stabil.

Folgendes habe ich bereits probiert, um dem Problem Herr zu werden:
  • SIM-Karte im Nexus 5 getestet (mit dem Micro-SIM-Rahmen) --> funktioniert
  • SIM-Karte im anderen SIM-Karten-Slot des X Pro getestet --> gleiches Problem
  • Netzwerk-Einstellungen zurückgesetzt --> Problem bleibt bestehen
  • LOS komplett zurückgesetzt --> Problem bleibt bestehen

Kann mir jemand einen Tipp geben, woran das liegen kann? Physikalisch scheint mir die SIM-Karte in Ordnung zu sein, im alten Handy funktioniert sie ja auch.

Danke vor schon mal für eure Hilfe! :)
 
Zuletzt bearbeitet:
Warum eigentlich LineageOS bei einem Gerät mit einem doch recht aktuellen und vor allem fast nackten Android?

Mal davon abgesehen, hast du es mal mit der Original-Firmware getestet, um ein Treiber-Problem auszuschließen?
 
@FlashRomdon ich würde LOS zuerst noch einmal neu flashen, also komplett, nicht nur per Reset. Vielleicht auch mit einem älteren Build. Da Du im Falle eines Hardware-Defektes so oder so auf Stock zurück solltest, würde ich die Karte unter Stock nochmal testen. Bleibt das Problem bestehen tippe ich auf ein defektes Gerät und würde den Hersteller bzw. Verkäufer bemühen.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: F12, FlashRomdon und nik
@Tronic LOS hat für mich den Vorteil gegenüber Stock, dass ich die Wahl habe, ob ich mein Android mit oder keine Google Apps haben möchte. ;)
@Raz3r Dein Tipp war Gold wert! Habe es zuerst mit dem Stock Rom versucht. Da ging die SIM-Karte, also schon mal kein Hardware Problem. Habe dann wie von dir empfohlen LOS noch einmal komplett neu installiert (aktuelles Build). Danach hat die SIM-Karte funktioniert. :D:1f44d:
 
  • Danke
Reaktionen: F12
@FlashRomdon Tiptop. Freut mich, dass es geklappt hat.
 
Bei mir trat dasselbe Problem auf. Fabrikneues BQ Aquaris X Pro mit LOS for microG aufgesetzt und problemlos eingerichtet.
SIM-Karte(n) eingelegt - Absturz nach wenigen Sekunden - wie von FlashRomdon beschrieben.
Diverse Neustarts, tauschen der SIM-Karten, Reset etc. brachten keinen Erfolg. Bin dann letztendlich auch zunächst zurück auf Stock, um einen Hardwaredefekt auszuschließen. Anschließend nochmal LOS neu aufgesetzt. Und siehe da: Es läuft :D.
 
Man sollte bevor man Lineageos flasht erst noch mal das neueste System von der BQ Supportseite flashen. Auch beim X5 gab es ohne das Probleme.
 

Ähnliche Themen

streifenleopard
  • streifenleopard
Antworten
2
Aufrufe
589
streifenleopard
streifenleopard
S
Antworten
15
Aufrufe
549
schnupp
S
sweetNougat
Antworten
9
Aufrufe
1.413
bqde
B
Zurück
Oben Unten