1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. vbnm2, 24.04.2018 #1
    vbnm2

    vbnm2 Threadstarter Erfahrener Benutzer

    Hallo,

    bei meinem X-Pro laufen seit einer Weile die Widgets nicht mehr,
    Ich nutze zum einen das Google-Kalender Wigdet, zum anderen K-9 Mail Konten Widgets.
    Beide zeigen nichts an. Sowohl Kalender als auch K-9 läuft aber ohne Probleme.

    Nach dem letzten Update tat das noch glaube ich, ganz sicher bin ich mir aber nicht...
    Gibt es irgendwo welche Optionen mit denen ich das versehentlich abgeschaltet habe?

    Gruß,
    Sven
     
  2. fritz4808, 24.04.2018 #2
    fritz4808

    fritz4808 Gast

    Eher nein, mir käme da keine solche Einstellung in den Sinn.

    Versuch doch einfach mal, die nicht funktionierenden Widgets zu entfernen und anschließend neu zu erstellen.
    Nach z. B. Updates oder Neustarts ist es - zumindest bei mir mit Sony - schon vorgekommen, dass der Launcher Probleme mit dem Laden der Widgets hatten. Nachdem ich diese aber neu erstellt hatte, lief immer wieder alles so wie vorher.
     
    moidept und nik haben sich bedankt.
  3. vbnm2, 24.04.2018 #3
    vbnm2

    vbnm2 Threadstarter Erfahrener Benutzer

    Widgets löschen und neu hinzufügen habe ich gerade nochmal getestet, leider ohne Erfolg.

    Halt, Nachtrag: Nachdem ich bei K9 das richtige Widget (Neue Nachrichten) genommen habe tut zumindest das jetzt wieder. Dann werd ich doch den Kalender auch noch hin bekommen....

    Danke!
     
  4. vbnm2, 25.04.2018 #4
    vbnm2

    vbnm2 Threadstarter Erfahrener Benutzer

    Du hattest recht: nach dem Reboot heute morgen tut auch das getauschte Kalender Widget wieder.

    Danke
     
  5. vbnm2, 02.05.2018 #5
    vbnm2

    vbnm2 Threadstarter Erfahrener Benutzer

    Mäh... heute morgen sind die Widgets wieder tot...
     
  6. calculon, 08.05.2018 #6
    calculon

    calculon Junior Mitglied

    Problem hab bzw. hatte ich auch. Das Handy im Launchermodus einmal ins Querformat drehen (Muss ggf. vorher eingestellt werden) und dann wieder hochkant. Dann ging es bei mir wieder.
     
  7. vbnm2, 09.05.2018 #7
    vbnm2

    vbnm2 Threadstarter Erfahrener Benutzer

    Danke!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bq aquaris x widgets funktionieren nicht mehr

    ,
  2. widgets aquaris x

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.