Wurde mein X Pro gehackt? / Hoher Akkuverbrauch im Standby

EroE

EroE

Stammgast
Threadstarter
Hallo Zusammen,

auf Grund meines Akku verbrauchs und der Geschwindigkeit beim Entsperren hatte ich im Akku Thema ja schon berichtet, dass mit dem Handy was nicht stimmt.

Mal unabhängig von der Antwort beim Support Anruf heute mittag. Könnte es sein, dass mein Handy gehackt wurde?

Die Anzeichen mit schnellem Entladen und dauerhafter Aktivität im Hintergrund lässt zumindest die Vermutung zu. Was allerdings nicht erklärt (zumindest sollte es ja so sein) wieso trotz Hardreset die Geschwindigkeit und der Akku immer noch betroffen sind.

Wie könnte ich dies herausfinden?
 
BQSupport

BQSupport

Offizieller Herstelleraccount
Hallo @EroE

bist du Schritte die dir man vorgeschlagen hat durchgegangen? Hast du einen Unterschied bemerkt?
Solltest du eine SD Karte am benutzen sein, entnehm diese mal, um zu schauen, ob du einen Unterschied merkst.

Liebe Grüße
Dein BQ Team
 
EroE

EroE

Stammgast
Threadstarter
hallo,

ja die Schritte im anderen Thread würden alle gemacht und es ist kein Unterschied zu merken.

SD Karte verwende ich keine mehr nachdem sich die Daten von Spotify dort immer wieder gelöscht hatten.
 
wolder

wolder

Guru
Ich glaube nicht, dass dein Handy gehackt wurde. Die Möglichkeit ist so gering, dass es sehr unwahrscheinlich ist.
Alles andere hatte ich schon in dem anderen Thread gepostet.
Dein 2. Screenshot sieht eigentlich auch gut aus, aber irgendwas lässt dein Handy dauerhaft aktiv.
Daher:
1. Hardreset/Werksreset
2. Wipe Cache (nur zur Sicherheit)
3. Neustart, keine weiteren Apps installieren und beobachten ob es immer noch so ist.
(3a. Falls ja, neu flashen!)
4. Die wichtigsten Apps installieren (nicht zu viele) und beobachten
5. Alle weiteren installieren und beobachten

Hast du irgendwelche Backups eingespielt? - Die bitte weg lassen. (Whatsapp-Backup auf GoogleDrive z.B. ist ok.)
 
EroE

EroE

Stammgast
Threadstarter
hey. dann bin ich zumindest in der Hinsicht beruhigt. habe gerade mit BQ telefoniert werde das Handy einschicken.

da der hard reset und das wipe Cache nicht geholfen hatte. die Apps hatte ich ohne Sicherung zurückgespielt eins nach dem anderen. allerdings nicht so das ich nach jeder App ewig getestet habe.

Mal sehen was nun rauskommt.
 
BQSupport

BQSupport

Offizieller Herstelleraccount
Bestens @EroE

wenn du möchtest, vor dem einschicken. Setz das Handy wieder zurück und installiere erstmals nichts. Und schau mal, ob das selbe Verhalten hast.

Viele GrÜße
Dein BQ Team
 
EroE

EroE

Stammgast
Threadstarter
auf grund eurer Aussage bzgl der SD Karte bin ich stutzig geworden und habe die SD Karte noch einmal eingelegt und dann ausgeworfen und entfernt. da ich das Handy frühestens morgen zurückschicken kann werde ich über Nacht noch einmal beobachten. Vllt lag es an der nicht richtig entfernten SD Karte.
 
T

THWS

Gast
Ich würde vorher noch das von @BQSupport empfohlene Vorgehen prüfen. Also Gerät zurücksetzen, ggf. die automatischen Play Store Updates laufen lassen (also das übliche - YouTube, Duo, etc. pp.) und sonst mal nix installieren. Ich bin immer noch der Meinung, dass sich irgendeine App bei dir gewaltig im System verwurschtelt hat und dadurch den Akku beansprucht.
 
EroE

EroE

Stammgast
Threadstarter
da ich das Handy eh auf Werkseinstellungen setzen muss werde ich dies vor dem Abschicken heute mittag noch prüfen. Seit ich das mit der SD Karte gemacht habe ist zumindest ein bisschen Besserung eingekehrt. Macht aber in der Bedienung kaum einen Unterschied, außer das es nicht mehr bis zu 10 Sekunden sondern eher bis zu 5 Sekunden dauert bis sich der Bildschirm beim aktivieren meldet.

Da ich ja den Werksreset schon gemacht hatte und beim Zurückspielen nicht einmal alle Apps zurückgespielt hatte dachte ich eher nicht daran, dass es noch eine App sein kann.

Hier mal meine aktuell installierten, vllt siehst du da direkt den Übeltäter:

doodle
eBay Kleinanzeigen
Flashscore (Früher ErgebnisseLive, Tickerapp ohne Push)
Simple Galerie
Instagram
Quizduell Premium
Sky Go
Smart Camera von Bosch
Spotify
WhatsApp

Davor waren noch 4-5 weitere installiert die ich alle nicht mehr installiert habe.
 
L

Lawnmower

Neues Mitglied
Kannst du vielleicht kurz ein Update geben, ob das Problem behoben wurde?
Ich hab ein nämlich ein ähnliches Problem, siehe Anhang:
Das was interessant ist: Es war die ganze Zeit nicht am Ladegerät..
Screenshot_20180125-180931.png
 
EroE

EroE

Stammgast
Threadstarter
Also ich hatte mein Gerät eingeschickt und ein neues erhalten. Solltest du eine SD Karte haben mach die mal raus bzw formatiere sie neu. Könnte den Fehler beheben
 
L

Lawnmower

Neues Mitglied
Hab keine SD Karte drin, Factory Reset gemacht und keine Apps bis auf Wakelock Detector installiert :/
Bei mir ist noch das Problem, dass ich mein BQ nicht mehr aus bekomme. Nach dem Ausschalten rebootet es nach circa 10sek wieder.
 
EroE

EroE

Stammgast
Threadstarter
klingt nach einem größeren Problem. würde mit dem Support in Kontakt treten an deiner Stelle
 
BQSupport

BQSupport

Offizieller Herstelleraccount
Hallo @Lawnmower

wie EroE erwähnt, setz dich hierfür am besten mit unserem Kundenservice in Verbindung. Zuerst auch hier, erstmal das Handy komplett zurücksetzen und schauen, ob dies auch an einer App liegen könnte.

Liebe Grüße
Dein BQ Team
 
P

paulchenlaessig

Neues Mitglied
Hallo.

Ich habe seid kurzem ebenfalls das besagte Problem mitz dem Akku. Das Handy ist jetzt knapp 1 Jahr alt.
Im Standy ohne aktive Nutzung und selbst mit eigeschaltetem Energiesparmodus verbraucht das Handy deutlich mehr als vorher.
Bisher kann ich es auf keine app zurückführen.
Auch ist das Display von der Helligkeit immer sehr niedrig eingestellt.

Habe für morgen ein Gespräch mit dem Kundenservice.

Kann mir vielleicht sonst noch jemand sagen, woran es liegen könnte?


Gruß Sven
 
K

Korfox

Erfahrenes Mitglied
Der Screenshot von Lawnmower könnte ja darauf hindeuten, dass die Ladelektronik (und, da es Leistungselektronik ist Energie frisst) aktiv ist, obwohl das Gerät nicht am Strom hängt - potentiell werden in dem Fall, dass das Gerät geladen wird auch Stromsparmechanismen deaktiviert (das Gerät scheint ja zu denken, dass es am Strom hängt).

Das würde für mich auf einen systematischen Fehler mit Hang zu einem Hardwareproblem hindeuten.
Ist dein Fehlerbild also identisch, dann kannst du auch nur die Tipps von hier durchprobieren - Gerät zurücksetzen, neu flashen, beobachten und step-by-step die Apps installieren. Wobei schon das zurückgesetzte Gerät ohne zusätzliche Apps das Fehlverhalten aufweisen dürfte.
 
P

paulchenlaessig

Neues Mitglied
Habe das Geräte einfach mal testweise neu gestartet. Es ist jetzt besser geworden. Ob es wieder wie vorher ist werde ich noch ausführlich testen.
 
Chris the Great

Chris the Great

Fortgeschrittenes Mitglied
Ich hatte einmal den Akku komplett entladen, wenn auch versehentlich, über Nacht gingen einmal über 45 % Akkuladung verloren, dann ging es aus. Danach hatte ich nie wieder Probleme, jetzt verschwinden z. B. nachts nur noch 3 % Akkuladung.
 
NickRivera

NickRivera

Experte
Manchmal drehen Apps durch und laufen im Hintergrund einfach weiter.
Mir hat mal eine Wetter-App das (nicht bq) Telefon leergesaugt, weil sie schlecht programmiert war. In dem Fall hatte ich sowohl WLAN, als auch mobile Daten abgeschaltet und die App hat unentwegt versucht sich zu aktualisieren.
Bei meinem V30 kommt dann eine Meldung, sobald eine App außergewöhnlich viel Strom verbraucht.
Keine Ahnung, ob die von Android oder LG kommt.
 
Oben Unten