Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

 X Pro startet nicht

  • 3 Antworten
  • Neuester Beitrag
Diskutiere X Pro startet nicht im bq Aquaris X / X Pro Forum im Bereich bq Forum.
V

viriya

Neues Mitglied
Hallo
habe heute bei dem Versuch ein Bildschirmfoto zu machen mehrmals verschiedene Kombinationen
von lauter/ leiser und Ein/Aus Knopf gedrückt. Zuletzt glaube ich mehrmals leiser und Ein/Aus.
Dann ist das handy sofort ausgegangen, direkt schwarzer Bildschirm und ließ sich nicht mehr anschalten.
Hab es dann zur Sicherheit nochmal voll geladen. Es geht zwar wie eingestellt die Taschenlampe an, aber starten klappt nicht.
Es kann sein das ich Ein /Aus gehalten habe und mehrmals leiser gedrückt habe.
War etwas zu sehr in Eile.
Hat jemand eine Idee?
Vielleicht irgend ein spezieller Kombinations Code den ich da ausgelöst habe?
Das Betriebsystem ist LineageOS, das letzte update vor der 17 er Version.
 
Zuletzt bearbeitet:
Empfohlene Antwort(en)
moidept

moidept

Experte
Hallo @viriya , versuche bitte den Ein/Aus Knopf lang gedrückt zu halten, so bis 25 Sekunden, wenn es vibriert loslassen.
Viel Erfolg.
 
Zuletzt bearbeitet:
Alle Antworten (3)
moidept

moidept

Experte
Hallo @viriya , versuche bitte den Ein/Aus Knopf lang gedrückt zu halten, so bis 25 Sekunden, wenn es vibriert loslassen.
Viel Erfolg.
 
Zuletzt bearbeitet:
V

viriya

Neues Mitglied
Wunderbar, vibriert und startet.
Danke vielmals
und schönen Abend noch
 
moidept

moidept

Experte
Bitte gern vielleicht magst du dies als Lösung 'markieren'