Google Play Store geht nicht in den Darkmode

  • 4 Antworten
  • Neuster Beitrag
J

joerg69

Fortgeschrittenes Mitglied
Threadstarter
Moin — der Titel sagt's. Ich habe schon vor Monaten in den Geräteeinstellungen das „Dunkle Gerätedesign“ eingestellt, aber der Play Store bleibt hell. Auf meinem alten X5+ ist der Store schon seit Monaten schwarz, aber auf meinem X2Pro klappt es nicht.

Ich weiss, dass Google das Feature in Wellen ausgerollt hat, aber so lange kann es ja nun doch nicht dauern, oder?
 
J

joerg69

Fortgeschrittenes Mitglied
Threadstarter
Hm… ehrlich gesagt, die App sieht ein bisschen fishy aus: Großes Brimborium um eine Einstellung, die ohnehin im Smartphone vorhanden ist — OK, da gehe ich noch konform, die haben manche Hersteller halt ausgeblendet. Aber In-App-Käufe für eine Premium-Deluxe-Enterprise-Variante eines einfach Ein-Aus-Schalters…

Da das X2-Pro die Einstellung ja hat, würde ich diese App gern erstmal nicht ausprobieren.

Hat denn jemand von euch den App-Store in Dark? Das wäre ja erst mal meine grundlegende Frage, bevor ich anfange, an den Settings rumzuhacken, ob BQ da nicht evtl. irgendwas verbastelt hat? Den UI-Tuner haben sie ja auch einfach mal fröhlich ausgebaut.
 
Beaver

Beaver

Neues Mitglied
Ich habe in den Entwickler Optionen das hier eingestellt, Nachtmodus Immer an. Seit dem ist auch der Play Store und noch einige andere Apps Dunkel.
 

Anhänge

J

joerg69

Fortgeschrittenes Mitglied
Threadstarter
Beaver schrieb:
Ich habe in den Entwickler Optionen das hier eingestellt
Danke! Das stand, warum auch immer, bei mir auf „Immer aus“!
Ich kannte die Einstellung in den Dev-Einstellungen gar nicht. Ein bisschen merkwürdig ist die ja schon — „Immer an“, „Immer aus“, „Je nach Tageszeit“ — was hier fehlt ist „Halte dich einfach an das, was der Nutzer unter DISPLAY konfiguriert hat“… was auch immer. Ich will ja einen permanenten Darkmode, also passt's.

Danke!
 
Ähnliche Themen - Google Play Store geht nicht in den Darkmode Antworten Datum
2
Oben Unten