Cyanogen OS VMware Boxer Mail APP für Cyanogen OS

  • 1 Antworten
  • Neuester Beitrag
Diskutiere VMware Boxer Mail APP für Cyanogen OS im bq Aquaris X5 Forum im Bereich Weitere bq Geräte.
rossi-lsd

rossi-lsd

Neues Mitglied
Hat jemand eine Idee, warum die aktuelle Version der APP nicht für die Cyanogen OS Version verfügbar ist? Boxer war ja bereits von BQ im Auslieferungszustand installiert, aber trotz aktuellem Cyanogen OS 13.1.4 wird es im Play Store nicht angezeigt. Nutze ich von der VMware Mail App den Link im Play Store, erhalte ich die Meldung, dass das Gerät nicht mit dieser Version kompatibel ist. Laut Store wird aber nur Android 4.2 oder höher benötigt. Meine aktuelle Boxer Version 2.8.2 läuft zwar, aber die Kalendereinträge der Kalender App werden nicht mit Exchange synchronisiert. Da hatte ich gehofft, dass ein Update der Mail App hilft. Die Kalender App wurde seit 2015 nicht mehr aktualisiert. Grundsätzlich finde ich aber beide Apps sehr gut.
 
D

demlak

Fortgeschrittenes Mitglied
das muss nicht am OS liegen.. was ich total affig finde: apps können auch eine bestimmte DPI als mindestvorraussetzung angeben.. und wenn man dann "nur" ein fhd display auf z.b. 5.5" hat, is bei manchen Apps sense...

ich empfehle da "market helper".. damit kannst du die ID deines gerätes auf eines stellen, dass andere hardware hat..