Standard-Internetbrowser spackt

P

Premutos

Neues Mitglied
Threadstarter
Hallo,
habe seit 2 Tagen das Samsung Galaxy Ace mit Alditalk Prepaid, Internetflat habe ich Heute dazugebucht. Das kuriose ist das ich keinerlei Internetseiten aufrufen kann, es wird immer angezeigt "Webseite nicht verfügbar". Das Youtube App funzt aber, sprich ich kann mir videos angucken. Android Market konnte ich auch drauf zugreifen, also Netz ist da nur das Browsen funzt nicht. Habe mir dann den Dolphin Browser gezogen, aber auch da dasselbe prob. Plllzzzzzz helft mir, bin schon voll verzweifelt :cursing:

Vielen Dank im Voraus.
 
Duke2008

Duke2008

Stammgast
hast du mal Operamini probiert?
Opera mobile geht auch noch,ist aber lahmer.
Alle anderen Browser sind si lahm,dass man glaubt das Internet geht nicht.
Warte eine Stunde ;),dann hat dir Dolphin schon die Seite aufgebaut...

Mir ist das auch aufgefallen,dass Youtube geht,oder Download aus dem Market oder Picupload aber der interne Browser mit dem Eplusnetz ist extrem lahm,auch Dolphin und Co.
Nur Operamini taugt was,finde ich.
 
Jangrie

Jangrie

Lexikon
Kann ich nur bestaetigen! Ich hab auch erst Dolphin Browser gehabt und gedacht mit meiner Verbindung ist was nicht in Ordnung, weil Seiten nie geladen haben.. dann n bisschen nachgeforscht und opera mini runtergeladen..seitenaufbau pfeilschnell!! Ich kann Operamini nur empfehlen!
 
skalarism

skalarism

Erfahrenes Mitglied
Ich nutze seit ich mein Ace im Februar bekommen habe mit Aldi Talk. Hatte bislang noch keine Probleme gehabt. Als flinken Browser würde ich die Boat Browser Mini empfehlen. Hat auch Cache2SD, könnte dir evtl. schon weiterhelfen

Könnte mir nur vorstellen, das dein Problem auftritt, wenn du schwachen Emfang hast, gerade im ländlichen ist das E Netz noch immer sehr schwach auf der Brust.
 
S

strandperle

Neues Mitglied
Premutos schrieb:
Hallo,
habe seit 2 Tagen das Samsung Galaxy Ace mit Alditalk Prepaid, Internetflat habe ich Heute dazugebucht. Das kuriose ist das ich keinerlei Internetseiten aufrufen kann, es wird immer angezeigt "Webseite nicht verfügbar". Das Youtube App funzt aber, sprich ich kann mir videos angucken. Android Market konnte ich auch drauf zugreifen, also Netz ist da nur das Browsen funzt nicht. Habe mir dann den Dolphin Browser gezogen, aber auch da dasselbe prob. Plllzzzzzz helft mir, bin schon voll verzweifelt :cursing:

Vielen Dank im Voraus.

Probiere es mal mit dem Firefox. Der ist auch echt o.k!:thumbup:
 
Hatshipuh

Hatshipuh

Experte
Seit wann läuft Firefox auf einem Armv6 Gerät wie dem Ace?

Tap-a-talked from my Galaxy Ace
 
Duke2008

Duke2008

Stammgast
Den Boatbrowser Mini hatte ich auch mal probiert,aber Operamini ist flinker,besonders,wenn das Netz so schlecht ist und man nur einfaches GPRS hat.
Inzwischen bietet mir der Market den Boat Browser (mini) für mein Ace nicht mehr an.
 
P

Premutos

Neues Mitglied
Threadstarter
Vielen Dank für die vielen Ideen. Die ganze sache hatte wie ich vermutet habe
nur was mit denn Einstellungen im Gerät selber zu tun.
Habe es einfach mit Gerät auf Werkseinstellungen zurücksetzten versucht und
tata es läuft endlich einwandfrei :thumbup:
 
Oben Unten