MID WM8650 reagiert nicht mehr???!!!!

  • 10 Antworten
  • Neuester Beitrag
Diskutiere MID WM8650 reagiert nicht mehr???!!!! im Canox PV701 / WonderMedia 8650 Forum im Bereich Weitere Hersteller.
J

Jürgen2012

Neues Mitglied
Was ist passiert

Ich habe das Upgrade …V2… draufgespielt.
Alles hat geklappt, alle Programme liefen.

Dann habe ich das Upgrade …V3… draufgespielt.
Die Meldung:
WM8650 Uberoid2.2 upgrade preparing, please wait ...
kam und nichts Passierte.
Ich habe mehrere Stunden gewartet und dann die Batterie leer laufen lassen.

Und nun (obwohl volle Batterie und Netzteil) bleibt das Tablet dunkel.
Ein/Aus Schalter länger gedrückt, Batterie länger abgezogen, Reset-Knopf alles ausprobiert???

Gibt es eine Möglichkeit das Tablet wieder zu Reaktivieren?
 
androdefy

androdefy

Stammgast
beim Reset die Karte entfernt?
 
J

Jürgen2012

Neues Mitglied
Er ist wieder lauffähig.

Ohne SD-Karte hatte er keine Funktion.

Nach mehreren Resets wurde die SD-Karte dann wieder erkannt.
Also das Upgrade noch einmal durchgeführt, und wieder der selbe Fehler.
Nach durchsicht der Config-Dateien habe ich dann den Fehler gefunden.
Ich hatte den Ordner „FirmwareInstall“ in „FirmwareInstall_V3“ umbenannt.
Somit konnte es ja auch nicht laufen.

:blushing: Naja selber schuld – So ein blöder Fehler.
 
androdefy

androdefy

Stammgast
das ist ja noch mal gut gegangen... das nächste wäre bei mir der Gedanke gewesen die Rom nochmals zu laden... dann hätten wir den selben Effekt gehabt...
 
R

rambo1988

Neues Mitglied
So liebe Leute ich habe mich hier angemeldet weil ich echt net mehr weiter weis ich habe mir bei ebay ein tablet bestellt eBay: Neue und gebrauchte Elektronikartikel, Autos, Kleidung, Sammlerst
kann mir bitte jemand helfen die software die drauf war ging ca 2wochen danach hat er sich beim hochfahren immer aufgehongen jetzt wollte ich [ROM] - (Universal) - Modroid-v8 based on 1.5.1 by wicknix - SlateDroid.com
aber ich weis net genau welches ich da im changer auswählen muss der via 8650 geht schonmal nicht soviel weis ich welches muss ich eurer meinung nach nehmen? wäre echt nett wenn ihr ganz schnell eine lösung für mich habt

danke mfg mathias
 
androdefy

androdefy

Stammgast
Was steht denn auf dem Schmuckkästchen(gemeint ist der Karton) noch so alles schönes drauf? Um so mehr Infos um so besser. Auch Interessant ist die Farbe der Dioden bei Betrieb und beim Laden.

Gesendet von meinem MB525 mit der Android-Hilfe.de App
 
R

rambo1988

Neues Mitglied
das einzige was auf den karton drauf steht ist MID und die led´s sind grün in betrieb und rot beim Laden sorry mehr infos habe ich nicht leider
 
R

rambo1988

Neues Mitglied
keine antworten mehr?sehr schade
 
wendiwendland

wendiwendland

Neues Mitglied
Hallo Mit´a´nand,
ich habe leider auch dieses lästige Problem. Wenn ich das Tablet anmache,bleibt das grüne Männchen da stehen und nix passiert.
Das mit dem Leerlaufen vom Aku und Reset drücken habe ich schon alles probiert.
Kann ich das Programm nicht per USB-Stick einfach neu draufspielen oder so ??
Ihr seht schon-ich DER PC-Dummi ;O)
Grüße andi