Mein Test des Cat Nova

  • 25 Antworten
  • Neuster Beitrag
baerchen

baerchen

Stammgast
Danke für den Testbericht, dazu 2 Anmerkungen zum Test-Text:

  • Schwergängigkeit der Android-Tasten und des Displays ist durch das aktuelle Update beseitigt.
  • Abstürze von apps habe ich bisher überhaupt nicht, insofern ist es interessant, um wekche apps es sich hier handeln soll, damit das reproduzierbar wird.
 
D

DerJochen

Experte
Threadstarter
Das fängt doch bei den mitgelieferten Apps an. Nehmen wir das Navi App. Ausser schwarzen Bildschirm ist da nix.

Und das mit den Tasten kann ja nicht behoben sein, denn ich muss immer noch wie wild drauf rum drücken wenn ich zb zurück möchte. Beim xten Mal reagiert es dann mal.
 
baerchen

baerchen

Stammgast
DerJochen schrieb:
Das fängt doch bei den mitgelieferten Apps an. Nehmen wir das Navi App. Ausser schwarzen Bildschirm ist da nix.

  • Update Seite NOVA über Icon aufrufen, Fragen beantworten, u.a. zum Bildschirm(!), passendes Update wird runtergeladen (bei mir war's die 8.zip). Installieren! Android-Tasten laufen wie geschmiert, vorher auch bei mir "schwergängig".
  • ZANavi: Beim ersten Starten wird gefragt, ob man Karten herunterladen will. Hat man das weggeklickt oder nicht bemerkt, kommt das Popup-Fenster nicht mehr, wenn man zum 2. Mal startet. Lösung: Menütaste drücken, mindestens EINE Karte laden, dann geht's. Ist kein NOVA sondern ein Software-Problem. ZA-Navi updaten kommt auch gut, liegt vor und wird mir auch über den Market gemeldet. Man kann auch erst updaten und dann eine Karte laden.
  • Bytheway: Absturz heißt für mich die Meldung: "Anwendung wurde unerwartet geschlossen" oder kam die bei Dir? Bei "schwarzem Bildschirm" erstmal immer die Menütaste drücken.
 
Zuletzt bearbeitet:
micki.maus

micki.maus

Neues Mitglied
Der Update hat einiges behoben, nur die tatsächlichen 1GHZ auf 1,2 hat er nicht geschafft :winki:
Das ZANavi läuft auch immer noch nicht. Die Karte wird wenn überhaupt nur teilweise aufgebaut und egal bei was kommt immer nur bitte warten.
Ansonsten bin ich zufrieden.

cu micki
 
S

Shadow1978

Neues Mitglied
Also die Navi App war der totale Dreck ^^

Dieses Ding war vorinstalliert und zeigte bei mir auch den Download der Karten an, was aber nicht klappte war der Download, dabei ist die App dann nämlich beendet worden.

Ich hatte aber ne tolle Idee und hab die App einfach mal unter:
https://market.android.com/details?id=com.zoffcc.applications.zanavi
aktualisiert und zack seit dem funktioniert das auch soweit ganz gut ... (die App ist trotzdem alles, aber kein Navi)

Wer sich mal die Bewertungen dieser kostenlosen App ansieht der wird auf die Probleme stoßen, die man auch selber schon mal hatte. Leider fehlen Lösungen und man wird wohl selber testen müssen, bis man das gewünschte Ergebnis erreicht.

Apps stürzen ab, achja ... CAT hat auf dem Ding genau 2 Apps installieren lassen, für die CAT sich verantwortlich zeigen muß. Das ist die dämliche Weiterleitung auf die Weltbildseite und diese CAT:Droid App. Beschwerst du dich auch bei Dell weil auf deiner Windowsmaschine WOW abstürzt? Als derjenige der Android einsetzt, ist gar nicht in der Lage Apps "kompatibel" zu machen. (nein das muß kein Anwenderfehler sein, es reicht eine angepasste kernel extension).

Letztendlich denke ich bei dem Tablet:
What you pay is what you get!
 
baerchen

baerchen

Stammgast
Zwischen den Zeilen...
micki.maus schrieb:
Der Update hat einiges behoben, nur die tatsächlichen 1GHZ auf 1,2 hat er nicht geschafft :winki:

CAT macht es wie viele Anbieter (Pearl, MediaMarkt in Anzeigen, etc.) CPU und GPU werden "addiert", deshalb die 1,2:
CPU: TELECHIPS TCC8803, GPU OpenVG 1.1 / OpenGL ES 1.1 & 2.0 1.2GHz

Das ZANavi läuft auch immer noch nicht. Die Karte wird wenn überhaupt nur teilweise aufgebaut und egal bei was kommt immer nur bitte warten.

Schon aktualisiert auf V.1.0.32? Deutschland-Karte läuft bei mir. Mal 'ne Adresse gesucht?
 
baerchen

baerchen

Stammgast
DerJochen schrieb:
Das fängt doch bei den mitgelieferten Apps an. Nehmen wir das Navi App. Ausser schwarzen Bildschirm ist da nix.
... und womit geht es weiter?
 
micki.maus

micki.maus

Neues Mitglied
Habe ZANavi gerade heute Vormittag aktualisiert und nur Probleme mit. In der Übersicht ist mein Ort noch nicht mal drinnen, erst wenn ich ganz weit reinzoome. Aber dann bekomme ich immer die Meldung bitte warten und es dauert ewig bis sich was tut. Die App ist absolut nicht zu gebrauchen.
Ausser den Google-APS habe ich noch nichts für gelegentliches navigieren gefunden.

cu micki
 
C

Callamon

Fortgeschrittenes Mitglied
Bzgl. ZANavi: Bei meinen beiden bestellten Tablets war ein Beileger im Karton, was man tun muss, wenn beim starten der App nur ein schwarzer Bildschirm gezeigt wird. Ist dieser Beileger nicht bei jedem NOVA dabei?
 
S

Shadow1978

Neues Mitglied
Callamon schrieb:
Bzgl. ZANavi: Bei meinen beiden bestellten Tablets war ein Beileger im Karton, was man tun muss, wenn beim starten der App nur ein schwarzer Bildschirm gezeigt wird. Ist dieser Beileger nicht bei jedem NOVA dabei?

:)
 
S

Shadow1978

Neues Mitglied
micki.maus schrieb:
Habe ZANavi gerade heute Vormittag aktualisiert und nur Probleme mit. In der Übersicht ist mein Ort noch nicht mal drinnen, erst wenn ich ganz weit reinzoome. Aber dann bekomme ich immer die Meldung bitte warten und es dauert ewig bis sich was tut. Die App ist absolut nicht zu gebrauchen.
Ausser den Google-APS habe ich noch nichts für gelegentliches navigieren gefunden.

cu micki
Skobbler (habe ich gute Erfahrungen mit iOS Geräten gemacht) ... leider wird es im Market als nicht kompatibel angezeigt. Also die .apk laden und mal testen ... die Installation hat schon mal geklappt, starten auch.
 
micki.maus

micki.maus

Neues Mitglied
Bei mir war kein Beilieger drinnen, im Handbuch auf Seite 41 steht sogar das erst bei einem Klick auf das ZANAvi Symbol die Anwendung heruntergeladen wird.
 
baerchen

baerchen

Stammgast
Callamon schrieb:
Bzgl. ZANavi: Bei meinen beiden bestellten Tablets war ein Beileger im Karton, was man tun muss, wenn beim starten der App nur ein schwarzer Bildschirm gezeigt wird. Ist dieser Beileger nicht bei jedem NOVA dabei?
:sad: Heul, so was Schönes habe ich nicht bekommen, lass' uns nicht dumm sterben...
 
C

Callamon

Fortgeschrittenes Mitglied
baerchen schrieb:
:sad: Heul, so was Schönes habe ich nicht bekommen, lass' uns nicht dumm sterben...
Ich scanne den am Montag im Büro mal ein und poste ihn hier. Das ZANavi-Problem wurde dort erläutert, außerdem, wie man das Tablet richtig hält, damit der Lagesensor nicht dauern die Ausrichtung ändert, bzw. wie man die automatische Ausrichtung abschalten kann. Ich hatte 2 Tablets bestellt (eines für Verwandschaft), bei beiden war dieses Faltblatt dabei.
 
Kaett

Kaett

Fortgeschrittenes Mitglied
Ich hatte auch kein Faltblatt dabei, außer der Kurzanleitung. Das update hab ich installiert, ich lade jetzt erst mal die erste Karte herunter. Bis hierhin hat schon mal alles funktioniert.
 
D

DerJochen

Experte
Threadstarter
micki.maus schrieb:
Der Update hat einiges behoben, nur die tatsächlichen 1GHZ auf 1,2 hat er nicht geschafft :winki:
Das ZANavi läuft auch immer noch nicht. Die Karte wird wenn überhaupt nur teilweise aufgebaut und egal bei was kommt immer nur bitte warten.
Ansonsten bin ich zufrieden.

cu micki
Ziehe mir gerade das Update 9 runter. Bin gespannt ob sich dadurch etwas ändert. Dann folgt natürlich ein Update mit Verweis auf diese Community.
 
D

DerJochen

Experte
Threadstarter
Normal, dass der Start nach dem Update so lange dauert? Sehe nur die Android Schriftart die so hin und her glänzt ^^

Edit: Ja ist normal ^^
 
Oben Unten