navi Soft läuft nicht mehr

  • 16 Antworten
  • Neuester Beitrag
Diskutiere navi Soft läuft nicht mehr im Cat Nova Forum im Bereich Cat Forum.
G

giand

Fortgeschrittenes Mitglied
kann es sein das mit 4.0 und Update3 keine navisoft mehr läuft??

Sygic und andere aus dem store gehen immer aus
 
marc132

marc132

Experte
wie meinst du das?
 
G

giand

Fortgeschrittenes Mitglied
es läuft keine navi soft
 
marc132

marc132

Experte
Was ist Navisoft? GPS TEST + musst du im market Laden.
 
G

giand

Fortgeschrittenes Mitglied
NAVIGATIONSSOFTWARE Route66 oder andere.....keine läuft
 
marc132

marc132

Experte
Vorher gps test plus installieren.

Gesendet von meinem Cat Tablet Android 4.0.4 mit Tapatalk 2
 
norbert

norbert

Ehrenmitglied
Beim Hersteller mal nachfragen, ob es unter 4.x läuft.
Als zahlender Kunde erhält man bei denen üblicherweise brauchbaren Support :rolleyes2:
 
marc132

marc132

Experte
ich glaub, das liegt an der fehlenden imei nummer.
bin aber nicht sicher.
 
G

giand

Fortgeschrittenes Mitglied
was hat die IMEI mit gps zu tun?? Läuft aber wieder seit sygic_navigator
musste nur ein zeile ändern
 
M

Margery

Neues Mitglied
giand schrieb:
was hat die IMEI mit gps zu tun?? Läuft aber wieder seit sygic_navigator
musste nur ein zeile ändern
Hallo,
Ich hab das selbe Problem. Kannst du mir sagen welche Zeile du geändert hast das Sygic wieder funktioniert?
DANKE :)
 
F

Failix

Ambitioniertes Mitglied
seit update auf 4.0 weden navit ect nichtmehr unterstützt aber route 66 geht bei mir
 
M

Margery

Neues Mitglied
Gibt es dann irgendeine Rom oder ne Androidversion auf dem Nova, bei dem Sygic oder Navigon läuft. Hab mir dafür die Lizenz gekauft und will nicht auch noch Route 66 kaufen :/
 
Baer65

Baer65

Experte
Margery schrieb:
Gibt es dann irgendeine Rom oder ne Androidversion auf dem Nova, bei dem Sygic oder Navigon läuft. Hab mir dafür die Lizenz gekauft und will nicht auch noch Route 66 kaufen :/
Wie schon weiter oben erwähnt... mal beim App-Hersteller nachfragen, warum die App mit Android 4.0 nicht mehr läuft.

Ansonsten, die Frage nach der Android-Version, auf der deine App läuft, hast Du im Eingangsposting ja schon selbst beantwortet, indem du sagst, sie lief unter Android 2.3 auf dem Nova. :thumbsup:
 
M

Margery

Neues Mitglied
So jetzt die ganze Geschichte,
nachdem ich ICS geflasht hab, hab ich die Sygic apk und Daten von meinem Desire Z(CM10) über Titanium Backup wiederhergestellt, dann lief es bis mit Navigation und alles. Bin dann wieder zurück zu 2.3 wegen Wake-Problemen,Standby, etc. :thumbdn:. Da ging dann schon nix mehr mit Sygic. (Auch normale installation hab ich bestimmt 10 mal versucht) Dann wieder zu 4.0 und jetzt immer der Fehler, dass beim Starten ein schwarzer Bildschirm kommt und die Apk dann abstürzt...

Ach ja bin wieder auf 2.3 und probiere mal NDrive aus.

 
xminister

xminister

Ehrenmitglied
Margery schrieb:
So jetzt die ganze Geschichte,
nachdem ich ICS geflasht hab, hab ich die Sygic apk und Daten von meinem Desire Z(CM10) über Titanium Backup wiederhergestellt, dann lief es bis mit Navigation und alles. Bin dann wieder zurück zu 2.3 wegen Wake-Problemen,Standby, etc. :thumbdn:. Da ging dann schon nix mehr mit Sygic. (Auch normale installation hab ich bestimmt 10 mal versucht) Dann wieder zu 4.0 und jetzt immer der Fehler, dass beim Starten ein schwarzer Bildschirm kommt und die Apk dann abstürzt...
Oh,... dieses Versions und Geräte Kuddelmuddel ist nicht ohne.
Also Backups kann man nur relativ Sicher auf dem Gerät wieder herstellen, wo man sie gemacht hat, auf einem anderen Gerät oder einer anderen Android-Version kann es funktionieren, muss aber nicht.

Die reinen APKs sind dabei kein Problem, vielmehr gibt es mit den Daten der Apps Probleme. Hier werden oft Gerätespezifische Daten gespeichert, eben auch die Lizenz, die dann unter umständen überhaupt nicht zu dem anderen Gerät passen.
Es reicht in vielen Fällen halt aus, wenn man auf dem Gerät nur die Android-Version ändert, damit Apps nicht mehr laufen oder Lizenzen ungültig werden.

Da du Sygic schon am laufen hattest, hattest du wohl einfach nur Glück.
Du kannst einfach nur nochmal Probieren, die Schritte so durchzuführen, wie du es damals gemacht hast. Am besten mit einem ganz frischen Android auf dem Tablet, denn es können Dateien von den fehlgeschlagenen Installationsversuchen zurück bleiben.

Beim wechseln des Betriebssystems sollte man sich immer bewusst sein, das irgend welche Apps Probleme machen, besonders bei gekauften tritt das sehr oft auf, deshalb sollte man sich vorher wirklich sicher sein, oder wissen, wie man das 100% wieder rückgängig machen kann.

Dazu kann man sogenannte Nandroid-Backups machen, dabei werden wie z.B. am PC die kompletten Festplatteninhalte als Image gespeichert und können später wieder zurückgeschrieben werden.

Dafür haben wir auf dem Nova seit langer Zeit ClockWorkMod Recovery (CWM).
Unter Android 2.3 kann man dieses Recovery fest auf das Tablet installieren (muss man aber nicht), bei Android 4 muss man auf cwm-fake-flash ausweichen.
 
M

Margery

Neues Mitglied
Das ich Glück hatte hab ich mir schon gedacht. Wiederherstellung mit Backup hat auch nie mehr funktioniert.
Mit dem Flashen muss jetzt mal ne Zeit Ruhe sein.
Danke für die Hilfe. Übrigens NDrive läuft so weit ganz gut.
 
M

mxpower

Neues Mitglied
mit ICS hast Du keine IMEI mehr, die wird von vielen Navi Apps abgefragt. Erstell Dir mal wieder die IMEI von GB und probier es nochmal.