Google Playstore Fehler

  • 18 Antworten
  • Neuster Beitrag
K

Karl_k

Neues Mitglied
Threadstarter
Hallo !

Hab einen Weltbild TPC4 und krieg folgenden Fehler wenn ich versuche im Google Play Store die Lizenz für bubbleupnp zu kaufen:

"Fehler beim Abrufen von Informationen vom Server:[DF-BPA-21]"

Freie Apps installieren problemlos, hab aber bisher noch nichts für den tablet gekauft.

Fällt dazu jemand was ein ?
Gruß,
karl
 
K

Karl_k

Neues Mitglied
Threadstarter
Folgendes habe ich schon probiert:

Cache von Play Store löschen
Cache von Google App Framework löschen
Cache von allen Apps löschen
Google Account entfernt, neu hinzugefügt.

Nützt alles nix ...
 
Baer65

Baer65

Experte
Karl_k schrieb:
Nützt alles nix ...
Hast Du eine Kreditkarte in deinem Google-Account hinterlegt? Google rechnet App-Käufe ja über Kreditkarte ab, somit ist es nötig, seine Kreditkarten-Informationen bei Google zu hinterlegen, damit App-Käufe funktionieren.
 
K

Karl_k

Neues Mitglied
Threadstarter
Ja, auf meinem Handy kann ich ja Apps kaufen.
 
C

CatJogi

Experte
Karl_k schrieb:
Ja, auf meinem Handy kann ich ja Apps kaufen.
Da bezahlst du evtl.. über deine Telefonrechnung (Tele-Nummer) ?
 
Baer65

Baer65

Experte
Ich denke halt, wenn das Problem ausschliesslich bei Kauf-Apps auftritt, und freie Apps problemlos runtergeladen, und installiert werden können, dann wird das Problem wohl beim Abrechnungssystem liegen.
Nutzt Du für Handy und Tablet dasselbe Google-Konto? Denn dann müsstest Du ja (denk) eine App, die Du bereits für dein Telefon gekauft hast, auch auf dem Tablet nutzen können?
Ich jedenfalls konnte einige Apps, die ich für das NOVA einst gekauft hatte, auch auf dem Phoenix installieren, ohne sie erneut kaufen zu müssen.
 
C

CatJogi

Experte
Baer65 schrieb:
Ich denke halt, wenn das Problem ausschliesslich bei Kauf-Apps auftritt, und freie Apps problemlos runtergeladen, und installiert werden können, dann wird das Problem wohl beim Abrechnungssystem liegen.
Ausgeschlossen, dass habe ich mehrmals praktiziert.

Was auf dem Tele gekauft wurde, kann man evtl. versuchen manuell auf das Tablet zu übertragen. In der Hoffnung, die Lizenz ist keine separate Datei und explizit nur für dieses Handy bestimmt - dann könnte es evtl. nicht funktionieren. Soviel habe ich ja auch noch nicht gekauft :-(
 
Zuletzt bearbeitet:
K

Karl_k

Neues Mitglied
Threadstarter
Also, das Problem hat sich inzwischen gelöst. Ich bin nicht sicher was geholfen hat, hab mehrfach die Caches gelöscht, auch den Dalvik Cache.

Nach ein paar Reboots gehts jetzt auf einmal.

Zum Google Play Store: Alle Apps die ich für mein HTC Legend gekauft habe werden mir für den Tablet zum download angeboten. Da steht statt "kaufen" einfach nur "installieren". Find ich gut von Google daß die die Lizenzen an den Useraccount hängen, nicht an die Geräte !
 
Baer65

Baer65

Experte
Karl_k schrieb:
Alle Apps die ich für mein HTC Legend gekauft habe werden mir für den Tablet zum download angeboten. Da steht statt "kaufen" einfach nur "installieren".
Das deckt sich mit meiner Erfahrung, die ich mit Kauf-Apps gemacht habe, die ich ursprünglich für das NOVA gekauft hatte. Auch die konnte ich alle erneut aus dem Playstore runterladen, und auf dem Phoenix installieren.

Pech hat man natürlich bei Apps, die man auf dem einen Gerät gekauft hat, und die dann auf dem anderen inkompatibel sind.
 
marc132

marc132

Experte
ich hab jetzt auch ein tablet pc4 ^^ und bei mir läuft der play store überhaupt nicht, sofort bei Start kommt die Fehlermeldung
Fehler beim Abrufen von Informationen vom Server: [RH-01]
und darunter nur ein nochmal Button. Apk neu installiert, Cache und Daten löschen hat nichts gebracht.
 
xminister

xminister

Ehrenmitglied
Welchen denn?
Den ODYS?
Beim CAT muss man den Store nämlich nicht installieren.
 
marc132

marc132

Experte
4.1 ist schon installiert, nein es handelt sich um das von Cat, ich habe den playstore bnoch eimmal insalliert, weil ich hoffte, es könnte zur problemlösung kommen.
 
Peter B.

Peter B.

Ehrenmitglied
Bügle das aktuelle 4.1 nochmal drüber. Welche Buildnr. hast du denn?
 
marc132

marc132

Experte
Die Build ist:
CatDroid 4.1 PHOENIX 8.1JO 3.0 CURIE.20130115
 
Peter B.

Peter B.

Ehrenmitglied
Ist eigentlich die neueste....
Flashe mal die gapps übers Recovery.

Gekratzt mit meiner CATze
 
marc132

marc132

Experte
stimmt, könnte helfen, wo bekomme ich die für jellybean her?
 
Peter B.

Peter B.

Ehrenmitglied
Sind die ics apps...

Gekratzt mit meiner CATze
 
B

buzzer king

Neues Mitglied
Cache und Daten löschen ! Hat sofort funktioniert . ;-)
 
Oben Unten