CAT Stargate 2 "erster Eindruck"

  • 74 Antworten
  • Neuester Beitrag
Diskutiere CAT Stargate 2 "erster Eindruck" im Cat StarGate II Forum im Bereich Cat Forum.
H

Heiko123

Erfahrenes Mitglied
Hallo Zusammen,

so heute ist das CAT endlich gekommen. (Für 119 bei Amazon-Aktion).

Hier mal der erste Eindruck (wird noch erweitert).

1. Gewicht:
- Ich hatte eigentlich keinen Ziegelstein bestellt!! Das Ding ist für seine Grösse ziemlich schwer. Fast so schwer wie mein 10 Zoll Tab.
2. Laden:
- Mit dem Ladegerät läd er, wenn man den Miniatur-Stecker wirklich bis zum Anschlag rein drückt.
- Auch das Laden über USB!!! ist möglich
3. OS:
- aktuell ist 4.1.1 drauf
4. Schnittstelle:
- es ist Bluetooth da
- es ist Flugmodus da
5. Masse
- B x H x T 193 x 126 x ca.10 mm

Geisterbilder entstehen ebenfalls stark
auch sind jetzt mehrere Querrillen zu erkennen über das ganze Display
die untere linke Ecke des Displays hat Spiel, ist also nicht gescheit verklebt
 
Zuletzt bearbeitet:
Z

zeus05

Ambitioniertes Mitglied
Jetzt bin ich mal gespannt ob du auch wie einige Ghosting und Absturzprobleme bekommst. Ich hoffe dass meins auch Morgen oder Mittwoch kommt und ohne Probleme ^.^
 
Faxe

Faxe

Fortgeschrittenes Mitglied
Ich hatte bis jetzt 2 Stück davon und keins lief. Ich hoffe du hast mehr Glück damit.
 
R

Ruppi

Neues Mitglied
Ich habe heute mein ersatzgerät bekommen und was soll ich sagen.......es läuft bis jetzt tip top.
Alles funktioniert, Android 4.1.1 ist drauf.
Absturz Probleme bis jetzt keine, ghostings habe ich nur unter Einstellungen z.b. oder bei dunklen Hintergründen. Damit kann ich aber leben bei dem preis, weils fast nicht auf fällt.
Gerät wurde vor Auslieferung auch getestet und ein Screenshot mit der Betriebsdauer in die Galerie hinterlegt. Wurde auch im Lieferschein erwähnt.
 
C

CatJogi

Experte
Ruppi schrieb:
Ich habe heute mein ersatzgerät bekommen und was soll ich sagen.......es läuft bis jetzt tip top.
Alles funktioniert, Android 4.1.1 ist drauf.
Absturz Probleme bis jetzt keine, ghostings habe ich nur unter Einstellungen z.b. oder bei dunklen Hintergründen. Damit kann ich aber leben bei dem preis, weils fast nicht auf fällt.
Gerät wurde vor Auslieferung auch getestet und ein Screenshot mit der Betriebsdauer in die Galerie hinterlegt. Wurde auch im Lieferschein erwähnt.
Ich gehe mal davon aus - im Gegensatz zu den anderen Usern hier - dass du die überarbeitete Android-Version drauf hast.

Aber ist klasse - endlich mal was positives.
 
H

hornja

Ambitioniertes Mitglied
So, jetzt ist mein Austauschgerät auch da. Von mir am 2. Jan versendet, am 16. Jan erhalten, also 14 Tage. Das ist nach meiner Meinung gut, bin von anderen Herstellern schlechteres gewohnt. Anruf und Ticketsystem habe ich mir gespart, da der Mangel mit der losen Ecke eindeutig war, und ich mit dem Ticketsystem bei meinem Galactica keine gute Erfahrung gemacht habe. Beim ersten Einschalten hatte ich starkes Ghosting, was aber verschwunden ist, und es trat auch nur in den Einstellungen auf (könnte das evtl so ein verkappter Transparenzmodus sein...?), stört mich dadurch eigentlich nicht. Hinweis auf neue Emails wird nur akkustisch und nicht in der Statusleiste angezeigt (obwohl in den Einstellungen angehakt), kann ich aber auch mit leben, ist ja eher softwareseitig, dadurch behebbar. Das Ladegerät lädt nicht zuverlässig, was an einem zu kurzen Stecker liegt, der längere von meinem Galactica funktioniert. Kurzer Anruf bei Cat - mir wird heute noch ein neues Ladegerät geschickt (war absolut unkompliziert).
So, jetzt kommt aber das Gute:
Bluetooth vorhanden, Android Version 4.1.1, läuft sehr gut, Sprachsuche funktioniert problemlos, Verarbeitung super, im Playstore vermisse ich bis jetzt nichts.
Mit dem weißen Aufdruck scheint es wohl der Version von Xminister zu gleichen, also der "alten Version". Die Lade-LED leuchtet bei diesem Tab bei Laden rot, und bei geladenem Zustand grün (bei meinem ersten CSG2 leuchtete diese im geladenem Zustand gar nicht mehr). Über das Akku-Verhalten kann ich nach der kurzen Zeit noch nichts sagen.
 
C

CatJogi

Experte
Wow - der nächste positive Bericht.

Na also - es geht wieder aufwärts.
 
Mabru

Mabru

Erfahrenes Mitglied
Servus,
Nach meinem Reset, kein Farbflackern mehr. Display toll und klar, BT vorhanden. Ich habe nur auf der Rückseite das Catlogo. Vorderseite nur schwarz ohne Logo oder Schriftzug. Ladeleuchte scheint keine da zu sein oder leuchtet nicht. Also von mir eine klare Empfehlung. Android Hilfe App meint das nur ein 1Ghz Dualcore werkelt. Habe keine Performanceeinstellung in Menü für die CPU gefunden. Nun miss es nur noch zum rooten sein, dann ist alles Chick.

Gesendet von meinem Cat Stargate 2.
 
Z

zeus05

Ambitioniertes Mitglied
Also ich hab meine Katze heute auch bekommen und bin sehr zufrieden mit allem. Hatte bisher auch noch keine Probleme mit Ghosting/Abstürzen/Akkuproblemen.
Die "Ladeleuchte" leuchtet rot die ganze Zeit, jedoch ist die schwerer zu finden als die Nadel im Heuhaufen. Wenn du von vorne drauf in die Anschlüsse schaust (wo auch der AC-Anschluss ist) siehst du es rot leuchten.
 
H

hornja

Ambitioniertes Mitglied
Mabru schrieb:
Android Hilfe App meint das nur ein 1Ghz Dualcore werkelt.
Das hat mich dazu veranlasst, den Quadrant Benchmark (mit dem bewirbt Cat Sound die Leistung des CSG2 auf deren Homepage) zu installieren. Beim Start von Quadrant schaltet sich das Tab sofort ab, und ist nur durch Einstecken des Netzteils wiederzubeleben. Das Gleiche auch beim Antutu. Meine CPU Werte kamen nie über 984 MHz. Also doch nicht so Dolle.
 
H

Heiko123

Erfahrenes Mitglied
Mabru schrieb:
Hier noch ein Bild vom Akku Verbrauch.


Gesendet von meinem Cat Stargate 2.
Mobilfunk-Standby sollte weg gehen, wenn...
1. Flugmodus aktiviert wird
2. WLAN dann wieder manuell aktiviert wird
 
Z

zeus05

Ambitioniertes Mitglied
ich hab gute Werte beim AnTuTu v3 rausbekommen 9560 Punkte und eine CPU Frequency von 1512 Mhz (x2)
 
H

hornja

Ambitioniertes Mitglied
zeus05 schrieb:
ich hab gute Werte beim AnTuTu v3 rausbekommen 9560 Punkte und eine CPU Frequency von 1512 Mhz (x2)
Das kann ich jetzt ungefähr bestätigen. Antutu 9547, Quadrant 3837, CPU auch 1512. Die Benchmarks funktionieren bei mir nur bei eingestecktem Ladegerät bei voll geladenem Akku. Bei Batteriebetrieb schaltet das Tab beim Benchmark sich sofort ab. Beim Wiedereinschalten ist die Uhrzeit zurückgestellt. Anscheinend macht die Batterie-Einheit eine Notabschaltung... werde CAT mal anrufen.
 
Z

zeus05

Ambitioniertes Mitglied
Ich hatte den Test während des Ladens gestern durchgeführt aber es stimmt. Bei mir hat er ca bis 40-50% (AnTuTu wo er die Ritter schlagen lässt) gearbeitet und danach war es aus. Auch die Uhrzeit war bei mir weg.
Möglicherweise eine Überanspruchung? Der Benchmark wird ja wohl das Tablet an die Grenzen bringen. Den Leistungstest in Windows kannst du bei nem Notebook/Netbook auch nur machen wenn der am Stromnetz hängt.
Was mir aber aufgefallen ist, dass wenn die Displaysperre drin ist und man sie rausmachen möchte und man nicht schnell genug reagiert dann lässt sich der Kringel nicht mehr ziehen.
 
H

hornja

Ambitioniertes Mitglied
Nene, deswegen eine Notabschaltung? Die Akkuelektronik dreht ja anscheinend dem Rest den Saft ab, weswegen wohl auch alles flüchtige auf Default gesetzt wird (siehe Uhr). Der Akku ist aber nicht leer, weswegen die Notabschaltung keinen Sinn macht.
Bei mir flackert aber auch der Bildschirm manchmal, wenn Ladegerät eingesteckt.
Werde mal ein 3-D Spiel draufladen und damit testen.
 
Mabru

Mabru

Erfahrenes Mitglied
Laut z-device hat dir cpu 1,5 ghz. Mobilfunk habe ich jetzt auch in der systemeinstellung ausgeschaltet, ohne flugmodus.

Gesendet von meinem LG-Optimus L9.
 
C

cattivo

Neues Mitglied
Mabru schrieb:
Mobilfunk habe ich jetzt auch in der systemeinstellung ausgeschaltet
Könntest Du das bitte näher erklären? Wo bzw. wie hast Du das ausgeschaltet?

Danke.
 
Mabru

Mabru

Erfahrenes Mitglied
Unter Einstellungen-3G-Mobilfunknetze-Standby disabled .
Habe aber im Moment meine Zweifel ob es wirkt.

Gesendet von meinem Cat Stargate 2.
 
R

Ryosei

Neues Mitglied
So meins ist jetzt angekommen. Verpackung ist in Ordnung. Bin es grade am aufladen und muss sagen, dass es sich so anfühlt, als ob das Ladegerät nicht 100% reinpasst. Ist aber wohl nur ein Hirngespinnst.

Ich lade den jetzt erstmal 3-4 Stunden auf (wohl eher 3 xD) und bin gespannt. Habt ihr den so lange aufladen lassen?