WLAN als größter Akkuverbraucher?

  • 11 Antworten
  • Neuester Beitrag
Diskutiere WLAN als größter Akkuverbraucher? im Caterpillar CAT S60 Forum im Bereich Caterpillar Forum.
T

Tobi1982

Experte
Hallo zusammen,

habe mein S60 jetzt seit ca. einer Woche, aktuellste Firmware ist drauf. Was mir auffällt ist, dass der Akkustand relativ schnell abnimmt, wenn das S60 einfach nur im Standby rumliegt (ca. 3-4 % pro Stunde) und dass WLAN in der Akkustatistik mit Abstand als größter Verbraucher aufgeführt ist. Ansonsten ist es ja meist das Display.

Ich habe das S60 nicht auf Energiesparen getrimmt, sprich WLAN ist auf immer aktiv eingestellt und Standortsuche auch auf hohe Genauigkeit, aber das war bei meinen letzten Smartphones auch immer der Fall.

Habt ihr ähnliche Beobachtungen bzw. nutzt ihr andere Einstellungen?

Gruß
Tobias
 
B

Brezus

Neues Mitglied
Das liegt weniger am CAT S60 sondern eher an einem Bug in Android 6.0. Auch andere Marken von Smartphones sind hier betroffen. Bei meinem CAT 60 liegt der Akkuverbrauch durch WLAN manchmal bei 60-70%, obwohl ich WLAN komplett deaktiviert habe (inkl. Standortsuche etc.)
Abhilfe schafft in Einstellungen>Sichern&zurücksetzen> Netzwerkeinstellungen zurücksetzen und das Telefon dann neu starten. Dann sind zwar die WLAN-Passwörter futsch, aber der Akkuverbrauch sinkt deutlich, selbst bei aktiviertem WLAN.
Bei mir sind dann problemlos 3 Tage Betriebszeit möglich.

Gruß Manfred
 
T

Tobi1982

Experte
Hi,

Danke für die Antwort!
Aber der Effekt hält dann nur, bis man sein WLAN-Passwort daheim wieder eingegeben hat?
Und den WLAN-Scan bei der Standortsuche rausnehmen allein hilft nix? Das hatte ich an anderer Stelle gelesen.

Mal schauen wie es sich jetzt so im Alltagsbetrieb verhält. Hatte die letzten Tage Urlaub und viel mit dem S60 rumgespielt, da ist erhöhter Akkuverbrauch klar. Kam immer so knapp 2 Tage hin.

Gruß
Tobias
 
B

Brezus

Neues Mitglied
Nein, der Effekt hält nicht nur bis zur Eingabe des WLAN-Passwortes. Irgend ein Fehler in Android 6.0 führt dann irgendwann dazu, dass das WLAN intern im Betriebssystem nicht mehr abgeschaltet wird und so zum größten Stromverbraucher wird. Der Fehler tritt bei mir auch nicht zu häufig auf, was genau der Auslöser ist habe ich noch nicht rausgefunden. Die ganzen Tricks wie WLAN-Scan bei Standortsuche oder Netzwerkhinweis abschalten helfen dann nichts mehr, das WLAN-Modul bleibt aktiv und zieht reichlich Strom. Die einzige Abhilfe ist wie beschrieben dann nur noch die Netzwerkeinstellungen zurückzusetzen und das Handy neu zu starten.
 
T

Tobi1982

Experte
Hallo zusammen,

ich habe jetzt auf ein anderes Wetter-Widget gewechselt (vorher Accuweather, jetzt WetterOnline) und komme damit auch 3 Tage aus. Accuweather stand unter "Standort" immer mit hohem Akkuverbrauch drin (allerdings nicht in der Akku-Übersicht). WLAN steht immernoch als höchster Akkuverbraucher drin (habe es allerdings auch angeschaltet) - das sehe ich bei 3 Tagen Laufzeit dann eher als kosmetisches bzw. Anzeige-Problem.

Gruß
Tobias
 
S

schliedueker

Neues Mitglied
Hallo,
möchte noch mal ergänzen: Die Methode, die Netzwerkeinstellungen zurückzusetzen und Telefon neu starten funktioniert. Die Passwörter für das WLAN sind zumindest bei mir trotzdem noch vorhanden. Der Effekt, dass das Telefon vom deaktivierten WiFi leergesaugt wird stellt sich reproduzierbar ein, sobald das Telefon vom Ladekabel abgezogen wurde. Also muss ich nach jedem Ladevorgang die Netzwerkeinstellungen zurücksetzen und das Telefon neu starten. Das hält dann bei Internetnutzung (LTE aktivieren nach Bedarf) aber locker ne Woche. Gibt es dafür eigentlich schon ein Update?
Viele Grüße
Krischan
 
rabe85

rabe85

Ambitioniertes Mitglied
Nein, es wird auch keine Updates mehr für das S60 geben.
 
S

schliedueker

Neues Mitglied
Hallo nochmal,
ich hätte noch ein weiteren Workaround anzubieten: Wie oben beschrieben, stellt sich das Über-Nacht-Entlade-Problem nachvollziehbar ein, wenn man das Telefon vom Ladekabel abzieht, warum auch immer. Dies lässt sich durch Zurücksetzen der Netzwerkeinstellungen und Neustart bis zum nächsten Ladevorgang beheben. Nur ist dann (zumindest bei mir) auch die BT-Geräteliste gelöscht.

Ich habe nun, nachdem ich das Ladekabel abgezogen habe, in den Flugmodus geschaltet und dann einmal neu gestartet. Dann Flugmodus wieder abschalten. So wie es scheint, wird das hartnäckige Wifi im Hintergrund dabei auch einmal resettet und alle Netzwerkeinstellungen inkl. BT-Liste bleiben erhalten. Laufzeit des Akkus dann ganz normal mehrere Tage bei gelegentlicher Wifi/LTE-Nutzung. Mit der Lösung kann ich persönlich leben.

Viele Grüße
Krischan
 
S

schliedueker

Neues Mitglied
So, noch eine weitere Möglichkeit, mir erscheint das als Lösung und nicht nur ein Workaround:
Einstellungen > Wifi > (drei Punkte rechts oben) Erweitert > WiFi im Ruhemodus aktiviert lassen > Nie
Gruß Krischan
 
rabe85

rabe85

Ambitioniertes Mitglied
@schliedueker Danke, ich teste das mal.
 
rabe85

rabe85

Ambitioniertes Mitglied
Mich reißt das nicht so vom Hocker, der WLAN Akkuverbrauch ist immer noch sehr hoch. Schade, hätte ja klappen können.
 
W

WedgeA

Neues Mitglied
Tach auch,
Ich hatte das selbe Problem. Erst ein Video eines Inders mit extemem Akzent half mir weiter.
Das Video erspar ich euch, die Lösung jedoch nicht!

Einstellungen> Standort> Auf die drei Punkte gehen und auf Suche klicken. WiFi-Suche und Bluetooth-Suche deaktivieren.

Handy neu starten und wieder die ganze Leistung des Akkus geniessen.

Grüße WedgeA