Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Netzwerk außer Reichweite

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Netzwerk außer Reichweite im Chrome OS Forum im Bereich Weitere Betriebssysteme.
T

th3-c7ack37

Neues Mitglied
Hallo zusammen,
ich habe ein Problem mit meinem Chromebook (Lenovo Duet) und hoffe dass mir jemand helfen kann. Es geht um folgendes:
Ich habe seit einiger Zeit ein Chromebook und bisher lief es 1a.
Ich habe mir diese Woche einen neuen WLAN Router angeschafft, da der alte häufiger ausgefallen ist. Eingerichtet und alle anderen Gerät im haus laufen super (paar Android Handys, 4 Windows PCs, Alexa, Fire Stick,...). Jetzt wollte ich heute mein Duet einrichten und bekomme immer die Meldung "Netzwerk außer Reichweite". Ich habe aber fast vollen Empfang und stehe fast neben dem Router. Kann sich jemand erklären was da los sein kann?
Danke euch
 
Exilbonner

Exilbonner

Fortgeschrittenes Mitglied
Stell Deinen Router mal auf einen anderen WLAN-Kanal. Hatte so ein Phänomen mal bei einem Motorola-Smartphone, danach ging's jedenfalls.
 
T

th3-c7ack37

Neues Mitglied
bringt leider nichts. Ich denke ich setzte das Chromebook mal komplett auf Werkseinstellungen zurück. Wie ist das mit der Synchronisierung bei Chrome OS (ich bin ja noch recht neu). Wird es automatisch wieder so hergestellt wie ich es zuletzt hatte (mit allen Apps und Einstellungen usw.)?
 
Exilbonner

Exilbonner

Fortgeschrittenes Mitglied
@th3-c7ack37
Sollte weitgehend so sein.

Evtl. der Klassiker mit DHCP und statischen IPs?
 
T

th3-c7ack37

Neues Mitglied
Also der Router arbeitet standardmäßig als DHCP Server. IP Verteilung an alle anderen Teilnehmer klappt. Ich habe auch mal versucht dem Chromebook eine feste IP zu geben. Hat auch nicht funktioniert. Was mich gewundert hat ist, dass als IP erstmal die vom Gateway als eine eigene IP definiert ist, wenn ich auf manuell schalte. Das kann aber auch einfach die Standard Einstellung sein...
Beitrag automatisch zusammengefügt:

Irgendwie scheint aber bei Chrome OS (oder zumindest bei meinem Duet) irgendwas nicht ganz zu funktionieren. Hab die Tage auch mal versucht Eduroam (das WLAN für Studenten an allen Unis usw.) Einzurichten ohne Erfolg. Hab es dann Mal mit der App probiert, die alles konfiguriert... auch das hat nicht geklappt. Hab dann irgendwann entnervt mein Handy als Hotspot verwendet, ist aber natürlich keine Dauerlösung
 
Zuletzt bearbeitet:
nate2013

nate2013

Experte
Gibt es denn bei Chrome OS auch dieses "MAC Spoofing" wie bei Android ? Wenn ja dann vielleicht mal deaktivieren oder anders einstellen.
 
MuP

MuP

Lexikon
Problematisch bei Chrome:
Die WLAN-SSID des alten Routers sollte nicht der des neuen Routers entsprechen.
 
T

th3-c7ack37

Neues Mitglied
Hab jetzt Mal das Power Wash (Werksreset) am Chromebook gemacht. Leider noch das gleiche Problem. SSID ist neu. Mac Spoofing google ich mal. Bin über weitere Ideen sehr dankbar...
Beitrag automatisch zusammengefügt:

nate2013 schrieb:
Gibt es denn bei Chrome OS auch dieses "MAC Spoofing" wie bei Android ? Wenn ja dann vielleicht mal deaktivieren oder anders einstellen.
Hab das mal gegooglet...so wie das verstanden habe würde die Einstellung ja im Gerät gemacht werden oder? Da das Gerät auf Werkseinstellungen ist und ich mich gerade nicht mal mit WLAN verbinden kann um es einzurichten, denke ich eher nicht, dass das ein Problem ist oder?
 
Zuletzt bearbeitet:
nate2013

nate2013

Experte
Bei meinem Smarty ist es standard mäßig auf on gestellt. Kommt aber in meinem Heim Netzwerk nicht zum Einsatz.
 
T

th3-c7ack37

Neues Mitglied
Nachdem es jetzt einige Zeit funktioniert hat habe ich seit heute wieder Probleme damit. Das ganze macht mich noch wahnsinnig. Was ich gemacht habe:

Chromebook komplett zurückgesetzt
Router komplett zurückgesetzt
IP Adresse automatisch vergeben und IP Adresse fest zugewiesen
Wi-Fi Kanal geändert

Aber irgendwie bekomme ich einfach keine stabile Verbindung hin. Zeitweise hat es jetzt funktioniert (wobei es auch da nicht stabil war, meistens hat aber ein Neustart des Chromebooks geholfen). Seit heute geht es gar nicht mehr.
Ich bekomme wieder die Meldung "Netzwerk außerhalb des Bereichs" obwohl ich sicher Empfang habe (stehe direkt neben dem Router). Alle anderen Teilnehmer im Netzwerk (Alexa, diverse Windows PCs und Android Handys usw.) funktionieren tadellos.
Irgendwie muss es aber mit dem Router zusammenhängen, da ich die Probleme mit dem Chromebook erst hatte als ich den Router gewechselt habe.

ich weiß wirklich nicht mehr weiter. Bitte um Ideen
Beitrag automatisch zusammengefügt:

Eine Sache ist mir gerade noch aufgefallen. Das ist wahrscheinlich auch der Grund warum es jetzt einige Tage funktioniert hat.
Ich habe noch einen Fritz WLAN Repeater für den Garten. Ich habe gerade festgestellt, dass es mit diesem funktioniert. Ich denke bisher hat sich das Chromebook immer mit diesem verbunden, nicht aber mit dem WLAN Router direkt (die WLAN ID und das Passwort werden ja vom Fritz Repeater direkt vom WLAN Router übernommen).

Das heißt, das Chromebook funktioniert in Zusammenspiel mit dem Fritz Repeater
Der WLAN Router funktioniert mit dem WLAN Repeater und allen anderen Geräten
Nur zusammen funktionieren Chromebook und WLAN Router nicht .... das kann doch eigentlich nicht sein? Der Router ist übrigens ein TP-Link Archer C6

Ich habe auch schon überlegt die Geräte zurückzugeben. Ich denke nur Garantie wird bei dem Router nicht greifen, da er ja mit allen anderen Geräten funktioniert und bei dem Chromebook, da es ja nur mit dem TP-Link Router nicht klappt
 
Zuletzt bearbeitet:
Exilbonner

Exilbonner

Fortgeschrittenes Mitglied
@th3-c7ack37
Im setup des Routers würde ich mir die Automatik des WLAN- Standards mal ansehen, den Router mal in einen Standard zwingen und testen. Hatte mal vor einer Weile mit einer Vodafone EasyBox so ein Verbindungsproblem mit einem Asus-Tablet gelöst.
 
T

th3-c7ack37

Neues Mitglied
Also, ich bin wieder ein paar Schritte weiter. Richtig verstehe ich es zwar immer noch nicht aber es geht zumindest jetzt anscheinend. Es gibt bei dem Router die Option "Smart Connect". Mit dieser Option soll das Hin- und Her-Schalten zwischen 2,4Ghz und 5Ghz optimiert werden. Diese Option war aus. Wenn ich sie aktiviere scheint es zu funktionieren.

Was ich noch nicht ganz verstehe bzw. was mit noch nicht klar ist:
Ich habe das Gefühl, dass das Tablet zwei IP Adressen bekommt? Ich bin jetzt davon ausgegangen, dass das Gerät eine IP Adresse hat Aber in der Liste mit den verbundenen Geräten werden dann zwei Gerät aufgelistet sobald das Tablet verbunden ist (beide haben den selben Namen).
Was noch problematisch sein könnte ist, dass das Tablet wohl keinen "Namen" hat. Es wird nur ein * als Name angezeigt. Das kann man bei Chrome (wie auch bei Android) wohl nicht ändern. Na ja irgendwie seltsam das Ganze. Ich bin froh, dass ich hier Zugriff auf den Router habe. Ein Krauss, wenn man z.B. bei Freunden ist oder im Stundetenwohnheim wo man nicht einfach so in den Routereinstellungen rumspielen kann.

Mal sehen ob das jetzt eine Dauerlösung ist. Danke schonmal
 
Exilbonner

Exilbonner

Fortgeschrittenes Mitglied
@th3-c7ack37
jetzt würde mich mal interessieren, wie sich Dein Repeater verhält und ob das CB ggf. auch auf diesen einbucht.
Eventuell kündigt sich nämlich hier das nächste Problem an......

Ganz vorsichtig bin ich geneigt zu sagen, dass Router und Repeater aus der gleichen Produktfamilie sein sollten - Stichpunkt Mesh.