Phone Hub - kein geeignetes Gerät vorhanden

Status
Dieses Thema wurde gelöst! Zur Lösung springen…
M

mairo

Fortgeschrittenes Mitglied
12
Hallöchen,

ich nutze mein Ideapad Duet jetzt schon länger. Anfangs klappte das "Zusammenspiel" mit meinem Smartphone (Huawai P30 lite) über Phone Hub auch gut. Jetzt wollte ich mein Smartphone mit meinem Chromebook über Phone Hub verbinden, aber es wird mir in der Systemsteuerung angezeigt: "kein geeignetes Gerät vorhanden". Das ist merkwürdig, da es ja geklappt hat.
Auf beiden Geräten ist übrigens Bluetooth aktiv.
Wie bekomme ich die Verbindung wieder hin?

Gruß
mairo
 
  • Danke
Reaktionen: DerMoeter
Empfohlene Antwort(en)
Alle Antworten (16)
Hallo Mario,

ich hab genau das gleiche Problem. Es hat immer funktioniert und auf einmal gehts nicht mehr. Hilfe auf der google Seite kannst vergessen.
Bei den verbundenen Geräten steht "Keine geeigneten Geräte vorhanden" und neue kann man nicht hinzufügen weil es keinen verbinden Button gibt. So ärgerlich, wenn etwas toll funktioniert hat und auf einmal nicht mehr geht.
Wie hast du es gelöst?

lg, Sabine
 
Ich habe es leider noch gar nicht gelöst….
 
Das hat geholfen!!!! Vielen Dank!
 
@mairo ,

gerne doch, schön dass ich dir helfen konnte und Danke für die Rückmeldung :thumbsup:
 
Servus,
you made my day.
Seid 3 Wochen habe ich eine Lösung gesucht und wollte das ChromeBook schon plattmachen in der Hoffnung das es dann wieder funktioniert. Jetzt ist alles wieder paletti
VG
 
@Erbsenzaehler

schön, dass der Tipp auch dir helfen konnte :thumbup:
 
Hallo zusammen, ich habe mithilfe der Anleitung mein Gerät tatsächlich hinzufügen können, allerdings funktioniert das Instant Tethering nicht, Smart Lock kann ich mittlerweile auch auf dem Chromebook nicht aktivieren, Phone Hub funktioniert auch nicht und auch Nearby Share ging nur am Anfang n paar mal. Mein Smartphone ist ein Huawei P20 lite mit Android 9. Das Chromebook 315 von Acer. Hat jemand eine Idee wie ich das fixen kann? Es ist nicht so, dass ich drauf angewiesen bin, aber wäre halt nice wenn es funktioniert. Morgen wende ich mich mal an den Support bei Acer und werde mal auch posten was dabei herauskommt.
 
@Wlad03
ist nur Spekulation, aber vielleicht liegt es an der sehr alten Android Version?
Wir haben ja mittlerweile fast Android 14.
 
Entferne mal dein Smartphone aus den Chromebook Einstellungen komplett. Starte dann das Chromebook neu und verbinde dann dein Smartphone neu.
 
Bei mir verhaspelt sich der Phone Hub manchmal, wenn ich parallel mehrere ChromeOS Geräte, die alle auf mein eines Android Smartphone verbunden sind, gleichzeitig online habe.

Instant Tethering vom Chromebook aus zu iniziieren wird bei mir Androidseitig unterbunden, wenn ich die Android Option "Datenverbrauch reduzieren" aktiviert habe. Dann lässt es das Android Device verständlicherweise aus Datenspargründen nicht zu.
 
@maik005
Damit, dass die Android Version einfach zu alt ist würde ich mich zufrieden geben, allerdings hat es tatsächlich genau ein mal funktioniert, konnte mich mit dem Chromebook über das Instant Tethering und den mobilen Daten des Smartphones verbinden, jedoch hat es wie gesagt nur genau ein mal funktioniert, selbes gilt für alle anderen Funktionen wie Phone Hub und Smart Lock, es hat für eine kurze Zeit funktioniert, dann war es beim nächsten Mal auch schon wieder nicht verfügbar. Nachtrag: Aktuell steht im Chromebook, wenn ich die Verbindung einzurichten versuche, "Waren auf Bestätigung".

Keine Ahnung wie ich das hinkriegen kann, wenn es überhaupt geht.
 
Zuletzt bearbeitet:
Seitdem gab es ChromeOS Updates?
 
@AngelOfDarkness
Ja das habe ich tatsächlich schon vor meinem ersten Post gefunden und angewendet, daraufhin konnte ich die Verbindung mit dem Chromebook durchführen und das Nearby Share hat ne Zeit lang funktioniert. Mittlerweile allerdings auch das nicht mehr.
Beiträge automatisch zusammengeführt:

@maik005
Updates gab es, haben an der Situation allerdings nichts geändert. Ich denke es liegt an dem Smartphone, das Gerät ist wahrscheinlich einfach schon zu alt.
 
Zuletzt bearbeitet:
Also laut Phone Hub Hilfeseite von Google wird mindestens Android 5.1 benötigt.
 
Status
Dieses Thema wurde gelöst! Zur Lösung springen…

Ähnliche Themen

D
Antworten
5
Aufrufe
1.023
hotkiss
H
B
Antworten
7
Aufrufe
719
mat76
mat76
kiessling.weida
  • kiessling.weida
Antworten
4
Aufrufe
1.522
kiessling.weida
kiessling.weida
Zurück
Oben Unten