W-Lan mit Windows 10 Version 1607 klappt nicht

  • 8 Antworten
  • Neuester Beitrag
Diskutiere W-Lan mit Windows 10 Version 1607 klappt nicht im Chuwi Hi8 Forum im Bereich Chuwi Forum.
susisunny

susisunny

Stammgast
Weil das Upgrade Tool 16 GB freien Speicher wollte und nicht zu bewegen war die SDKarte zu benutzen habe ich das Update mit dem Media Creation Tool eingespielt das wolte nur 8GB Speicher,hat auch super geklappt,alles sauber drauf ,meine Programme und Daten noch da ABER leider kein WLAN und nicht wieder zu kriegen, Adapter erkannt,Treiber aktuell aber keine Netzwerke gefunden, man ich war sauer,mit OSswitch auf Android rüber,da ging das Internet. Also zurück zu Windows und auf vorherige Version wiederherstellen geklickt, nach da.20 Minuten mein Windows wieder da und auch WLAN,Halleluja! Wenn jemand weiß wie man WLAN auf der 1607 zum Laufen bekommt würde ich das nochmal machen. Das Tablet an sich ist super.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Damit man auch beim Lesen des Thementitels weiß was das Problem ist, den Titel ein wenig erweitert. :)
 
susisunny

susisunny

Stammgast
@sam2026

Mein Broadcom WLAN Treiber ist die 1.496.0.0 vom 23. 8. 2015, Internet war ja angeblich an aber es wurden keine verfügbaren Netzwerke gefunden obwohl Treiber angeblich aktuell. Alles andere hat ja funktioniert auch der Touchscreen. Die hier empfohlene Version ist die jetzt älter oder neuer als mein Treiber (da steht ja 1.478.0.0)? Möchte nicht nochmal zurücksetzen müssen den ohne WLAN nutzt das Ding ja nix. Hats bei Euch funktioniert?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ok sorry mein Fehler: ich hatte mir von Chuwi fürs Hi8 die Treiber runtergeladen und versucht mit denen ins Internet zu kommen, klappte ja auch nicht, hatte die aber noch hier und hab mal reingesehn, die WLantreiber waren die Version 1.478.0.0 und haben bei mir nicht funktioniert! Über Treiber aktualisieren hat sichs dann den 1.496.0.0 installiert aber auch mit dem 1.478.0.0 gings bei mir definitiv nicht. Schade, mal sehen vielleicht kommt noch was von Chuwi als Lösung.
 
susisunny

susisunny

Stammgast
@sam2026 danke für den Hinweis das wars leider auch nicht, macht nichts lass ich es wie es ist, funktioniert ja.
So hab es nochmal versucht, hat geklappt!!! Musste nur zweimal probieren mit den WLAN Treibern weils beim ersten Mal nicht gleich wollte aber dann gings, jetzt ist die 1607 drauf und alles läuft super, nach Bereinigung sind knappe 10,5 GB Speicher auf C frei geworden! Keine Ruckler oder Hänger, echt ein supergutes kleines Teil dieses Chuwi! Warums beim ersten Mal nicht klappte? Egal Hauptsache jetzt gehts, danke für den Tipp mit den Treibern!
 
Zuletzt bearbeitet:
Lordsem

Lordsem

Fortgeschrittenes Mitglied
Habe auch seit gestern das Chuwi Hi8 und musste leider auch feststellen, dass das WLAN unter Windows 10 nicht funktioniert.

Bei der Werksversion hat es funktioniert, allerdings nicht mein WLAN Netzwerk gefunden. Deswegen dachte ich es lag evtl. an veralteten Treibern und hab mir gleich mal die Anniversary Version von Windows 10 auf den USB Stick geladen.

Dummerweise ist mir erst nach dem Update eingefallen "hey, du brauchst doch bestimmt noch Treiber". Also diese noch herausgesucht und installiert.

Jetzt findet mein WLAN keine Netzwerke mehr. Es kommt immer die Meldung dass keine WLAN-Netzwerke gefunden werden. das Tray-Symbol des WLANs hat auch ein rotes X, jedoch finde ich bei dem Geräte-Manager keine Option beim Broadcom WLAN Treiber um Windows das Ausschalten des WLAN Adapters zu verweigern.

Auch mehrmaliges installieren und deinstallieren des WLAN Treibers mit verschiedenen Versionen hat nicht funktioniert. Noch Suche ich weiterhin an einer Lösung des Problems. Wenn ich es gar nicht hinbekomme, muss ich wohl oder übel doch ein USB-WLAN-Chip anstöpseln...
 
S

solala10

Neues Mitglied
also bisher hatte ich das WLAN-Problem auch gehabt. Obwohl die Netzwerkkarte laut "Eigenschaften" einwandfrei funktioniert, hat das Tray-Symbol nach einer Weile das rote Kreuz und es wird keine WLAN-Netzwerke mehr gefunden.
Für mich hat die folgende Lösung bisher funktioniert:
Geräte-Manager -> Netzwerkadapter -> Broadcom 802.11n Wireless SDIO Adapter
Rechte Maus-Taste -> Eigenschaften -> Erweitert ->
IBSS Mode auf 802.11b/g/n Auto stellen
und bei der Gelegenheit hab ich auch gleich Minimum Power Consumption auf Enabled gestellt.
Seitdem funktioniert das WLAN bei mir einwandfrei.
 
W

Wumml

Neues Mitglied
Servus,

Auch wenn der Thread etwas älter ist....
Hatte das gleiche Problem.
Ich hab einfach das Gerät inkl Treiber Deinstalliert.
Nach erneuter Suche nach Plug'n Play Geräten installierte Windows selbständig einen älteren Treiber (1.278.1.0) und es funktionierte Prompt wieder wie gewohnt.