Cubot dinosaur Problem mobile Daten

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Cubot dinosaur Problem mobile Daten im Cubot Dinosaur Forum im Bereich Cubot Forum.
V

virtualcop

Ambitioniertes Mitglied
Hallo, öfters sendet/empfängt das Cubot Dinosaur (V12) keine mobilen Daten mehr... Netz: D1, Sparhandy Allnet-Flat. Funktionierte wochenlang ohne Probleme. WLAN geht. Auch Telefonie funktioniert dann nicht.

Die Einstellungen der mobilen Daten habe ich abgeglichen, da stimmt soweit alles. Gestern habe ich vorhanden Daten in den Einstellungen nochmal per Hand eingetragen und gespeichert. Danach funktionierte es. Heute wieder gleiches Problem, kein Netz.

Jemand eine Idee?
 
L

lastmichinruh

Gast
geh mal kurz in den Flugmodus und wieder zurück, dann sollte es wieder gehen
 
V

virtualcop

Ambitioniertes Mitglied
Danke, das habe ich natürlich zu allererst getan, ohne Erfolg. Irgendwie kam (ohne mein zutun) etwas in den Einstellungen der mobilen Daten durcheinander. Hab die Einstellungen dann von Hand nachbearbeitet und es funktionierte wieder... ;)
 
Aila

Aila

Neues Mitglied
Hallo zusammen,
habe in letzter Zeit verstärkt ähnliche Probleme wie virtualcop.

Mein Dino deaktiviert anscheinend die Sim-Karte selbstständig.
Die Folge: Kein Empfang und kein Telefongespräch möglich, mobile Daten ausschließlich über WLAN.
Flugmodus an/aus bringt nichts
Warmstart bringt nichts
Nach einem Neustart ist alles wieder ok....bis zum nächsten Abbruch
SIM-Karte ist in Ordnung, ist schon erneuert worden und läuft in einem anderen Smartphone einwandfrei.
Kontakte der SIM-Karten-Halterung sind gereinigt und einwandfrei.

ROM: CrDroid V3.8.7 - 7.1.2 Nougat
SIM-Karte: Aldi Talk (E-Plus/O2)

Da bei uns der Empfang nicht der Beste ist, habe ich die Vermutung, dass die Karte bei einem Empfangsloch deaktiviert wird anstatt die Netzsuche zu aktivieren. Bei meinem Ersatzhandy mit Android 5.1.1 wird nach den Funklöchern die Netzsuche anstandslos wieder aufgenommen. Während meines Urlaubs auf Mallorca gab's übrigens keinerlei Abbrüche, da dort die Netzabdeckung hervorragend war, leider ist das ja in einem Hochtechnologie-Land wie Deutschland nicht möglich.

Vielleicht hat ja einer einen guten Tipp für mich.