Cubot Max versehentlich alles gelöscht, wie neue ROM installieren?

  • 4 Antworten
  • Neuster Beitrag
S

Strichmichel

Neues Mitglied
Threadstarter
Hallo zusammen,

hab vorhin ausversehen alles auf dem Cubot MAX gelöscht, weil ich es verschenken wollte, also es ist kein OS mehr drauf. Wenn man das Handy neu startet komme ich immer ins TWRP (3.0.2) Hab versucht, lineage 14.1 zu installieren, das macht er auch, aber nach dem Neustart komm ich wieder nur ins TWRP. Auch wenn ich in TWRP auf ausschalten gehe startet das Handy wieder neu und geht ins TWRP, Akku raus und wieder rein bringt auch nichts. Wie bring ich da jetzt ein funktionierendes OS drauf? Vielen Dank für die Hilfe,

LG

Strichmichel
 
Zuletzt bearbeitet:
seluce

seluce

Erfahrenes Mitglied
Erstmal TWRP 3.3.0 installieren. 3.0.2 ist ziemlich alt.

Dann im TWRP -> WIPE -> cache, data, system, dalvik wipen

Danach neuste LineageOS herunterladen und installieren. Ich nehme an du hast die von 2019-05 genommen?

Vergiss OpenGapps nicht, damit der Play Store dabei ist
 
S

Strichmichel

Neues Mitglied
Threadstarter
Danke für die Antwort. Neue Version von TWRP ist drauf. Aber egal welche Version ich installieren will (zuletzt Lineage 14.1 20190504) komm ich nach Neustart immer wieder ins TWRP. Was könnte ich noch machen?
 
seluce

seluce

Erfahrenes Mitglied
Geh auf Stock Rom.

Lade von Cubot letzte Version herunter, V14. Dann lässt du SPFlash Tool herunter und flasht das Handy wieder auf Werkseinstellung. In der Regel geht das.

Kannst dann danach entscheiden, ob du Lineage OS testen willst.
 
S

Strichmichel

Neues Mitglied
Threadstarter
Super hat funktioniert, danke. Hab jetzt die letzte Stock Rom drauf gespielt.
 
Oben Unten