Keine automatische Verbindung zum mobilen Internet

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Keine automatische Verbindung zum mobilen Internet im Cubot Rainbow Forum im Bereich Cubot Forum.
S

Silentium92

Neues Mitglied
Hallo,

ich habe ein nagelneues Cubot Rainbow mit Android 6.0.

Allerdings verbindet es sich nicht automatisch mit dem mobilen Internet. Ich muss immer wie folgt vorgehen

1.) Einstellungen
2.) Drahtlose & Netzwerk --> Mehr
3.) Mobilfunknetze

Wenn ich dann dort ein Mobilfunknetz (Fonic 3G) auswähle, werde ich im Netz registriert und habe Internet Zugriff.
Sobald ich aber in meiner Wohnung im WLAN war und anschließend das WLAN wieder verlasse und versuche etwas zu googlen, sagt Google, dass ich offline sei.

Wenn ich mich anschließend wieder wie oben manuell verbinde habe ich wieder perfekten Internetzugriff.

Wo kann ich einstellen, dass sich mein Handy automatisch mit dem mobilen Internet verbindet?

EDIT: Ich habe gerade rausgefunden, das Cubot Handys wohl Probleme mit dem National Roaming haben? Ich habe Fonic (ehemals LidlMobile), kann das damit zu tun haben? Wenn ich Daten-Roaming aktiviere, scheint es zu funktionieren :o

Vielen Dank!
 
Zuletzt bearbeitet:
Miss Montage

Miss Montage

Ehrenmitglied
Fonic nutzt das O2-Netz, und somit inzwischen auch E-Plus: Leider sind Geräte mit MediaTek-Chipsatz nicht in der Lage, National Roaming automatisch zuzulassen. Somit muss man tatsächlich Roaming aktivieren, um beide Netze nutzen zu können. Du musst nur in Grenznähe oder im Ausland daran denken, die Option zu deaktivieren. Mit Root gibt es auch die Möglichkeit, z.B. per GravityBox, nur nationales Roaming zu aktivieren.
 
NoFear69

NoFear69

Fortgeschrittenes Mitglied
Wollte gerade identisch antworten...:thumbsup:
Roaming muss aktiviert sein, wenn O2/Eplus Netz am Start sind. Verursacht, wie Miss Montage schon zwischen den Zeilen schrieb, im Inland keinerlei zusätzliche Kosten. Nur bei Fahrten im Grenzland und ins Ausland dran denken Roaming wieder zu deaktivieren.