Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Cubot X15 - Android 5.1 -> Probleme

  • 33 Antworten
  • Neuester Beitrag
Diskutiere Cubot X15 - Android 5.1 -> Probleme im Cubot X15 Forum im Bereich Weitere Cubot Geräte.
A

aitnog

Ambitioniertes Mitglied
Recovery flashen check
SuperSU check
Bootloop check
.... tolle Wurst

original Recovery flashen check
bootet und macht 'nen Werksreset

... wird immer besser
 
Zuletzt bearbeitet:
F

f1c

Neues Mitglied
Hast du den cache gelöscht? Könnte eventuell daran liegen, aber ich erinnere mich nicht mehr daran, ob ich das machen musste.

Sofern Du jetzt root hast, kannst ja die apps zu system apps umwandeln.
 
A

aitnog

Ambitioniertes Mitglied
Rooten hat soweit geklappt, aber das mit dem Werksreset war unerwartet und nervig. Zum Glück macht Whatsapp ja regelmäßig ein Backup, so war die Regierung nicht ganz so sauer, dass sie sich bei allen Äpps wieder neu anmelden musste :D.
Die Widgets scheinen dann jetzt danke Link2SD und dem Umbasteln als System-App auch zu laufen.
 
EccleZone

EccleZone

Neues Mitglied
Auch an dieser Stelle noch einmal danke für Deinen Beitrag (Post#18) an @f1c
Trotz der detaillierteren Erklärung gelingt es mir weder die ganze ROM von KMDROID zu flashen
noch 'nur' das recovery. Als logische Folge daraus kann ich die SuperSU.zip auf der SD-Card im
Recovery-Boot-Modus zwar auswählen, aber nicht installieren.

Zur Vorbereitung habe ich am X15 folgendes eingestellt:
X15_Entwickleroptionen.jpg

Nach starten des Smartphone Flash Tools und Auswahl des 'Download Agent' sowie
'Scatter-loading' (Download Only ist bereits vorausgewählt) und anschließendem Klick auf 'Download'
[jetzt habe ich das ausgeschaltete X15 mit Original-Kabel an den PC gestöpselt] passiert einfach
genau gar nichts!?
SmartphoneFlashTool.jpg

Mit adb sowie fastboot kann ich via Konsole auf das X15 zugreifen
(an dieser Stelle vielen Dank an @Ozryel, für das ausführliche TUT). Die entsprechenden Treiber
sind demnach erfolgreich auf dem PC installiert. Leider auch hier eine Fehlermeldung:
(remote: download for partition 'recovery' is not allowed)
adb_fastboot.jpg

Irgendwas mache ich nicht richtig - nur was genau?
Verzweifelte aber androide Grüsse, Bernie
 
F

f1c

Neues Mitglied
EccleZone schrieb:
Nach starten des Smartphone Flash Tools und Auswahl des 'Download Agent' sowie
'Scatter-loading' (Download Only ist bereits vorausgewählt) und anschließendem Klick auf 'Download'
[jetzt habe ich das ausgeschaltete X15 mit Original-Kabel an den PC gestöpselt] passiert einfach
genau gar nichts!?
Das klingt nach einem (Preloader-) Treiberproblem. Schau mal, ob das hier hilft: Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

EDIT: Ich empfehle nur das Recovery.img am Anfang zu flashen. Die volle ROM hat einige ästhetische Änderungen, die man nicht unbedingt lieben muss. Deshalb: Recovery flashen --> Recovery booten und SuperSU installieren (wichtig, da die Recovery sonst nicht permanent ist), Backup machen.
Dann, wenn noch Bedarf ist, die volle ROM flashen, da Du jetzt ein Backup hast, auf das Du zurückfallen kannst.
 
Zuletzt bearbeitet:
EccleZone

EccleZone

Neues Mitglied
Ozryel schrieb:
Schau mal, ob das hier hilft. Klingt Sinnvoll [...]
Zunächst vielen Dank für diesen Link. Obwohl für mich nicht wirklich einfach zu verstehen habe ich es geschafft, mich durch die (teilweise verwirrend geschriebene) Anleitung zu arbeiten. Voller Erwartungen und ein wenig Stolz komme ich am letzten Satz von Punkt 6 an, und ... bäm:
aitnog schrieb:
Bootloop [...] tolle Wurst
Ich bin fast vom Stuhl gefallen. Als ich mich etwas berappelt und mir den Schweiß von Fingern und Stirn gewaschen hatte, rief ich den gesamten Thread bzw. die nachfolgenden Beiträge auf. Und siehe da: in Post#23, #25 und auch weiteren wird das gleiche Problem beschrieben. Gut so - liegt es also nicht an mir.
f1c schrieb:
Das klingt nach einem [...] Treiberproblem. Schau mal, ob das hier hilft: [...]
Genau das war es auch: ein Treiberproblem! Nachdem ich die Android SDK Tools r24.4.1 und USB VCOM Driver MT6589 (obwohl ich ja ein MT6735 flashen wollte) installiert hatte, konnte / kann ich nun auch mit dem Flash Tool auf das X15 zugreifen, genauer: es flashen. Und da ja eh nix mehr außer bootloop funktionierte, habe ich denn doch die 'volle Packung' von KlausMinator erfolgreich (!) 'drüber gebügelt'.
f1c schrieb:
[...] Die volle ROM hat einige ästhetische Änderungen, die man nicht unbedingt lieben muss. [...]
Das hast Du aber sowas von perfekt formuliert - Ich habe ein fettes Grinsen im Gesicht!
Ich danke auch Dir für Deine Hilfe und bastel' jetzt einfach mal was am X15 rum ...

Mit stolzen, androiden Grüssen, Bernie
 
F

f1c

Neues Mitglied
Gut zu hören, dass jetzt so ziemlich alles funktioniert. :)
Ich hatte diese ROM auch zuerst, aber mir haben die Änderungen nicht sonderlich gefallen und als ich dann einen Bootloop bekam, nur weil ich den Standard Launcher geändert hatte, habe ich dann einfach die Stock ROM von needrom zurückgeflasht. Danach nur die recovery.img neu aufgespielt, gerootet und Xposed installiert. Funktioniert alles prima.
 
T

Toto19

Neues Mitglied
Hallo zusammen,
ich hab mir auch das x15 gekauft, weil es vom Preis-Leistungs-Verhältnis meiner Meinung nach nicht zu übertreffen war und auch noch gut aussah.
Leider habe ich auch die Benachrichtigungsprobleme, wie hier schon beschrieben und das ganze Konzept von Cubot im Bezug darauf ist einfach nur Mist.
Wenn ich das vorher gewusst hätte, hätte ich es mir gar nicht erst gekauft. Nach mehreren Tagen Recherche dachte ich eine Lösung gefunden zu haben, aber je mehr ich gelesen habe, desto verwirrter wurde ich. :confused2:
Meine bitte an euch wäre nun mir eine detaillierte Anleitung mit Links zu den benötigten Dateien zu schreiben wie ich auf mein x15 ein custom ROM aufspielen kann oder wenigstens die Benachrichtigungsprobleme beheben kann.

MfG
Toto
 
F

f1c

Neues Mitglied
Posts 18-27 in diesem Thread diskutieren das ausführlich.
 
K

Kenshin2k

Fortgeschrittenes Mitglied
Hallo, kann mir einer helfen.. Habe seit 2 Tagen mein Cubot X15 und bin eigentlich sehr zufrieden.. ABER mein großes Problem ich bekommen nur 3G maximal auf dem Gerät.. Wechsel ich wieder zurück zu meinem alten Handy (Moto G 1st gen) kriege ich aber überall H+. Gefühlt ist alles was mit Mobil zu tun hat deutlich schlechter...

Habt ihr auch Probleme mit mobilem Internet bei eurem X15 und falls nicht geht ihr von einem Defekt aus..dann würde ich es wohl zurückschicken (Amazon)..

Nur 3G ist echt KO Kriterium für mich..
 
A

aitnog

Ambitioniertes Mitglied
H+ ist doch auch nur 3G (mit Erweiterung). Das könnte am ROM liegen, da fehlt vielleicht einfach nur das H+ Icon und es wird halt 3G anzeigt.
 
K

Kenshin2k

Fortgeschrittenes Mitglied
Hab die stock ROM drauf.. Hat da jmd mehr infos? Empfiehlt ihr ne andre ?

Ich glaub ich mach mal ben speedtest !
 
P

Peer117

Neues Mitglied
Ich habe mir vor ein paar Monaten auch ein Cubot x15 zugelegt, ist ein sehr gutes Handy, allerdings hatte ich ebenfalls das Problem mit Whatsapp Nachrichten. Ich habe sie nur bekommen wenn ich die APP geöffnet habe, oder es mit dem Homebutton im Hintergrund laufen lies. Nach einem Root mit Kingroot habe ich sie mit Luckypatcher zu einer Systemapp umgewandelt, und dann ging alles. War ganz einfach und man muss es nicht zurücksetzen oder wieder komplett neu einrichten. Allerdings wenn es gerootet ist verfällt die Garantie, deswegen mit bedacht handeln :D

Hoffe konnte Helfen :)