1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. h0sch180, 14.06.2018 #1
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    Das ist die aktuelle inkl. der Juni Sicherheitsupdates vom 05.06.2018.

    Neu Installation:
    1. Custom Recovery Booten (Power- und Volume+ Taste) ((TWRP))
    2. Lösche Dalvik, Cache, System und Data
    3. ROM installieren
    4. OpenGapps installieren
    5. Optional Magisk / SuperSu installieren
    6. Dalvik löschen
    7. Handy neustarten

    Update Installation:
    1. Custom Recovery Booten (Power- und Volume+ Taste) ((TWRP))
    2. ROM installieren
    3. OpenGapps installieren
    4. Optional Magisk / SuperSu installieren
    5. Dalvik löschen
    6. Handy neustarten

    Was geht:
    - Bluetooth
    - GPS
    - Beide Sims
    - Beide Kameras
    - SD-Karte
    - Kontakte Import/Export

    Download ROM:
    lineage-14.1-20180612-CubotMax.zip

    Download OpenGapps:

    The Open GApps Project
    (ARM64 --> 7.1 --> Variante)

    Download Magisk:

    Magisk-v16.0.zip

    Download SuperSu:
    SuperSU-v2.82-201705271822.zip
     
    Zuletzt bearbeitet: 14.06.2018
    kokesilv und Focuspok haben sich bedankt.
  2. kokesilv, 15.06.2018 #2
    kokesilv

    kokesilv Neuer Benutzer

    :thumbsup::thumbsup: hat bereits einen eingebauten Bluetooth-Patch ??
     
  3. h0sch180, 15.06.2018 #3
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    ja, ist ab jetzt immer enthalten
     
    creedence, Osnh, seluce und eine weitere Person haben sich bedankt.
  4. Spielmops, 01.08.2018 #4
    Spielmops

    Spielmops Junior Mitglied

    Ist das Lineage-ROM von Dir gemacht oder wo ist es her? Ich frage, weil ich wissen möchte, an wen ich Schimpfe oder Lob schicken muss ..

    Und was mir aufgefallen ist:
    - wo ist eigentlich USB-OTG hin? Kann man das nachrüsten?
    - statt des Netzwerknamens wird die Kombination aus MCC und MNC auf dem Sperrbildschirm gezeigt und in der Statusleiste wird kein Carrier gezeigt.
    - Das WLAN-Icon wird mit einem kleinen Kreuz dargestellt und dementsprechend ist bei der SSID zu lesen "Verbunden, kein Internet". Allerdings ist die Internetverbindung für alle Apps perfekt und dank 5GHz schön schnell ...

    Spielmops
     
  5. h0sch180, 01.08.2018 #5
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    @Spielmops
    Ja, die Roms sind von mir, ich bin der einzig welcher Roms für das Max und den Dino baut.
    Bei was für einem Anbieter bist du denn, Congstar und Vodafone sollten laufen, ausserdem bist du bis jetzt der erste der bei dem Rom was gefunden hat. Entweder hast du vergessen nachdem installieren den cache/dalvik zu löschen oder die anderen melden keine Fehler. :) ich probiere das mal heute abend kurz aus und melde mich nochmal.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Spielmops
    OTG Kann ich nicht testen, mangels Kabel.
    Die anderen beiden Fehler kann ich nicht nachvollziehen (siehe Screenshots)
    Screenshot_20180801-175757.png Screenshot_20180801-175920.png
     
  6. Spielmops, 01.08.2018 #6
    Spielmops

    Spielmops Junior Mitglied

    Vergiss meine Bemerkung in Sachen USB-otg. Ich habe heute die Fähigkeit OTG nochmal mit TWRP geprüft und als ich das Gerät wieder gestartet hatte, kam die Meldung: Speicher gefunden - der USB-Stick war noch dran. Hat wohl aus irgendeinem Greund nach dem ersten Start von LineageOS nicht funktioniert.

    Providernamen: ich habe eine SIM von der Firma Blau im Eplus-Netz und die andere ist von Vodafone. Hier die passenden Bilder dazu:
    Dienst_in-den-Schnelleinstellungen.png Dienste_in-der-Netzsuche.png Dienst_im-Sperrbildschirm.png
    Im rechten Bild ist gerade noch das Kreuz im WLAN-Icon zu sehen. Wenn ich danach suche "verbunden kein internet", dann finde ich natürlich Millionen von Ergebnissen, aber alle haben wirklich keine Internetverbindung. Ergo nutzlos!

    Noch eine Bemerkung zu mir: ich bin ein relativ erfahrener Rooter und bei solchen Aktionen gehe ich systematisch und nach Liste vor und deshalb vergesse ich nicht, Cache und Dalvik zu löschen. TWRP hilft ja auch noch, indem es das sofort anbietet. Ich hab eben mal durchgezählt: 18 verschiedene Geräte ...

    Spielmops
     
  7. Spielmops, 05.08.2018 #7
    Spielmops

    Spielmops Junior Mitglied

    Ein Problem habe ich entdeckt:

    Es ist nicht möglich, per Bluetooth Dateien zu senden. In den Benachrichtigungen steht schlicht "Fehler in 1". Das Popup lautet entsprechend "... wurde nicht gesendet". Auf den Empfangsgeräten tut sich garnichts!

    Der Empfang funktioniert einwandfrei. Ausprobiert mit 3 gegnerischen Handys, von denen ich weiß, dass der Austausch per Bluetooth sicher funktioniert.

    Wie kann ich helfen, den Fehler zu finden?

    Spielmops
     
  8. h0sch180, 05.08.2018 #8
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    @Spielmops
    Den Fehler haben soweit ich weiß alle Port-Roms für das Max und den Dino. Genauso wie dass das Live-Display nicht funktioniert, hier kann man allerdings mit einer APP die Funktion nachrüsten.

    Ansonsten hab ich bis jetzt keine Ahnung wie ich die Bluetooth Dateiübertragung zum laufen bekomme.
     
  9. Spielmops, 06.08.2018 #9
    Spielmops

    Spielmops Junior Mitglied

    Mit "dem Fehler" meinst Du Bluetooth-Senden? Oder die Darstellung der Anbieter als Zahl?

    Spielmops
     
  10. h0sch180, 06.08.2018 #10
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    Bluetooth senden
     
  11. seluce, 07.08.2018 #11
    seluce

    seluce Android-Hilfe.de Mitglied

    Du kannst mal ShareIT Dateiübertragungen für Bluetooth testen.

    Ansonsten, wenn auch das nicht geht, decompile mal framework-res.apk und versuche folgende values anzupassen:

    Pfad: framework-res\res\values\arrays.xml

    Suche nach "wlan0" und ersetze es durch "ap0". Dadurch sollte es eigentlich gehen, zumindest beim NOTE_S was auch Stock 6.0 hat und Custom Rom 7.1.2

    @Spielmobs, btw, das mit dem carrier haben nur einige. Du kannst ggf. mal schauen, ob dein Carrier inder spn-conf.xml in /etc/ vorhanden ist. Wenn nicht, musst du ihn ergänzen. Das problem habe ich aber auch beim NOTE_S, das einige nicht angezeig werden. Ist nur ein visual bug
     
    Zuletzt bearbeitet: 07.08.2018
    h0sch180 bedankt sich.
  12. Spielmops, 07.08.2018 #12
    Spielmops

    Spielmops Junior Mitglied

    Du meinst: /system/framework/framework-res.apk? Es gibt darin keinen Ordner "valuers". Und bei den xml-Dateien habe ich keine "arrays.xml" gefunden.

    Betr.: Carriernamen
    Als ich das bemerkte, habe ich sofort nach den Dateien "apns-conf.xml" und "spn-conf.xml" gesehen. Beideda. Im ersten Moment vermisste ich in der apns-conf die "numeric"-Werte, aber ein Nachtrage brachte auch keine Änderung. Daraufhin, habe ich mir ein anderes Nougat-Handy gegriffen und dort nach den gleichen Dateien geschaut: alles gleich. Die Übersetzung in Providernamen dürfte in der "system-ui" erfolgen, stimmt das?

    Und na klar, habe ich auch sofort bemerkt, dass das ein Schönheitsfehler ist, aber so kann ich das Handy nicht weitergeben in ahnungslose Hände. Ich werde wohl wieder auf Stock zurückgehen müssen. Schade.

    Spielmops
     
  13. seluce, 07.08.2018 #13
    seluce

    seluce Android-Hilfe.de Mitglied

    Das ging an Hosch^^ Die Datei muss recompiled werden. Erstmal decompilen, dann hat man erst die eigentlich Ordner / Dateien. Dort findet man dann Values und der Value "wlan0" muss durch "ap0" gewechselt werden. Ist so ein Mediatek Ding.. So ohne die Datei auseinander zu nehmen wirst du da nichts finden ;)
     
  14. Spielmops, 07.08.2018 #14
    Spielmops

    Spielmops Junior Mitglied

    An h0sch ja, aber die apk ist ja eine zip-Datei und ich hab da mal reingeschaut. Wusste nicht, dass beim Decompilieren mehr rauskommt ....
     
  15. h0sch180, 07.08.2018 #15
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    @Spielmops: Das passt schon @seluce hat schon recht und ja der Pfad ist richtig wenn man die apk dekompiliert.

    @seluce: Die Werte stehen schon auf "ap0", aber trotzdem Danke für die Info
     
  16. Captain Awesome, 09.08.2018 #16
    Captain Awesome

    Captain Awesome Android-Lexikon

    Hi,

    @h0sch180: Erstmal Danke für deine Arbeit mit den ganzen Roms.!

    Ich habe mir das Max als Navi fürs Auto zugelegt, und zunächst hier das Lineage Rom installiert.
    Leider habe ich über Nacht einen Akkuverbrauch von ca. 30%..
    Eingebaut hatte ich es mit ca. 46% und heute morgen war der Akku bei 16%.
    Allerdings hatte ich GPS aktiviert, aber das sollte trotzdem nicht so einen Verbrauch erzeugen.
    Kann das hier jemand bestätigen oder ein Tipp geben woran das liegt?

    Weiterhin vermisse ich in den Einstellungen die Option " Ein-Ausschalten nach Zeitplan".
    Ist diese Option evtl. in einer anderen Rom von dir enthalten..?

    MfG
     
  17. h0sch180, 09.08.2018 #17
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    @Captain Awesome
    Naja, wenn du die Navi App über Nacht angelassen hast, wären 30% nicht einmal schlecht. Falls nicht, sind 30% über Nacht viel zu viel und ich würde behaupten, dass hier eine App Amok läuft
     
    Captain Awesome bedankt sich.
  18. Captain Awesome, 10.08.2018 #18
    Captain Awesome

    Captain Awesome Android-Lexikon

    Hi,

    Die Navi App war nicht aktiv, nur das GPS.
    Ich beobachte aber noch und werde berichten. ;-)

    MfG
     
  19. Spielmops, 10.08.2018 #19
    Spielmops

    Spielmops Junior Mitglied

    Ich kann den Akkuverbrauch nicht bestätigen, der Akku meines Gerätes hält 6 Tage. Der Stromverbrauch von GPS scheint von irgendeinem Aberglauben herzurühren: ich habe bei all meinen Geräten "GPS only" immer eingeschaltet. Das verbraucht nur Akku, wenn es gebraucht wird, wenn also die Navigationsapp (oder auch Satstat) aktiv ist. Und von der Naviapp Osmand weiß ich, dass sie auch aktiv ist, wenn eine Naviaufgabe ansteht - auch im Hintergrund.

    Außerdem gibt es unter "Einstellungen/Apps -> Zahnrad/Spezieller Zugriff" die "Akkuleistungsoptimierung". Vielleicht kuckst Du mal mal rein.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Nochmal Bluetooth:

    ich habe in meiner Bluetooth-Lautsprecher-Lautstärkeregelung einen Sprung drin (bei den anderen Lautstärken nicht). Bis Stufe 4 nimmt die Lautstärke schnell zu, fällt dann bei Lautstärke+ auf fast Null ab und lässt sich dann normal regeln. Im Engineer Mode habe ich die Laustärken kontrolliert, nirgendwo ist ein Sprung drin. Also habe ich die Bluetooth-Regelung dort nicht. Wo denn dann?

    Außerdem ist die maximale Lautstärke insgesamt ziemlich mau und das, obwohl ich die Maximallautstärken im Engineer Mode alle auf 160 gebracht habe. Die Aktivierung der Deaktivierung der Maximallautstärke für Bluetooth in den Entwickler-Einstellungen macht für Bluetooth auch nichts. Wenn ich etwas mit VLC abspiele, kann ich den eingebauten Lautstärkeregler auf 200% aufziehen. Bis 180 ist das vom Klang OK und die Lautstärke ist hoch genug (auch verglichen mit anderen Smartphones). Weiß jemand mehr darüber?

    Spielmops
     
  20. h0sch180, 10.08.2018 #20
    h0sch180

    h0sch180 Threadstarter Fortgeschrittenes Mitglied

    @Spielmops
    In den Entwicklereinstellungen die Maximallautstärke deaktivieren, dann sollte das Problem mit dem Regeln behoben sein.
    Generell ist die max. Lautstärke nicht der Brüller beim Max
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Port Rom [ CrDroid V3.8.8 - 7.1.2 Nougat ] für Cubot Max Custom-ROMs für das Cubot Max 05.07.2018
Port Rom [ CrDroid V3.8.7 - 7.1.2 Nougat ] für Cubot Max <-- ALT Custom-ROMs für das Cubot Max 01.05.2018
Port Rom [ Lineage 14.1 - 7.1.2 Nougat Stand April 2018] für Cubot Max <-- ALT Custom-ROMs für das Cubot Max 20.04.2018
Port Rom [ CrDroid V3.8.6 - 7.1.2 Nougat ] für Cubot Max <-- ALT Custom-ROMs für das Cubot Max 14.04.2018
Port Rom [ CrDroid V3.8.5 - 7.1.2 Nougat ] für Cubot Max <-- ALT Custom-ROMs für das Cubot Max 21.01.2018
Port Rom [ MiUi 9.1 Pro v7.12.28 ] für Cubot Max Custom-ROMs für das Cubot Max 31.12.2017
Port Rom [ ColtOS SeaBreeze v1.4 - 7.1.2 Nougat ] für Cubot Max Custom-ROMs für das Cubot Max 17.12.2017
Port Rom [ CrDroid V3.8.4 - 7.1.2 Nougat ] für Cubot Max <-- ALT Custom-ROMs für das Cubot Max 15.12.2017
Port Rom [ ViperOS V3.1.1 - 7.1.2 Nougat ] für Cubot Max Custom-ROMs für das Cubot Max 03.12.2017
Port Rom [ CrDroid V3.8.3 - 7.1.2 Nougat ] für Cubot Max <-- ALT Custom-ROMs für das Cubot Max 03.12.2017
Du betrachtest das Thema "Port Rom [ Lineage 14.1 - 7.1.2 Nougat Stand Juni 2018] für Cubot Max" im Forum "Custom-ROMs für das Cubot Max",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.