1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Raging_B, 15.08.2011 #1
    Raging_B

    Raging_B Threadstarter Android-Hilfe.de Mitglied

    Hallo!

    Ich habe seit kurzem ein Problem:

    Mein Defy (MIUI 1.7.22) wird mit dem Standard-Ladegerät aufgeladen und alles läuft (lädt) wunderbar, bis der Akku zu ca. 85% voll ist und die verbleibenden 15% Akkukapazität im Schneckentempo geladen werden.

    Das heißt, dass in ca. 5-10 Minuten nur 1% Akkukapazität aufgeladen werden. Ein vollständiger Ladevorgang dauert nun knapp 3 Stunden!!

    Mir kommt der Verdacht, dass dieser Fehler zum ersten mal aufgetreten ist, als ich einen mobilen Akku zum aufladen verwendet habe, der hier: https://www.amazon.de/System-S-Exte...24V8/ref=sr_1_1?ie=UTF8&qid=1313426703&sr=8-1

    Ganz sicher bin ich mir jedoch nicht, aber kann denn so ein Ladeverhalten überhaupt von einem externen, mobilen Akkuladegerät her rühren?

    Habt ihr eine Idee, wie ich das Problem beheben kann?


    B
    P.S. Mit MIUI läuft mein Defy unter Gingerbread 2.3.4
     
  2. ABBolle, 15.08.2011 #2
    ABBolle

    ABBolle Android-Experte

    Ich würde erstmal die Battery Stats löschen um den Akku neu zu kalibrieren... Entweder per Hand oder mit "Battery Calibration" aus dem Market. Vielleicht hilft das ja...

    MfG ABBolle

    EDIT: Okay... habe gerade in nem anderen Thread gesehen, dass du den Akku schon Calibriert hattest.
     
    Zuletzt bearbeitet: 15.08.2011
  3. USS Defiant, 15.08.2011 #3
    USS Defiant

    USS Defiant Neuer Benutzer

    Bist Du dir sicher, dass es vorher wirklich schneller ging?

    Ich hatte den Battery-Spy drauf und er hat schon immer gezeigt, dass es nach 90% nur noch ganz langsam voran ging. Von 0 auf 100 habe ich bestimmt immer mindestens 2.5 Stunden gebraucht und die letzten 10% gingen am langsamsten. Das war sogar noch mit der Standardbaterieanzeige, die schon nach 95% tatsächlicher Ladung auf 100% springt.

    Ich habe das Ladegerät seit kurzem auch. Seit dem habe ich keine Volladlung mehr gemacht. Aber ich habe es mal zum Messen des Ladestroms benutzt. 1A wenn der Handyakku leer ist und 0.2A bei 90% Füllstand.

    Da ich das vom Battery-Spy kannte, hat es mich jetzt aber nicht überrascht. Mein Laptop-Akku verhält sich genau so. Bis 80 Prozent geht es fix und dann wird sich langsam an 100% heran getastet.

    Da die Ladung anscheinend von der Software gesteuert wird, könnte die Software auch einen Einfluss haben. Wie gesagt beim original Froyo wir etwa bei 90% abegeregelt. Bei dir vielleicht schon etwas früher.
     
    Zuletzt bearbeitet: 15.08.2011
  4. Raging_B, 15.08.2011 #4
    Raging_B

    Raging_B Threadstarter Android-Hilfe.de Mitglied

    @ABBolle: ja, ich hab es auch in den MIUI-Thread gepostet, da ich nicht weiß ob das ein MIUI-Problem oder ein Defy-Problem ist.

    @USS: Ich kann zumindest zu 100% sagen, dass das Problem unter Stock Froyo 2.2.2 nicht aufgetreten ist.

    Auch nach dem full-wipe flash auf MIUI 1.7.15 gab es das Problem nicht. Der Einsatz des mobilen Akku-ladegeräts fällt zeitlich in etwa mit dem Update auf die MIUI 1.7.22 zusammen. Zumindest ist mir danach erst dieses Problem aufgefallen.

    Ich werde heute Abend mal auf stock 2.2.2 zurück flashen und schauen, ob das Laden dann problemlos funktioniert. Danach auf die neueste Version von MIUI (1.8.12). Morgen wissen wir dann mehr.

    Ist schon sehr ärgerlich, schließlich zieht es Strom, auch wenn kein Fortschritt erkennbar ist. Und selbst mit meinem neuen mobilen Reiseakku schaffe ich gerade mal eine volle Defy-ladung, obwohl mehr drin sein müsste.
    Der neue:
    www.amazon.co.uk/New-Trent-Dual-por...1OK4/ref=sr_1_2?ie=UTF8&qid=1313436011&sr=8-2


    Gesendet mit der Android-Hilfe.de-App
     
  5. USS Defiant, 15.08.2011 #5
    USS Defiant

    USS Defiant Neuer Benutzer

    Also die 2.2.2 zeigt wie erwähnt die 100% schon an, wenn nur 95%(Angabe von Battery Circle) drin sind. das macht schon mal einen Unterschied von 15-20 Minuten aus, bis der Akku dann wirklich voll ist.

    Wenn Du bei der 2.2.2 keine prozentgenaue Anzeige wie Battery Circle verwendet hast, würde ich vermuten, dass der Unterschied daher stammt.

    Da bei den letzten Prozent Ladung auch nur 1/4 bis 1/5 an Stom gezogen wird, sollte das eigentlich keine negativen Einfluss auf den Lader haben. Der Neue sollte aber wirklich 2 bis 3 Ladungen schaffen.

    Mit dem Batterielader kriege ich mit Eneloops ziemlich genau eine Ladung hin. Rein rechnerisch sollte da auch etwas mehr möglich sein. Irgendwo wird da Energie verbraten.
     
  6. outmixx, 15.08.2011 #6
    outmixx

    outmixx Erfahrener Benutzer

  7. Raging_B, 16.08.2011 #7
    Raging_B

    Raging_B Threadstarter Android-Hilfe.de Mitglied

    Also unter stock Froyo 2.2.2 bleibt das Problem weiterhin.
    Und ich muss sagen, dass 5-10 Minuten für 1% noch geschmeichelt waren, es dauert teils noch länger.

    @outmixx: Aber komisch ist es schon, vor allem weil es vorher noch nicht da war. Vorher lief alles am Schnürchen, der Akku war in 1,5 bis 2 Stunden voll aufgeladen.

    Werde die batterystats.bin einmal löschen und dem Ratschlag aus dem Akku-Thread befolgen. Wenn das nichts bringt vielleicht einen neuen (originalen Akku) kaufen, das wollte ich eh schon längst mal tun.

    OFFTOPIC: ob der neue, 1700mAh-Akku vom kommenden Defy+ auch im normalen Defy geht?

    MfG
    B
     
  8. Defy@1.1Ghz, 16.08.2011 #8
    Defy@1.1Ghz

    Defy@1.1Ghz Android-Lexikon

    Sofern das Format passt, steht dem nichts im Wege.
    Und ich gehe schwer davon aus, dass der Akku passen wird, denn vom Gewicht ist das neue Defy+ gleich geblieben.

    Gruß
     
Du betrachtest das Thema "Merkwürdiges Ladeverhalten (MIUI)" im Forum "Custom-ROMs für Motorola Defy",