Wlan verbindet nicht (CM7)

P

Pittan

Neues Mitglied
Threadstarter
Hi,

habe seit einiger Zeit das Problem, dass mein Defy sich nicht mehr mit dem Wlan verbindet, obwohl dieses in Reichweite ist. Unter Einstellugen>Drahtlos&Netzwerke>Wlan steht einfach nur "nicht verbunden".

Das Wlan hat aber anfangs mit der CM7 funktioniert. Aber seit ein paar tagen will er einfach nicht mehr.
Tipps? Wo könnte ich nach dem Fehler suchen?

danke
gruß
 
D

der_markus

Neues Mitglied
Hallo,

habe das gleiche Problem mit WPA-EAP (PEAP mit MSCHAPv2) und CM7 RC1.5 gehabt...

Bin wieder zurück zu CM7 RC1v2...
Damit klappt es wieder...

Aber auch nicht auf Anhieb...

Installiere dir mal WiFi Advanced Config Editor und versuche dort nochmal die Zugangsdaten einzugeben.
Danach ging es bei mir..

Wobei das auch Zufall sein kann..

Gruß der_markus.
 
C

cspius

Ambitioniertes Mitglied
habe das gleiche problem mit RC1.5
eines morgens scheint mein wlan adapter keine netze mehr zu finden, sehr ärgerlich. (zumal ich zum testen vor dem router stand :D )
gibts ne lösung?
 
HelloDefy

HelloDefy

Ambitioniertes Mitglied
hab auch das Problem mit RC1.5 mit RC1v2 gings noch..
 
S

schaeferpaula

Fortgeschrittenes Mitglied
einfach mal alle gespeicherten wlans löschen. dann wlan aus- und einschalten, anschliessend sollte es wieder klappen. lg, paula
 
S

Stoffel1991

Ambitioniertes Mitglied
Ja das hat bei mir auch geholfen ist aber keine lösung auf dauer -.- hoffentlich kommt bald was neues
 
T

tuanhasdone

Neues Mitglied
ich habe versucht n-standard zu deaktivieren(Setzen HT_Enable=1 ). ist viel besser geworden
 
Oben Unten