Sprachpaket für (Andy's) MIUI V4

  • 11 Antworten
  • Neuster Beitrag
Benson17

Benson17

Neues Mitglied
Threadstarter


Sprachpaket für Andy's MIUI V4
(arabic, brazilian, czech, danish, dutch, french, german, greek, hebrew, hungarian, italian, korean, persian, polish, portugese, russian, slovak, slovenian, spanish, thai, turkish, vietnamese)

Deutsche Dateien stammen von Miui-Germany (thx!); Polnisch, Niederländisch, Italienisch, Koreanisch und Dänisch aus dem offiziellen Multi-Lang-Rom resp. git-repo von miuiandroid.com. Russisch stammt vom offizliellen git-repo von Miui Russia!
Danke an alle Übersetzer! :thumbup:

Enthält neu framework-miui-res.apk, sind aber erst wenige Sprachen hinzugefügt.Bei einem Neustart wird nun der Text in der richtigen Sprache angezeigt. Email.apk ist nicht enthalten, zu viele Fehlermeldungen beim kompilieren...

Das Sprachpaket wurde für Andy's MIUI V4 erstellt, sollte aber auch mit andern MIUI V4 Rom's für's Galaxy S funktionieren.

Vor dem flashen unbedingt ein Backup erstellen!!!
Funktioniert nicht mit der ODEX-Version!!!
Bei einer Installation des Roms zuerst einmal das Gerät komplett booten, dann das Sprachpaket installieren (direkte Installation endet in einem Bootloop)!

Bitte Sprachpaket und Rom-Versionen nicht mixen, dies kann zu Problemen (Bootloop, FC's etc.) führen!

Download: JB_i9000_2.8.17_MULTIv1
fix: backup app updated (keine fc's mehr): backup_fixed.zip


(Alte DL's für MIUI v4 ICS:MIUIv4_I9000_2.6.22_MULTIv1 MIUIv4_I9000_2.6.18_MULTIv1 MIUIv4_I9000_2.6.8_MULTIv1 MIUIv4_I9000_2.6.1_MULTIv1 MIUIv4_I9000_2.5.25_MULTIv1

Infos zu Andy's MIUI V4 Rom: hier oder auf miuiandroid.com !

cheers,
Benson
 
Zuletzt bearbeitet:
Benson17

Benson17

Neues Mitglied
Threadstarter
Update für Version 2.6.2 ist online!
 
J

jonny1956

Neues Mitglied
Benson17 schrieb:
Update für Version 2.6.2 ist online!
Hallo!
Habs mir geflasht, funktioniert aber nicht. Zumindest bei mir.
Deutsche Sprache nicht zum auswählen.

MfG.
 
S

Streak1

Erfahrenes Mitglied
Läuft es nun eigentlich?
 
xshuttlex

xshuttlex

Fortgeschrittenes Mitglied
Bis auf die Schalter in der Statusbar ist bei mir auf Deutsch umgestellt.

Nach einem weiteren reboot ist jetzt alles in deutsch.
 
Zuletzt bearbeitet:
V

vivanco

Neues Mitglied
wie sieht mit 2.6.8 aus ??? gibt schon LP ?

Benson17 hab mal ne frage kannst du deine LP bei (UPDATE ME) hochladen ??

wäre ja praktischer :)
 
Benson17

Benson17

Neues Mitglied
Threadstarter
Update auf 2.6.8 - hatte einige Probleme mit dem framework-miui-res und wenig Zeit...

Installation via update me? Nein da hab ich keinen Einfluss, weiss nicht ob das technisch überhaupt möglich wäre...

Bei Problemen: Prüft zuerst bitte ob das zip im cwm erfolgreich geflasht wurde. Beim nächsten Neustart sollte dann ein Bildschirm folgen, dass die Anwendungen aktualisiert werden, erst dann gelangt ihr zur PIN-Eingabe.

Bei einigen Sprachen gabs Probeme, dass eine String/Übersetzung fehlte und dadurch das Programm abstürzt. Falls nicht Deutsch eingestellt ist bitte angeben, bei welcher Sprache das Problem auftritt!
 
Benson17

Benson17

Neues Mitglied
Threadstarter
Sprachpaket für 2.6.18 ist online!
 
Benson17

Benson17

Neues Mitglied
Threadstarter
Update für 2.6.22 im ersten Post hinzugefügt!
 
Benson17

Benson17

Neues Mitglied
Threadstarter
Update für Andy's Jelly Bean MIUI V4:
Download: JB_i9000_2.8.17_MULTIv1

Bug: Backup-App fc's, wer das braucht bitte warten mit der Installation oder Original backup.apk nach system/app kopieren, werde bis heute Abend ein update veröffentlichen.

EDIT: funktionierende Backup app im ersten Post hinzugefügt.
 
Zuletzt bearbeitet:
Q

quasimodo

Gast
Hallo Benson17,

kann man dein Sprachpaket auch für MIUIv4 - Fusion GNEX - Jelly Bean (4.1) - B10 nutzen?


Nachtrag: gerade selbst getestet

Es steht zwar "only for Andy MIUI", geht aber auch unter MIUI Fusion Gnex.

Backup-App fc's kann man vermeiden, indem man erst das Rom flasht, dann sein Backup macht und erst dann das Sprachpaket hinter flasht.
 
Zuletzt bearbeitet von einem Moderator:
Benson17

Benson17

Neues Mitglied
Threadstarter
Kann selber wegen Zeitmangel das Sprachpaket nicht weiter testen. Bei Roms welche ebenfalls vom Nexus S portiert wurden müsste es im Prinzip funktionieren, Andy hat allerdings die framework-res.apk angepasst, ist im Sprachpaket ebenfalls enthalten und überschreibt somit eventuelle Anpassungen in andern Roms...
 
Oben Unten