Wie von CM13 zurück auf Lollipop oder CM13 belassen.

  • 21 Antworten
  • Neuester Beitrag
Diskutiere Wie von CM13 zurück auf Lollipop oder CM13 belassen. im Custom-ROMs für Samsung Galaxy S2 im Bereich Root / Hacking / Modding für Samsung Galaxy S2.
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Hallo zusammen.
Ich, als DAU, hab heute CM13 über das Recovery von CM 11 via "install from ZIP" installiert.
Im Nachhinein hab ich erst gelesen, dass Gapps gar nicht zu installieren sind bzw erst durch ändern über Pitfile.
Ein Recovery gibts wie in der 11er Version wohl auch nicht.
Kies 3 ist für mein i9506 auf WIN7 installiert, erkennt aber das S2 nicht bzw es kommt Fehlermeldung "Das verbundene Gerät wird von Kies 3 nicht unterstützt".

Gibt es eine einfache! Möglichkeit wieder ein anderes ROM zu installieren, ohne Kies oder Odin bzw ohne Neuinstallationen auf dem PC?
 
C

CHEF-KOCH

Gast
Haha, ^^ bist schon der 6 den ich hier zähle der drauf rein gefallen ist. :flapper:

Lass doch CM 13 drauf und pitte halt, hab alles beschrieben. :sleep: Wenns Fragen gibt im entsprechenden Thread posten. Oder läuft's bei dir so mies mit CM 13 ... :eek:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
naja, was heisst "mies"? Sind momentan nur spärliche Grundfunktionen ohne Google Connection. Man merkt halt das Alter des S2.
Und mit dem Pitten....Isorec hatte ich schon gezogen, hab aber keinen Plan wie ich das installieren soll, da es ja unter CM13 keinen Punkt mehr gibt "install from zip".
Weder Odin noch Kies erkennen das S2 mit CM13.
 
C

CHEF-KOCH

Gast
Musst du via adb sideload aufspielen oder eben via Odin. Wenn Odin dein Gerät nicht erkennt musst du den Treiber installieren (via Windows Update), grundlegend hat sich seit 2012 aber nix geändert Treiber sollte weiterhin gehen. Kannst ja mal no-gapps probieren, alles im Anleitungsthread da hast du basis 'google connection' und installierst halt nach, dann müsstest du nicht mal pitten.
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
danke schon mal für eure Hilfe und Geduld!!
Jetzt weiß ich aber immer noch nicht, wie ich TWRP aufspiele. Odin läuft jetzt und erkennt das S2.
 
Zuletzt bearbeitet:
C

CHEF-KOCH

Gast
Treiber kannst du auch direkt von Windows Update laden, ist der gleiche, auch wenns Treibe mit höherer Versionsnummer gibt, wird trotzdem immer exakt der gleiche von 2012 installiert den gibt's auch im Windows Update, braucht man keinerlei 'Samsung Treiber' installieren, da du im prinzip nur die .inf (usb.inf) brauchst sowie adb geschnösel.

Verstehe nicht wieso der Zeckmeck um zurück zu kommen wenn du evtl. irgendwann dann doch was neues willst, rein sicherheitstechnisch kann ich dir CM 13 nur ans Herz legen, bleibt aber deine Entscheidung letzten Endes. Chefy hat sich aber Mühe gegeben CM 13 inkl. Anleitung für euch zu tipseln. :crying: ... :flapper:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Es wäre ja auch nicht unbedingt das Problem auf CM13 zu bleiben. Nur krieg ich noch nicht mal den ersten Schritt, das pitten hin, es scheitert am installieren von TWRP.
Weder mit dem Goo Manager, noch mit dem TWRP Manager klappt es.
 
C

CHEF-KOCH

Gast
Wo genau hängts bzw. was ist die Fehlermeldung? Via adb sideload sollte es eigentlich aufzuspielen sein. :unsure:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
die beiden Apps finden die Zip Datei (IsoRec) nicht bzw GooManager sucht sich den Wolf -->looking for recoveries..

Ich hab jetzt den ADB Installer v1.4.3 installiert.
Eingabeaufforderung gestartet und adb sideload recovery.zip getippt. Daemon started successfully, aber device "null" not found. auch nach dem 20. Mal nicht. Prozess adb jedesmal gekillt. PC neu gestartet, nochmal gefühlte 20 mal probiert, ohne Erfolg.

hab jetzt deine adb version ausgetauscht [ROM][I9100][6.0.1] CyanogenMod 13 [OFFICIAL] [NIGHTLIES] | Seite 4
jetzt kommt nur noch: no devices found. S2 ist immer noch im adb Modus
 
Zuletzt bearbeitet:
C

CHEF-KOCH

Gast
Device null oder not found bedeutet das:
* Man USB Debugging nicht aktiviert hat
* usb.inf verkehrt ist
* ^^ bzw. Treiber probs hat.
* Hab alternativ noch nen .tar eqvivalent zum TWRP was mit Odin flashable ist (musst aber erst Treiber fixen)
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Ich gebs auf :(
USB Debugging ist aktiv, die Samsung Treiber aus Post #5 hab ich heute morgen installiert.
Odin erkennt das S2 ja auch ID:0 [Com3] wenn ich im DL-Modus des S2 bin. S2 wird auch im Windows Explorer angezeigt.

Trotzdem danke für deine Hilfe!!!
 
C

CHEF-KOCH

Gast
Na, wenn Odin geht (kurios das odin bei allen immer geht adb aber nicht auch wenn odin auch nix anderes als adb macht), kannst du ja mal den alternativ stuck recovery testen. Danach kannst du von da direkt dann das TWRP flashen und dann hast du schon 3/4 der Miete. Sollte gehen, schmeiß doch nicht so schnell die Flinte ins Korn, helfen dir doch alle hier. :thumbsup:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Es geht ja auch um die Zeit die man dabei vertrödelt.... irgendwann ist es dann zuviel.
Aber ich probiere das nochmal via Odin. Danke!

Update:
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> ‰LZO
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL!
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

beim zweiten Versuch hängt sich Odin direkt nach "file analysis" auf.....
 
Zuletzt bearbeitet:
C

CHEF-KOCH

Gast
Wäre hilfreich wenn du immer dazu sagst was, wie und wo du flasht so das man's ggfs. nachspielen kann oder nachvollziehen was womöglich das Problem ist. Die Log aus Odin hilft da leider nicht da ich nicht weis was du da flasht oder versuchst zu flashen. Es sagt halt nur das NAND nicht beschrieben werden kann (aus welchen Gründen auch immer).

Ja, mit dem Zeitargument geb ich dir Recht, allerdings muss man die Prozedur nur einmalig machen, danach kann man eigentlich bspw. CM 13 nightly's immer dirty drüber flashen.
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Ich hab versucht deine twrp.cpio.tar aufzuspielen. AP angeklickt, die Datei geladen und ZONG...nichts geht mehr.
 
C

CHEF-KOCH

Gast
Na, übertreib mal nich download Modus und Odin geht immer. Flash mal mittels Odin nun einen der Dori Kernel in meinem Ordner, bspw. (Kernel_Dorimanx-V11.0b026-[09-04]-[04-02]-LP-SGII-GSSTUDIOS-UBER-5.3-TRIM-for-ODIN) dann hast du schon mal nen Kernel drauf, danach bootest du den und installierst von da den TWRP IsoRec, startest dann das recovery neu, machst alles platt und installierst CM (wenn du gapps willst guckst du in meinem PIT Odner).

Kriegen wir schon irgendwie hin, glaub mir. :blushing:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Danke für deine Hilfe! Ich weiß, ich stell mich blöd an! Bisher hat fast immer alles funktioniert, nur diesmal ist überall der Wurm drin.
Ich bin gerade in deinem Ordner und hab unter Kernel/Lollipop5.x das entsprechende gefunden. Ist allerdings 'ne Zip Datei und Odin mag das nicht haben..... und wenn ich die ZIP Datei entpacke ist kein tar drin...
Wie krieg ich das mit Odin geflasht?
 
C

CHEF-KOCH

Gast
Ist alles auch als .tar da im .tar Ordner, einfach einen Ordner zurück dann siehst du ihn. :winki:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
ok...gefunden im /tar Ordner..in der Tat. Ist jetzt auch drauf. Muss aber auch für heute abend aufhören, Familie ruft.
Aah ok....hab jetzt das recovery-Lanchon-IsoRec-TWRP-2.8.7.0-20160113-i9100-(by-arnab) über das Recovery Menü geflasht.

Wenn ich jetzt mit Vol-Up+Home+ON Taste starte komme ich ins twrp Menu.....
da mache ich dann morgen weiter.....