Galaxy S3 lädt nicht und lässt sich deswegen nicht starten.

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S3 lädt nicht und lässt sich deswegen nicht starten. im Custom-ROMs für Samsung Galaxy S3 im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S3.
U

urfali

Neues Mitglied
Mein Galaxy S3 I9300 ging gestern nach leerem Akku aus. -
Ja gut - ist ja nicht weiter schlimm...
Doch dann geht der Bildschirm für ca. 2 Sekunden mit dem Akku-Laden-Symbol an und dann wieder aus -
Starten lässt sich das Gerät in dem Zustand nicht.
Ich bin in die Recovery und hab von da aus versucht einen Reboot zu machen -
Ergebnis:
Geht sofort - ohne dass ich die Akkuanzeige sehen kann - aus.
Also habe ich über den Recovery diverse Cache's geleert.
Immernoch dasselbe.
Also habe ich übers Recovery wieder alle Caches geleert und das neueste Update von Cyanogenmod [das schon installiert war - ist ne Nightly :x] erneut installiert - ohne Erfolg.
Danach habe ich es über Recovery in den Werkszustand versetzt und so das Update erneut installiert.
Als auch das nichts brachte bin ich vom Recoverymode in den Downloadmode (Bootloader) und habe per Odin die OriginalFW für mein Gerät installiert - siehe da - dasselbe Problem.
Ich bekomme das Handy nurnoch an indem ich ihn in den Recoverymode versetze oder halt für 2 Sekunden wenn ich den Akku rausnehme, wieder einsetzte und ihn ans Ladekabel anschließe.

Ich hoffe da draußen ist jemand der weiß was mein Handy für ne Krankheit hat und kann ihm helfende Medikamente verschreiben.

LG und einen schönen Tag noch :smile:
 
Zuletzt bearbeitet von einem Moderator:
I

IBaBaI

Ambitioniertes Mitglied
Es ist sehr gefährlich erneut zu flashen wenn der Akku tot ist, bzw. Leer! Nimm dein Handy mal mit zum Saturn oder Media Markt oder zu einem Kumpel mit gleichen Modell... Probiere dann den Akku und das Ladegerät an deinem Gerät und Berichte was ging... Hört sich für mich nach den 2 Sachen an... Entweder Akku im Eimer oder Netzteil!
 
D

DAC324

Neues Mitglied
Oder auch die USB-Buchse. Das scheint eine weit verbreitete Krankheit beim S3 zu sein. Man merkt das an extrem verlängerten Ladezeiten, auch mit anderem Netzteil/Kabel, und an einer instabilen USB-Verbindung zum PC. Die bricht dann immer mal wieder zusammen, oder es gibt die Fehlermeldung, dass ein USB-Gerät nicht richtig erkannt wurde.
Als schnelle Abhilfe bleibt da erst mal nur, den Akku heraus zu nehmen und mit einem externen Ladegerät zu laden. Ob ein Tausch der USB-Buchse beim S3 möglich ist, kann ich nicht sagen. Vielleicht weiß jemand hier im Forum dazu mehr.

Beste Grüße
DAC324
 
Oebbler

Oebbler

Erfahrenes Mitglied
Ja, die kann man tauschen, aber nur mit viel Geschick beim Löten.
 
Mechanoid1

Mechanoid1

Erfahrenes Mitglied
Versuche es mal mit einem neuen Akku. Meiner war nach 3½ Jahren tot. Selbe Krankheit. Irgendwann ging es überhaupt nicht mehr an. Neuer Akku und es läuft wieder.
 
Oebbler

Oebbler

Erfahrenes Mitglied
Um zu testen, ob es wirklich der Akku ist, empfehle ich dir, vorher ein Labornetzteil an die Pins des Akkus anzuschließen. Wichtig dabei ist, dass du es auf genau 4 Volt einstellst. Nimmst du mehr, geht nachher dein S3 vielleicht nicht mehr, und wenn du weniger nimmst, wird es nichts machen, aber dein S3 bekommt dann möglicherweise zu wenig Saft und startet erst recht nicht.
Vorher solltest du dich aber informieren, wo + und - am S3 sind.
 
C

CMnutzer

Neues Mitglied
Hallo,

mein S3 lädt auch nicht mehr, gestern irgendwie seltsam langsam geladen bei ca. 40%.
Heute kommt die Akkuwarnung, ich steck an, später nachgeschaut, nichts passiert.
Stecker raus und rein, wird erkannt, das Blitzsymbol im Ladekeis ist da, aber es lädt dennoch nicht.
Habe vor paar Tagen CM 13 Snapshot geflasht. Wird aber wohl kaum was damit zu tun haben. Oder?
Was ich mich frage, wenn der Blitz angezeigt wird, muss es doch eigentlich auch laden?
Aktuell nur noch 4%. Habs erstmal ausgeschalten.
Was tun?

Edit:
im ausgeschalteten Zustand lädt es z.Z., auch nach Kabel raus/rein.
 
Zuletzt bearbeitet:
Oebbler

Oebbler

Erfahrenes Mitglied
Probier mal, den Boeffla-Kernel zu installieren und bei Boeffla Config den Punkt "Instabile Ladespannung ignorieren" zu aktivieren.
 
Ähnliche Themen - Galaxy S3 lädt nicht und lässt sich deswegen nicht starten. Antworten Datum
9