[ROM][GT-P75xx / P4wifi / P4 ][AOSP V.7.x] [Nougat] unofficial

Welche Rom Version nutzt ihr ?


  • Anzahl der Umfrageteilnehmer
    6
bierma32

bierma32

Experte
Threadstarter
Hallo Galaxy Tab 10.1 GT- P 75xx( P4 / P4wifi ) User Gemeinde

In diesen Thread möchte ich darüber Informieren das decatf auf XDA eine Nougat AOSP V7.x lauffähige Rom für unser Gtab 10.1 vorgestellt hat.

Thanks To/Credits:
to the developer decatf and contributors for this device * All of the users who send system logs and bug reports *

Ich möchte aber darauf hinweisen das Jeder für sein Vorgehen Verantwortlich ist. Flash at own risk!!!!

Link zum Thread auf XDA
[ROM][Unofficial][AOSP] Android 7.0 Nougat


Android Open Source Project 7.0
Nougat
for
Samsung Galaxy Tab 10.1
(p4wifi / GT-P7510) -7511 dt. Version
(p4 / GT-P7500) -7501 dt.Version
(p4tmo / SGH-T859)



GApps
The Open GApps ProjectProject ( ARM Version )

for Android 7.0 - 7.1.1
- P7500-open_gapps-arm-7.1-pico-20170119.zip

for Android 7.1.2
- P7500-open_gapps-arm-7.1-pico-20170416.zip
mit Wizard

Android 7.1.1 Nougat - Download Page

root: phh's SuperUser
https://superuser.phh.me/superuser.zip

Spezielle Magisk Version von decatf
This should work: Magisk-v18.0-p75xx.zip

Customizations:
  • busybox
  • init.d scripts
  • stagefright ffmpeg codecs

Kernel features:
  • CPU overclock (1.2Ghz - 1.6Ghz)
  • CPU voltage control
  • CPU temperature readings
  • GPU overclock (400Mhz)
  • L2 cache optimization
  • F2FS
  • SELinux
  • Voodoo Sound
  • USB Charging
  • Updated WIFI driver
  • ZRAM backports
  • sdcardfs


Working:
  • Video
  • Audio
  • Wifi
  • GPS
  • Bluetooth
    - Audio playback: working
    - File transfer: working
  • Sensors

Not working / Known issues:
  • Camera
    - Photos: Working, flash not working
    - Video recording: Not working

Not tested:
  • 3G / Cellular. Bitte mit eingelegter SIM booten und die APNs für euren Provider einstellen.
  • Encryption

Installation:
  1. Backup all data
  2. Install TWRP 2.8.7.0 or newer TWRP 3.0.x - xda-developers DevDB
  3. Wipe cache, dalvik cache, system, data
  4. Install the ROM
  5. Optional steps:
    - Install gapps pico
    - Install phh Superuser
  6. Boot the ROM
  7. Enable on screen keyboard by toggling "Show input mode "




Eine Flashanleitung findet ihr : [ROM][Unofficial][AOSP] Android 5.0.2 Lollipop
es müssen nur die entsprechenden Dateien ausgetauscht werden.
 
Zuletzt bearbeitet:
bierma32

bierma32

Experte
Threadstarter
Wichtige Anmerkung:

Der Fehler Google Play Dienste angehalten kommt wenn die die Version größer 10.0.84 ist bzw von Ende Dezember oder neuer.

Hier hilft nur eine Version kleiner / gleich 10.0.84 zu installieren und die Berechtigungen zum Speichern zuverhindern.
Bei allen Apps die eine neuere Version benötigen muss die Auto Update Funktion im Play Store deaktiviert werden.
Letzte Version Google Play services 10.0.84 oder. Google Play services 10.5.42
Hat nichts mit Root oder Supersu.zip zu tun.
Dieser Fehler tritt bei allen Roms auf von V4.04 Stock bis V.7.1x AOSP Nougat.
Es wird hier für auch keine andere Lösung als die oben beschriebene geben da Google unser altes Tab und Hardware nicht mehr unterstützt.

Siehe auch Thread auf XDA
Play Store Service crashes every 10 seconds - how to freeze version?



Nougat Tips:
Built-in file manager:
  • Settings > Storage > Explore
SystemUI Tuner / Navigation Bar Tuner:
  1. Pull down notification shade
  2. Long press settings gear
Split screen:
  • Long press Overview button
Switch to last app:
  • Double tap Overview button
Incompatible apps:The following apps no longer support the hardware in this tablet. They will not work on any ROM for this device. There is no hack to make them work.

Apps that do not support this tablet:
  • Chrome 50+
  • Google Translate
  • Gboard 6.0.79
  • Maps 9.45
  • Google Play services 10.2
  • Apps based on Unity 5 engine
Last known compatible versions:
Install the last known compatible version and be sure to disable auto-update for the app in Play Store.

Additional things:Stock Browser app crash when downloading files- Settings > Apps > Browser > Permissions > Enable Storage permission
 
Zuletzt bearbeitet:
X

xess1

Fortgeschrittenes Mitglied
Das ist ja mehr als unerwartet wenn das halbwegs stabil läuft. Ich habe mein p4wifi mit der Version 3,6 als refurbished version erstanden, vor ziemlich genau 5 Jahren. Aktuell habe ich Version 5.x laufen und vermisse nur die Sicherheitsupdates. Ich werde es also in einer ruhigen Minute mal testen. Bierma32 du hast diese Version aktuell im Einsatz?
 
bierma32

bierma32

Experte
Threadstarter
Siehe in meine Signatur.
Habe sie seit dem Erscheinungsdatum mit dem neuen TRWP Recoverry im Einsatz.
Ausser das der Browser etwas langsam ist, läuft die Rom gut mit sehr guten Batterieverbrauch.
CPU ist auf Performance eingestellt.
 
Zuletzt bearbeitet:
X

xess1

Fortgeschrittenes Mitglied
Danke, die Akkulaufzeit ist eh schon der Wahnsinn. Beim Kauf musste ich das Ding eigentlich täglich laden, egal ob ich es genutzt habe oder nicht. Jetzt hält der Akku gefühlt ewig. Super Hardware und immer besser werdende Software. mfg Danke
 
bierma32

bierma32

Experte
Threadstarter
Neue Version vom 13.10.2016 im Startpost eingefügt.

Fix der Android WebView Implementierung
 
X

xess1

Fortgeschrittenes Mitglied
Ich habe sie gerade erfolgreich installiert, die Installation lief problemlos. Ich nutze als Browser den Firefox und als dateimanager den total commander. Bisher läuft alles so wie erwartet, wirklich tolle Arbeit. mfg
 
bierma32

bierma32

Experte
Threadstarter
New Build 20161213

Changes:
- Android 7.1.1_r1
- Fix widgets
- Fix DeskClock crash

Wipe data and install ROM.
 
E

erwin23

Fortgeschrittenes Mitglied
Hallo bierma32

Wie hast du Root hingenommen? Brauche ich für TitaniumB.
Mit der superuser.ZIP funzt es nicht.
Beste Grüße erwin24

Sent from my GT-P7500 using Android-Hilfe.de mobile app
 
bierma32

bierma32

Experte
Threadstarter
hast du die phhs superuser genommen oder Supersu von chainfire. ( diese sollte jetzt auch funktionieren )
 
E

erwin23

Fortgeschrittenes Mitglied
Hallo bierma32,
Dein link zeigt auf die phhs Version, habe aus dem Verzeichnis die superuser.zip genommen, geht aber nicht.
Dann auch von chainfire die Superuser App installiert. Von dort ließ sich der Superuser auch nicht installieren.
Habe mir jetzt die 2.79 runtergeladen und versuch es damit nochmal.
Beste Grüße erwin23
 
bierma32

bierma32

Experte
Threadstarter
phhs musst du aber noch die App installieren.
 
E

erwin23

Fortgeschrittenes Mitglied
Hallo bierma32,
super user läuft, THX.
Nur wird meine Vodafone Karte nicht erkannt. Hast du noch neun Tipp.
Beste Größe erwin23
 
bierma32

bierma32

Experte
Threadstarter
New Updates vom 29.12.16
Im Startpost eingefügt.
 
freeztyler

freeztyler

Fortgeschrittenes Mitglied
hi, welche open gaps muss ich nehmen? arm oder arm64?
 
bierma32

bierma32

Experte
Threadstarter
ARM Version, Tab hat noch kein 64 bit Kern :biggrin:
 
Oben Unten