1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. habu, 28.06.2012 #1
    habu

    habu Threadstarter Android-Hilfe.de Mitglied

    Den Firefox-Browser konnte ich bisher über den Store installieren. Er hat auch problemlos funktioniert. Nun soll es eine neue Version geben. Wenn ich im Store nachschaue, heißt es zwar, "Installiert" - aber gleichzeitig kommt der Hinweis, dass die App mit dem Streak 7 nicht kompatibel sei.

    Der gleiche Hinweis kommt auch für den Chrome-Browser. Sind die nur noch mit Android 4 zu benutzen ?
     
  2. Odakim, 29.06.2012 #2
    Odakim

    Odakim Android-Lexikon

    Von Firefox weiss ich dass der nur mit ICS läuft!
     
  3. habu, 30.06.2012 #3
    habu

    habu Threadstarter Android-Hilfe.de Mitglied

    Die letzte Version vom Firefox lief ja noch mit 3.2. Chrome geht wohl nur mit 4.x.
    Es gibt ja noch Alternativen. Aber die Versionsentwicklung von Android ist schon seltsam. Solange die Käufer ihre Hardware an die Entwicklung von Android anpassen, funktioniert das ja auch.
    Ob ich alle 2 Jahre mir ein Android-Handy kaufe, nur um aktuelle Programme überhaupt nutzen zu können ?
    Jedenfalls habe ich mir heute ein Galaxy S II gegönnt. Da ist Android 4 schon drauf - der neue Chrombrowser haut mich noch nicht vom Hocker.
     
  4. tycoon666, 24.07.2012 #4
    tycoon666

    tycoon666 Neuer Benutzer

    Ich hab hier Firefox 14 am laufen. Über den fdroid app store installiert.
     
Du betrachtest das Thema "Google Playstore - Firefox und co" im Forum "Dell Streak 7 Forum",