1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Tuventurer, 15.01.2012 #1
    Tuventurer

    Tuventurer Threadstarter Neuer Benutzer

    Hi,

    ich habe folgendes Problem:

    Asus Transformer Prime 32 GB mit Dock ist gestern von Amazon angekommen.

    der Dock hatte den Ladezustand 65 % und Prime 29 %

    Update auf 8.3.3.3 oder so wurde gefunden und installiert, sowie ein Firmwareupdate für den Dock.

    Jetzt wenn ich das Ladekabel an den Dock anstecke wird mein Prime bis 100 % geladen, aber der Dock bleibt immer bei 0 % :-(

    Hat jmd das gleiche Problem oder ne Lösung dafür?
     
  2. blaui111, 15.01.2012 #2
    blaui111

    blaui111 Fortgeschrittenes Mitglied

    Firmwareupdate für den Dock???
    Das hab ich ohl verpasst, weil ich das Update auf 333 gedocked gemacht hatte...

    hast du denn mal getestet, ob das dock trotz 0% den Prime auflädt?
     
  3. awoken_eyes, 15.01.2012 #3
    awoken_eyes

    awoken_eyes Fortgeschrittenes Mitglied

    Ja, Dock läuft auch mit 0% warscheinlich bekommt es dan wieder saft zurück vom Tablet selbst.
     
  4. almase, 15.01.2012 #4
    almase

    almase Android-Hilfe.de Mitglied

    Hast du das Ladekabel einfach mal dran gelassen? Zu erst wird ja das Tablet geladen und dann das Dock.
     
  5. blaui111, 15.01.2012 #5
    blaui111

    blaui111 Fortgeschrittenes Mitglied

    Also ich denke, das Dock braucht für sich keinen Strom, denn es liefert ja den Saft ans Tab ab, das ist der einzige Grund warum da ein Akku drinne ist. Die Spannung, die für USB und Co gebraucht wird, kommt mMn immer vom Tab.
    Wollte nur wissen ob du eine Anzeige hast, dass das Dock Strom ans Tab liefert obwohl es bei 0 steht....