DG310 rooten

  • 33 Antworten
  • Neuester Beitrag
Diskutiere DG310 rooten im Doogee DG310 Forum im Bereich Doogee Forum.
Wiko_fan

Wiko_fan

Lexikon
Wenn du kein CWM hast dann kannst du per Mtk droid tools erstellen und dann gleich aufs Handy flashen
 
choppertriker

choppertriker

Gesperrt
Boot.img habe ich erstellt mit mtk Tools. Aber das bekomme ich nicht aufs handy
 
Wiko_fan

Wiko_fan

Lexikon
Schaue mal in recovery Ordner da solltest du 2 Dateien finden ein Mal Boot.IMG und ein Mal recovery.img

Der ursprüngliche Beitrag von 13:18 Uhr wurde um 13:19 Uhr ergänzt:

Recovery.IMG kannst du per flashtool wie in meiner Anleitung aus Handy spielen

Der ursprüngliche Beitrag von 13:19 Uhr wurde um 13:20 Uhr ergänzt:

Dann solltest du CWM haben
 
choppertriker

choppertriker

Gesperrt
Habe alles so gemacht.
Recovery ausgewählt, download gedrückt, Handy aus und an PC... Tut sich nix

Der ursprüngliche Beitrag von 13:38 Uhr wurde um 14:56 Uhr ergänzt:

So Mist ... Bekomme es nicht hin. Ob Handy an oder aus, ob mit debugging oder ohne... Wird nicht geflasht
 
Zuletzt bearbeitet von einem Moderator:
N2k1

N2k1

Ehrenmitglied
Deine Bilder zeigen im Gerätemanager ein "YunOS ACB"-Device.
Das würde darauf schließen lassen, daß das Gerät an ist.
Hast Du den Treiber richtig installiert?
http://n2k1.com/n2k1/Sesonn_N9000+/USB VCOM Driver MT6589.zip
(Bei Win 8 oder bei Win 7 x64 muß die Signatur-Kontrolle abgeschaltet sein.)
 
Wiko_fan

Wiko_fan

Lexikon
Ja wenn es nicht erkannt wird Treiber installieren .Wenn du win8 hast schaltet Treibersignierung ab
 
choppertriker

choppertriker

Gesperrt
Okay, hatte ich gemacht. Mache es noch mal...
 
N2k1

N2k1

Ehrenmitglied
Nicht erkannt heißt für mich: kein Signal von Windows per Lautsprecher, Keine Anzeige im Grätemanager - oder als "unknown Device" gelistet (PID=VID=0000)
 
choppertriker

choppertriker

Gesperrt
Also es wird im ausgeschaltetem Zustand nicht vom Flash Tool erkannt.

Der ursprüngliche Beitrag von 17:24 Uhr wurde um 17:37 Uhr ergänzt:

Jetzt hat er es...
Aber etwas passt immer noch nicht.

 
Zuletzt bearbeitet von einem Moderator:
N2k1

N2k1

Ehrenmitglied
Das heißt "nur", daß Deine Scatter-Datei und Deine Speicheraufteilung nicht übereinstimmen.
Mögliche Gründe hierfür:
a) Falsche Scatter (Eigene per MTK DT erstellen)
b) EBR wurden ausgetauscht, um den Speicher zu vergrößern (aber Scatter wurde nicht angepaßt)

Sollte b) zutreffen ist etwas "Handarbeit" angesagt.

Alternative: Komplette Firmware - mit getauschtem Recovery - flashen. (Dann sind aber alle eigenen Daten weg)
 
choppertriker

choppertriker

Gesperrt
Ja habe schon hin bekommen.
Lag an der scatter... Habe mir dann mit mtk Tool selber eine gemacht.
 
Wiko_fan

Wiko_fan

Lexikon
Sehr gut!:thumbup:
 
choppertriker

choppertriker

Gesperrt
So neue Rom ist auch drauf.
Allerdings wird es immer noch heiß.
Aber ich glaube nur bei einem bestimmten Spiel. Talkink cat oder so.
Bei Facebook und WhatsApp...
Alles normal.
Komisch. Meine andere Tochter kann das talkin cat spielen und es wird nicht heiß...
 
Schmalzstulle

Schmalzstulle

Experte
Ihr wisst schon das das von MTK Tools erstellte Recovery das Backup nicht zurück spielt wenn Ihr denn eines erstellt haben solltet? Dafür braucht Ihr das TWRP Recovery!! Auch bei Needrom zu bekommen.