Schwierigkeiten mit dem WLAN

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Schwierigkeiten mit dem WLAN im Doogee DG800 Forum im Bereich Doogee Forum.
P

pjproby

Neues Mitglied
Hallo zuerstmal.
Mein Doogee ist mit meinem Heimnetzwerk via WLAN verbunden, Signalstärke „Herrvorragend“. Auch mein Router erkennt das Handy als Klienten. Es kommen aber keinerlei Daten an. Eine Kanaländerung brachte keine Änderung. Nach einem Reset auf den Werkszustand funktionierte es kurzzeitig, aber (ich vermute mal) seit den Updates habe ich wieder das selbe Problem.
Ist dieses Problem bereits bekannt? Mit der Sufu habe ich nichts gefunden.
Vielen Dank im Voraus
pjproby

Der ursprüngliche Beitrag von 11:13 Uhr wurde um 12:52 Uhr ergänzt:

OK, war einfach zu blöde, der zweite Router hatte DHCP nicht deaktiviert. Sorry und trotzdem Danke.
 
choppertriker

choppertriker

Gesperrt

hallo
versuche verzweifelt das wlan ans laufen zu bekommen .
signal top
fritzbox hat es auch erkannt
aber keine internet verbindung .
signalbalken sind weiss oder grau , statt blau ...
 
N2k1

N2k1

Ehrenmitglied
Stelle mal auf feste IP statt DHCP ein.
 
choppertriker

choppertriker

Gesperrt

Wo denn?
 
N2k1

N2k1

Ehrenmitglied
Einstellungen --> WLAN --> Das entsprechende WLAN anklicken und festhalten --> Netzwerk ändern --> erweiterte Optionen einblenden --> IP v4 Einstellungen...
 
choppertriker

choppertriker

Gesperrt

Ok danke.
Werden die wlan Balken in der leiste oben nicht blau bei Verbindung?
 
N2k1

N2k1

Ehrenmitglied
Blau = Verbindung zu Google-Servern hergestellt (Kalender und Kontakt Sync, GMail etc.)
 
choppertriker

choppertriker

Gesperrt

Google Konto ist angelegt.
Kontakte sind auch da.
Ist aber nicht blau

Der ursprüngliche Beitrag von 12:53 Uhr wurde um 13:33 Uhr ergänzt:

Und sollte die 3g sich bei wlan Verbindung nicht abstellen?
 
N2k1

N2k1

Ehrenmitglied
Sync ist an?

Nein - aber Daten sollten dann über WLAN laufen.
 
choppertriker

choppertriker

Gesperrt

Finde keine separate sync Einstellung.
Kann wohl auf synchronisieren klicken...
 
N2k1

N2k1

Ehrenmitglied
Geh mal auf kontakte -->Optionstaste --> Konten.. Da sollte ein Haken sein.
Nun kannst Du das Konto auswählen und konkret anklicken was synchronisiert wird.
(Irgendwie gab es da früher mal in den Einstellungen eine Option...)
 
choppertriker

choppertriker

Gesperrt

Ok das ist alles eingestellt gewesen.
Trotzdem sind die wlan Balken weiß...
Hm
 
N2k1

N2k1

Ehrenmitglied
Kannst Du surfen?
 
choppertriker

choppertriker

Gesperrt

Ja geht alles.
 
N2k1

N2k1

Ehrenmitglied
App-Store auch?
Wenn ja, dann hat Google gerade ein Problem und alles ist OK.
 
choppertriker

choppertriker

Gesperrt

Ok dann soll es so wohl reichen für meine Frau ;)