Nimmt keinen Strom über USB über 50 Grad

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Nimmt keinen Strom über USB über 50 Grad im Doogee X5 Max Pro Forum im Bereich Doogee Forum.
founder

founder

Erfahrenes Mitglied
Habe für die 12V Steckdose im Auto einen USB Lader der Abwechseld Vold, Ampere und Temperatur anzeigt.
Außerdem 3C Battery Monitor Widget welches unter anderem auch die Akkutemperatur zeigt.

War gerade von Salzburg nach Wien unterwegs. X5 MAX pro als Navi, plötzlich zeigt der Lader 0 A Ladestrom. Akku % sinken entsprechend. Mal Bildschirm aus, nach einigen Minuten wieder normaler Ladestrom. Dann wieder Bidlschirm ein, nach einigen Minuten wieder kein Ladestrom.

Das Spiel wiederholt sich einige male. Dann stecke ich das X5 mal in das gekühlte Handschuhfach. Nach einigen Minuten deutlich mehr Ladestrom.

Interpretation der Beobachtung:

Ab 50 Grad wird kein Strom mehr am USB Eingang übernommen.
Ab 55 Grad gibt es "Akku ist zu warm" Alarm.

Wer im Sommer auf langen Strecken das X5 als Navi einsetzen möchte, sollte an einen Platz in Luftstrom der Klimaanlage denken, weil wenn der Stromnachschub verweigert wird, ist auch der 4 Ah Akku nach einigen Stunden leer.
 
B

bytegetter

Gesperrt
Das übliche China-Problem, die haben vergessen, dass das GPS auch zum Navigieren genutzt wird und Bildschirm+CPU+Ladefunktion Strom und Abwärme produzieren.
 
founder

founder

Erfahrenes Mitglied
Der Beifahrer muss eben das X5 max pro bei längeren Fahrten ab und zu in das Handschuhfach legen, welches von der Klimaanlage gekühlt wird.
Habe das schon mal mit einer geschmolzenen Schokolade getestet, konnte im Handschuhfach auf 16 Grad gekühlt werden.
Messungen mit Infrarotthermometer.