Cube startet nicht mehr?

  • 11 Antworten
  • Neuster Beitrag
B

blaumann76

Neues Mitglied
Threadstarter
:blushing:
Hallo,
ich wollte meine Cube mit N90-Moage 4.3.5 flashen ohne erase habe ich flashen geklickt dann wurde Tablet neue gestartet und Moage logo gezeigt dann kein Bild mehr und keine Verbindung mit Update Tools Software, habe 6 Stunden lang beim Aufladen gelassen bringt nix und Gerät nicht mehr von Windows erkannt, trotz ich den Treiber Pfad auswähle geht Treiber Installation nicht.
Hat jemand Ahnung ??
Ich habe unter den Link https://www.android-hilfe.de/forum/easypix-easypad-970-magic-cube-u9gt2-visture-v2.530/firmware-versionen-fuer-easypad-970-satellite-anleitung-root.206769.html
Yuandao N90 N90-4.04-20120229.zip > 29.02.2012 genommen.
 
santana81

santana81

Fortgeschrittenes Mitglied
Mal mit PC verbinden und versuchen es mit "Power und Volumen -" zu starten!

Und dann in der systemsteuerung schauen ob es da ist. Wenn ja kannste neu flashen, ansonsten keine Ahnung!

Gesendet von meinem HTC Desire mit Tapatalk
 
B

blaumann76

Neues Mitglied
Threadstarter
Das mache ich auch mit + habe versucht geht nicht also Tablet startet nicht und unter Gerät Manager Unbekannte Gerät gezeigt und wenn ich es an pc verbinde kommt Meldung USB Gerät wurde nicht erkannt.
 
santana81

santana81

Fortgeschrittenes Mitglied
Wie es aussieht hast du die Treiber nicht richtig installiert!
Lese dich hier m

Gesendet von meinem HTC Desire mit Tapatalk
 
santana81

santana81

Fortgeschrittenes Mitglied
B

blaumann76

Neues Mitglied
Threadstarter
Also die Treiebrs wurde schon installiert und das Pad mit gleichem PC vorher mehrfach geupdated mit ohne Problemen.
Ich sehe vorherige Treibers unter Gerätmanager habe ich auch die entfernt noch mal versucht geht nicht Fehler Treiber Installation das Gerät.
Oben habe ich was vertan, nach dem MOage Logo kam Anroid Recovery System und stand da Format system, data USW. dann kein Bild mehr. Ich vermute das Festplatte komplett gelöscht trotz ich am Anfang nicht löschen geklickt habe oder Akku komplett leer, weil wenn ich mit lade Gerät verbinde Display zeigt mir keinen nachweiss auch unter Dunkeln.
 
Chris75

Chris75

Experte
ich verstehe bei diesem Deutsch zwar kaum etwas, würde aber folgendes ausprobieren:
- Gerät voll aufladen
- letztes Update von Easypix herunterladen und dieses flashen

Wenn du keine Verbindung mehr mit dem PC bekommst schauts schlecht aus (Garantie wegen flaschen einer Fremdfirmware nicht mehr gültig).
 
B

blaumann76

Neues Mitglied
Threadstarter
Hallo,
ich habe schon Originalem Firmware kann ich flashen aber muss man erst mit PC verbinden und das schaffe ich nicht.
Zeigt pc immer Unbekannte Gerät, beim Treiber Installation wähle ich den Pfad aber kommt Meldung "keine Passende Treiber gefunden"
 
B

blaumann76

Neues Mitglied
Threadstarter
Magic Cube U9GT2
 
Zuletzt bearbeitet:
B

be4berlin

Neues Mitglied
Hallo liebe Android Forengemeinde. Sind meine Akkus wohlmöglich defekt? Wer weiss zu meinem Problem einen Rat? Ich bin für jeden Rat sehr dankbar! Soll ich mein Tab nach China zum Verkäufer etwa zurück schen und umtauschen müssen?

(Mein Cube läuft nur noch mit angeschlossenen Stromnetzteil und stürzt ohne dieses sofort ab und lässt sich ohne dieses überhaupt nicht mehr starten)!

Auch mein neues Cube startet leider auch nur mit ständigen Abstürzen wegen angeblich immer plötzlich nach dem Starten leeren oder halbleeren Akkus, obwohl mir beim Runterfahren des Tablettes immer vollständig geladene Akkus angezeigt werden

So lade ich das Tablet auch wirklich nach der Ladeanzeige z.B das tablet 7 oder acht Stunden vollständig auf , denn ohne Stromanschluss läuft es ja eh nicht mehr,

Auch habe ich keinerlei Updates oder sontwie Veränderung wie das Rooten oder so ausgeführt! Lediglich ein Paar Apps direkt aus dem Apps Center draufgespielt!

Wegen dem Ausschliesen von Fehlerquellen habe ich das Magic Cube U9GT2 ,3 Mal erfolgreich auf den Werkzustand zurückgesetzt und so in dem Auslieferungszustand versetzt!
Aber die Start und Abstuzprobleme mit den Akkus bleiben oder verschlimmern sich immer mehr!
Dieses Problem habe ich jetzt bei jedem volladen und bei jedem Einschalten sürzt das Tab beim ziehen des Netzseckerst sowie beim Hochgefahrenen Androidpnrogramm 4.0.3 immer ab.
Auch zeigt es dann bei vollen Akkus ummer nach Skunden nach dem einschalten 43 pProzent Akkuladung nur an und stürzt daraufhin wie gewohnt ab.
 
Chris75

Chris75

Experte
Tja ich will jetzt ja nicht schadenfroh sein aber hättest das Easypad gekauft wäre die Garantieabwicklung nun um einiges einfacher. Ich denke dein Cube ist hinüber.
 
B

be4berlin

Neues Mitglied
Hallo, trotzdem schönen Dank noch für Deine Antwort, jedoch war ich mit dem Kauf wohl schneller gewesen. Da ich nach der bestellung und leider erst in Andropitforum mit der Präsentation von der Vorstellung des easypad erfahren. Da waren die Chinesen wohl wieder mal schneller mit der Veröffentlichung und dem Vertrieb. Was aber für die Akkus leider nicht zutrifft und somit hängen diese leider in der Leistun gewaltig nach..

Gruss Peter Nixd...... :)
 
Zuletzt bearbeitet:
Oben Unten