1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. nerdbeere, 28.06.2012 #1
    nerdbeere

    nerdbeere Threadstarter Android-Hilfe.de Mitglied

    Hallo.

    Ich bekomme beim besten Willen und vielen Stunden den Win7
    Treiber nicht korrekt eingebunden.
    Ich starte das Cube Pad mit gedrückter "M" Taste und eingestecktem USB Kabel und weise den AMD 64bit Treiber manuell zu.
    Es kommt jedoch nur "Das Gerät kann nicht gestartet werden. (Code 10)"


    Mein System läuft absolut reibungslos. Alle USB Geräte laufen und ich hatte nie derartige Probleme. Ich kenne mich auch sehr gut mit PCs und Windows aus.
    Ich habe hier auch wirklich alle Threads zu dem Thema durch, inklusive Links.

    Was ich noch probiert habe ist das Starten mit der Volume Down " - " Taste, aber wenn ich dort den Treiber
    wie Hier beschrieben einbinde: "https://docs.google.com/open?id=0ByE4Mt-ALwGoMWEzYmExMjktNjFhMS00NDcyLTlmNDktODQyY2UyNDkyMGI1"
    Bekomme ich die Meldeung, der Treiber sein nicht kompatibel zum Gerät.

    Ich bin über Hilfe sehr dankbar...

    Gruß,
    Rico
     
    Zuletzt bearbeitet: 29.06.2012
  2. Chris75, 28.06.2012 #2
    Chris75

    Chris75 Android-Lexikon

    1. der Link geht nicht.
    2. welchen Treiber hast du benutzt? Beim Easypix Update gibts im Verzeichnis \RK291X Rockusb driver\amd64\ den richtigen für Win7 x64
     
  3. nerdbeere, 29.06.2012 #3
    nerdbeere

    nerdbeere Threadstarter Android-Hilfe.de Mitglied

    Hi.

    Ich habe den Link mal gefixt.

    Ich hatte aber schon den RockUSB Treiber und wie erwähnt den AMD 64 Win7
    Treiber gewählt.

    Ich komme null weiter. Wie gesagt, bisher nur CODE10.
    Und neuerdings wird der Treiber überhaupt nicht mehr akzeptiert.
     
  4. Chris75, 29.06.2012 #4
    Chris75

    Chris75 Android-Lexikon

    dann liegts wohl ein deinem Windows System
     
  5. nerdbeere, 01.07.2012 #5
    nerdbeere

    nerdbeere Threadstarter Android-Hilfe.de Mitglied

    Anscheinend doch nicht.

    Aber wie gesagt, es ist ein einwandfrei funktionierendes System an denen alles Schnittstellen tadellos fünktionieren und bisher jede USB Device einzubinden war.

    Nun habe ich auf einem XP Rechner den Treiber versucht zu installieren und ich erhalte dort genau den selben Fehler Code 10 im Gerätemanager.

    Irgendwas scheint also mit dem Pad nicht zu stimmen.

    Kann ich es in einem Urzusstand zurück versetzen?
     
Du betrachtest das Thema "Windows 7 64 Treiber die x-te..." im Forum "Easypix Easypad 970 / Magic Cube U9GT2 / Visture V2 Forum",