Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

SP Flash Tool V5.1452 for Linux

  • 3 Antworten
  • Neuester Beitrag
Diskutiere SP Flash Tool V5.1452 for Linux im Efox Smart E5S Forum im Bereich Efox Forum.
S

stefano099

Neues Mitglied
also bekomm es zum laufen aber dann weiß ich nicht mehr weiter??jemand nen plan?
 
Miss Montage

Miss Montage

Ehrenmitglied
Ich klinke mich mal hier ein, weil das Flashtool (Version SP_Flash_Tool_Linux_64Bit_v5.1516.00.100.zip) bei mir auch immer abbricht. Wenn ich beim Anschließen des Handys die Vol- Taste drücke, lädt immerhin der erste Teil (roter Balken). Aber danach erscheinen je nach Lust und Laune verschiedene BROM-Fehlermeldungen (meistens 2035), oder es tut sich einfach gar nichts mehr.

Eigentlich hatte ich gehofft, das Handy ganz elegant per fastboot flashen zu können, aber mal abgesehen vom Boot-Image erlauben die Partitionen meines UMI Hammer den Flash-Befehl nicht. Jetzt habe ich einen Kernel vom 30.5. und ein 5 Wochen älteres System - aber beides Kitkat 4.4.4.

Hast Du denn zwischenzeitlich Erfolg gehabt?

edit: als Nachtrag noch ein paar Fehlermeldungen aus dem Log:


Code:
BROM_DLL[4192][4199]: ERROR: pre_download_da(): S_BROM_CMD_JUMP_DA_FAIL(2035),ft_handle(0×38003760): Boot_FlashTool(): fail!  (flashtool_api.cpp:1487)

BROM_DLL[4192][4199]: ERROR: FlashTool_Connect_Download_InitDA(): FlashTool_Connect_Download_InitDA() fail, error S_BROM_CMD_JUMP_DA_FAIL(2035) (flashtool_api.cpp:1537)


BROM_DLL[4192][4199]: ERROR: FlashTool_Connect_Download_DA(): 0×38003760): FlashTool_Connect_Download_InitDA(): fail!  (flashtool_api.cpp:1400)

BROM_DLL[4192][4199]: ERROR: CMD_Finish(): Error return(3). (da_cmd.cpp:1082)

BROM_DLL[4192][4199]: ERROR: FlashTool_Disconnect(): (0×38003760): da_cmd.CMD_Finish(): fail! (flashtool_api.cpp:2001)
 
Zuletzt bearbeitet:
Miss Montage

Miss Montage

Ehrenmitglied
Dank Sergio Rivero auf mibqyyo habe ich das SP_Flash_Tool_Linux (Version 5.20) endlich ans Laufen gekriegt. Das Problem bei Linux Ubuntu 14.04 und später ist eine Inkompatibilität zwischen dem Flash-Tool und dem Linux-Paket modemmanager.
Ich habe eine Anleitung für die Einrichtung des Tools für Ubuntu gebaut.