[How-To] Elephone P7000 Custom Recovery installieren

  • 9 Antworten
  • Neuester Beitrag
Diskutiere [How-To] Elephone P7000 Custom Recovery installieren im Elephone P7000 Forum im Bereich Elephone Forum.
W

Wollwolke

Ambitioniertes Mitglied
Anleitung zum Installieren eines Custom Recovery

Vorbereitungen:

  1. USB-Treiber herunterladen und installieren Direktlink
    Hinweis: Ab Windows Vista aufwärts muss das Erzwingen der Treibersignatur deaktiviert werden: Anleitung
  2. MediaTek SP FlashTool herunterladen und entpacken Direktlink v5.1524.00
  3. Recovery-Image herunterladen und entpacken:
    1. TWRP: Direktlink v2.8.7
    2. CWM: Direktlink
Ablauf des Flashens:
  • P7000 ausschalten
  • Starten des SP FlashTool (flash_tool.exe)
  • Scatter-loading File aus dem heruntergeladenen TWRP- bzw. CWM- Archiv auswählen (Auf richtige Androidversion achten...)
  • Wenn alles passt sollte das ganze dann so aussehen (am Beispiel von TWRP):

  • Download-Button drücken
  • ausgeschaltetetes P7000 an einen freien USB-Port anschließen (Am besten direkt und nicht über einen USB-Hub)
  • Warten bis die Erfolgsmeldung mit dem grünen Haken erscheint
Zum Booten in das Recovery-Menü beim Einschalten einfach die Vol+ - Taste drücken.


_______________
Da ich aus dem Motorola Defy-Forum solche Anleitungen kenne und auch gerade am Anfang sehr geschätzt habe, wollte ich einfach versuchen ein par Einsteigern auf diesem Gebiet das Ganze etwas einfacher zu gestlalten - Hoffe es hilft vielleicht einigen :)
Bei Anregungen, Fehlern, usw. einfach eine PN an mich...
 
Zuletzt bearbeitet:
mausbaer09

mausbaer09

Neues Mitglied
hallo, habe das cwm erfolgreich installiert.
wollte mal fragen, wenn ich das handy über cwm roote, funktionieren da die updates noch?

danke mike
 
thor_41

thor_41

Erfahrenes Mitglied
Hi, wenn Du Root hast, geht keine OTA mehr. Musst vorher entrooten, dann klappt es wieder.
 
00zero

00zero

Neues Mitglied
Wie lange soll es dauern bis der Prozess abgeschlossen ist - bzw. der grüne Haken kommen soll?
Hab die Treibersignatur unter Win10 angepasst. Ist das normal, das die Treiber dann noch als Fehlerhafte Installation angezeigt werden? Hab diese Anleitung genuzt Windows 10: Treibersignatur deaktivieren - CHIP . Hab dann auch das Logo, unten rechts, " Testmodus Win 10 Home Build 10240"
 
mausbaer09

mausbaer09

Neues Mitglied
Hallo, es ist nicht normal das die Treiber als Fehlerhafte Installation angezeigt werden. Nach der instllation sollte bei den Treibern überall der haken sein, das sie installiert sind.
Das flashen sollte nach 2 bis höchstens 5 minuten erledigt sein, dann sollte der grüne Haken erscheinen.


LG mike
 
00zero

00zero

Neues Mitglied
Das Problem hat sich erledigt! Muss an Windows 10 gelegen haben. Mit meinem Laptop der Windows 7 hat klappte es sofort.
 
Zuletzt bearbeitet von einem Moderator:
M

mawil75

Neues Mitglied
Moin moin,
hat jemand ein Tip wie ich die Treiber unter Windows 10 64bit installiert bekomme.
 
W

Wollwolke

Ambitioniertes Mitglied
Das durchgehen:

Startmenü öffnen > Umschalttaste festhalten und Neustarten auswählen

im folgenden Menü:
Probelmbehandlung > erweiterte Optionen > Starteinstellungen > Neustarten
Beim erscheinen der Auswahl F7 drücken

Und nach dem Neustart die Treiber installieren. Damit du die Treiber nutzen kannst musst du obiges Vorgehen jedesmal wiederholen, wenn der PC neu gestartet wurde...
 
J

Jackl1st

Neues Mitglied
Wollwolke schrieb:
Das durchgehen:

Startmenü öffnen > Umschalttaste festhalten und Neustarten auswählen

im folgenden Menü:
Probelmbehandlung > erweiterte Optionen > Starteinstellungen > Neustarten
Beim erscheinen der Auswahl F7 drücken

Und nach dem Neustart die Treiber installieren. Damit du die Treiber nutzen kannst musst du obiges Vorgehen jedesmal wiederholen, wenn der PC neu gestartet wurde...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hallo Leute . Hier mal ein "Trick" wie man unter Windows 10 die Treibersignatur recht einfach ein- und ausschalten kann.
MS-Dos-Fenster (Eingabeaufforderung) als Administrator öffnen und folgendes eingeben
bcdedit -set TESTSIGNING ON (schaltet den Testmodus ein)
bcdedit -set TESTSIGNING OFF (schaltet den Testmodus wieder aus)

Ich habe mir diese 2 Zeilen in Word abgespeichert. Funftioniert auch mit markieren, kopieren, einfügen.
 
N2k1

N2k1

Ehrenmitglied
Aber man benötigt es doch gar nicht mehr?!