1. Schaukelfreund, 16.06.2017 #1
    Schaukelfreund

    Schaukelfreund Threadstarter Neuer Benutzer

    Problem:
    Android 7 Version_20170418
    keine Zugriff auf Displaykamera
    kein Blitz auch nicht über ne Taschenlampenapp

    Ich hoff mal nicht das es schon mehrfach diskutiert wurde aber hier im Forum fand ich aber nichts von daher hoff ich das ich nur ne Einstellung falsch hab :p
    In englischen Foren hab ich heraus gelesen das es wohl kein Einzelproblem ist und evtl am Rom liegt.
    Also jetzt knapp 2 Tage versucht das 7er mal aufzuspielen bis ich irgendwo gelesen hab "als Admin ausführen" und schon rutscht das Ding drauf.. Klappt super juhu auch Mobilfunkdaten,, nur die Cam will immer noch nicht.

    Ich hoff mal ihr könnt mir helfen :)
     
  2. Falsche Uhrzeit, 16.06.2017 #2
    Falsche Uhrzeit

    Falsche Uhrzeit Senior-Moderator Mitarbeiter

    Wie hast du den das Update gemacht, per OTA oder SPFT?

    Im Zweifelsfall ein Werksreset durchführen, und evtl ROM neu installieren.
     
  3. Schaukelfreund, 16.06.2017 #3
    Schaukelfreund

    Schaukelfreund Threadstarter Neuer Benutzer

    SPFT .. an sich kam das Teil ja frisch aus der Werkstatt China da es sich vorher nicht mehr einschalten lies.
     
  4. R-Eisoldt76, 11.08.2017 #4
    R-Eisoldt76

    R-Eisoldt76 Neuer Benutzer

    Hallo zuzsammmen. Bei mir funktioniert ebenfalls die Hauptkamera nicht mehr. Nur noch die Displaycam geht... wird auch kein Umschaltsymbol mehr angezeigt und nix.... Zurücksetzen auf Werkseinstellung hat nix gebracht. Was könnte man noch machen?
    @Schaukelfeund, hast du evtl ne Lösung schon gefunden?
    Mfg....
     
  5. Falsche Uhrzeit, 12.08.2017 #5
    Falsche Uhrzeit

    Falsche Uhrzeit Senior-Moderator Mitarbeiter

    Evtl ist der Connector von der Cam Lose. = Hardware Defekt. :confused2:

    Wenn ein Reset oder Neu flashen nix gebracht hat, bleibt nicht viel übrig.
     
    Miss Montage gefällt das.
Du betrachtest das Thema "Kameraprobleme" im Forum "Elephone P9000 Forum",