Erision Autoradio im Audi S6 2001 - kaum Radio-Empfang

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Erision Autoradio im Audi S6 2001 - kaum Radio-Empfang im Erisin Autoradio Forum im Bereich Android Autoradio Forum.
J

jeti

Ambitioniertes Mitglied
Hallo zusammen,

ich habe mir einen Audi S6 BJ 2001 gekauft, der ein nachgerüstetes RNS-E (192) verbaut hatte. Ich habe gestern dann dieses Erisin Radio bekommen und versuche seit dem, einen anständigen Radio-Empfang zu realisieren, was leider überhaupt nicht funktioniert.

ERISIN 7 Zoll Android 10.0 Autoradio für Audi A6 S6 RS6 Allroad Unterstützt DAB+ Navi Bluetooth WiFi 4G DAB+ RDS Carplay AM/FM 2GB RAM+16GB ROM

Ich habe einen Haufen Phantomspeise-Adapter und sonstige Fakra / Iso-Kupplungen ausprobiert, aber ich werde daraus nicht schlau:
Den besten (wenn auch nicht guten) Empfang bekomme ich, wenn ich die Antennen vom Auto gar nicht verbinde! (Doppelfakra am Radio angeschlossen und ca. 20cm Kabel dran) .

Könnt Ihr mir sagen, was genau ich machen kann, um die Auto-Antennen zu nutzen und einen guten Empfang zu erreichen?
Das sind die werkseitigen Kabel. Der Anschluss am Radio ist ein Doppelfakra.
IMG_20211218_163727.jpg IMG_20211218_163738.jpg IMG_20211218_162615.jpg
 
Zuletzt bearbeitet:
NV200

NV200

Ambitioniertes Mitglied
Zuletzt bearbeitet:
J

jeti

Ambitioniertes Mitglied
Eine physische Verbindung scheint nicht das Problem zu sein. Ich bekomme ja eine Verbindung zusammen. Auch der Phantomspeisung Adapter bekommt Strom.

Aber der Empfang ist mit jeder getesteten Verbindungen schlechter, als wenn ich einfach keine Antennenleitung anschließe.
 
J

jeti

Ambitioniertes Mitglied
Ich hab den Radio-Empfang jetzt mit einer separaten Antenne gelöst. DAB+ geht damit auch ziemlich gut.

Was mich jetzt noch stört: Das Radio übersteuert ziemlich schnell und ist schon bei Volume 5 von 25 nur noch am krächzen und hat generell schlechte Höhenwiedergabe (Ich habe Bose serienmäßig verbaut, was mit dem Serienradio super klingt)

In den Werkseinstellungen habe ich die gain-Regler alle auf -5 gestellt, aber das hat nicht geholfen.
Gibt es eine Einstellung, die hier helfen kann?
 
Espressojunkie

Espressojunkie

Experte
Nur mal in die Luft geschossen: bei Bose gibt es doch Aktiv- und Teil-Aktivsysteme. Ich kann mir vorstellen dass falsch angeschlossen/gepolt ist und einfach zu viel Leistung in das Aktivsystem geht. Das Verstärker-Signal muss wieder in ein Line-Out umgewandelt werden. Sonst bruzzelt irgendwann das Bose-System...
 
Zuletzt bearbeitet:
J

jeti

Ambitioniertes Mitglied
Klingt sinnig! Mal sehen, ob ich da über den Support etwas rausfinden kann!

Danke!
 
Espressojunkie

Espressojunkie

Experte
Normalerweise wird das durch die korrekten Adapter wieder in ein Line-out umgewandelt. Bei Audi und Bose bin ich aber raus...
 
J

jeti

Ambitioniertes Mitglied
Ich hab da jetzt einiges probiert, aber die Radios, die ich hier habe (Erisin) gehen wieder zurück. Die Auto-Antennen (mit Diversity) lassen sich überhaupt nicht richtig nutzen. Mit ner anderen Antenne geht es relativ gut, aber dafür habe ich ja das Diversity.

Die Ton-Probleme habe ich nicht in den Griff bekommen: es rauscht schon beim Einschalten. Außerdem sind sämtliche Höhen so, als hätte man ein Handtuch auf dem Mikro: dumpf und kratzig. Da bin ich wohl vom Audi Radio etwas verwöhnt.

Ich werde jetzt nochmal ein XTrons und ein px6 zum Testen bestellen. Danach habe ich keine Quelle mehr, wo der Versand (inkl. Zoll) nicht halb so teuer ist, wie das Radio selbst...
 
J

jeti

Ambitioniertes Mitglied
Ich habe jetzt noch ein PX6 aus ebay in Polen gekauft. (4GB 64GB ROM). Preislich bei 400€ plus 18€ Versand.

Klang ist gut bis sehr gut! Geschwindigkeit auch sehr gut (Maps, Youtube, usw) - also weiter testen:
Radioempfang ist solala, aber immerhin da. DAB hat immer wieder Aussetzer mit meinem DAB Empfänger. (am anderen Radio hatte ich damit beinahe gar keinen Empfang. Wird wohl eher an den Antennen liegen!?)

Leider verursacht das Radio beim Ein- und Ausschalten einen lauten Knall auf den Lautsprechern.
Das habe ich schon öfter mal gelesen: gibt es dafür eine Lösung?

Und was leider noch schlechter ist: es rastet nicht im Radioschacht ein. Ich hatte größte Mühe, das Radio mit den ganzen Kabeln samt Steckern und Quadlock Adapter und CAN-Bus Adapter in den Schacht zu verstauen, was am Ende doch relativ gut geklappt hat. Obwohl ich das Radio jetzt ganz in den Schacht bekomme, rasten die Haltenasen nicht ein :-(

Dieses Radio hätte das Potential, im Auto bleiben zu können .... Wenn es sich denn einrasten ließe und der Knall nicht mehr auftreten würde.
 

Anhänge

Ähnliche Themen - Erision Autoradio im Audi S6 2001 - kaum Radio-Empfang Antworten Datum
3