1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. patsem, 28.05.2018 #1
    patsem

    patsem Threadstarter Android-Experte

    Hallo,
    ich habe ein Problem mit der Facebook app, ich habe mein leeco Le Pro 3 Elite, geflasht auf Android 8.1.0.
    Erst ging die Facebook App ohne probleme, dann, habe ich das Handy an einen Kumpel verkauft, habe es im TWRP zurück gesetzt, und ihm gegeben.
    Als er das Handy eingerichtet hat, hat er mir gesagt das der Facebook Login nicht funktioniert in der Facebook App. Ich habe mich dem problem angenommen, und das Handy auf eine paranoid Android Rom 7.1.2 geflasht, in der Hoffnung das es damit Funktion, leider der gleiche Fehler (auf den Foto zu sehen). Könnt ihr mir helfen? Cache und Daten loschen in den einstellungen habe ich schon. Ein factory reset habe ich auch schon gemacht, ich bitte um eure Hilfe.
     
  2. maik005, 28.05.2018 #2
    maik005

    maik005 Ehrenmitglied

    @patsem
    Foto?
     
  3. patsem, 28.05.2018 #3
    patsem

    patsem Threadstarter Android-Experte

    Sorry, hier:
     

    Anhänge:

  4. Raz3r, 28.05.2018 #4
    Raz3r

    Raz3r Android-Ikone

    @patsem
    Ist das die offizielle Facebook-App? Versuche es einmal mit einer WrapperApp wie z.B. Simple (nutze ich selbst in der Pro), Metal oder Fella. Wenn es da funktioniert, liegt es vielleicht an einer Firewalleinstellung, die der Originalapp den Internetzugriff entzieht.

    Die Wrapper sind m.M.n. eh besser, da weniger Akkuzehrend. Dies aber nur am Rande.
     
  5. maik005, 28.05.2018 #5
    maik005

    maik005 Ehrenmitglied

    @patsem
    Kannst du dich auf dem Smartphone über die mobile Webseite (über einen Browser) bei Facebook mit diesem Konto anmelden?
     
  6. patsem, 28.05.2018 #6
    patsem

    patsem Threadstarter Android-Experte

    @maik005 ja Funktioniert, nur nicht in der app
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Raz3r und wie kann ich das andern das diese Firewall-Einstellungen anders einstellen?
     
  7. Raz3r, 28.05.2018 #7
    Raz3r

    Raz3r Android-Ikone

    @patsem
    Das ist nur eine Spekulation. Bei Paranoid kann man, wenn ich mich richtig erinnere, den Apps direkt in den AppInfos die entsprechende Berechtigung gewähren. Halte mal das Facebook-Icon gedrückt, dann sollte eine Auswahlmöglichkeit "Info" oder so ähnlich erscheinen. Dort dann den entsprechenden Punkt "Berechtigungen" suchen und nachsehen, ob Internetzugang erlaubt ist. Wie gesagt, eine reine Vermutung.
     
  8. patsem, 28.05.2018 #8
    patsem

    patsem Threadstarter Android-Experte

    @Raz3r
    Mh, habe ich schon getan, geht leider nicht.
    Noch irgendwelche Ideen? Will unbedingt die Facebook App.
     
  9. Raz3r, 28.05.2018 #9
    Raz3r

    Raz3r Android-Ikone

    Lösch die App nochmal und schau, ob sie bei Neuinstallation die Berechtigung anfordert.
     
  10. patsem, 28.05.2018 #10
    patsem

    patsem Threadstarter Android-Experte

    @Raz3r sie fragt nichts an... Soll ich Mal wieder Android 8.1 versuchen?
     
  11. Raz3r, 28.05.2018 #11
    Raz3r

    Raz3r Android-Ikone

    Puh. Wenn das Problem unabhängig der Android-Version auftritt, kann es eigentlich nicht am Gerät liegen. Das Passwort ist ganz sicher korrekt, ja?

    Sonst tip mal auf "Passwort vergessen". Dann wissen wir zumindest, ob Internetzugriff besteht (wenn dann die Rücksetzmail ankommt).
     
  12. patsem, 28.05.2018 #12
    patsem

    patsem Threadstarter Android-Experte

    Ja, wurde auch mit verschieden anderen accounts ausprobiert, inklusive irgendwelchen spaß eingaben, es kommt immer der gleiche fehler...
     
  13. Raz3r, 28.05.2018 #13
    Raz3r

    Raz3r Android-Ikone

    Okay, dann hat sich mein Edit auch erledigt. Teste trotzdem mal die von mir genannten Apps. Vielleicht sagen sie Dir ja doch zu .
     
  14. patsem, 28.05.2018 #14
    patsem

    patsem Threadstarter Android-Experte

    Ich Versuche Mal wieder ein Factory reset + Android 8.1... vielleicht geht...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    okay, es funktioniert noch immer nicht... hat jemand noch eine idee?
     
Die Seite wird geladen...
Du betrachtest das Thema "Anmeldung über Facebook App funktioniert auf LeEco Le Pro 3 Elite nicht mehr" im Forum "Facebook",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.