Augsburger Aktienbank: SecureApp streikt nach Update auf Android 10

  • 17 Antworten
  • Neuester Beitrag
Diskutiere Augsburger Aktienbank: SecureApp streikt nach Update auf Android 10 im Finanz-Apps im Bereich Business und Organisation.
Flashlightfan

Flashlightfan

Experte
Wie im Titel bereits gesagt, funktioniert die SecureApp der AAB nach einem Update des Smartphones auf Android 10 nicht mehr.
Beim Versuch, sich einzuloggen, erscheint ein Fehlercode "300-6". Da Bankgeschäfte vom PC aus mit der SecureApp bestätigt werden müssen, steht man erst mal auf dem Schlauch.

Abhilfe ist nur möglich, indem man bei der AAB anruft und einen neuen Zugangscode bestellt. Der wird per Brief zugeschickt. Dann muß die App deinstalliert, neu installiert und initialisiert werden.
Zumindest sagte mir das die Dame am Servicetelefon.
 
ObiTobi

ObiTobi

Erfahrenes Mitglied
Na ja die Leute beim Service der AAB Bank haben .... leider absolut gar keine Ahnung.
Die App funktioniert bei Android 10 ohne Probleme. Ich habe innerhalb von wenigen Wochen 4-tes Android 10 Gerät (Mi9, OnePlus 7Pro, Mi 9 und jetzt Pixel 4XL)
Du musst auf der AAB Seite im Service Bereich Dir selbst den Zugangscode zuschicken - per SMS kommt eine TAN und nach der Eingabe erscheint es auf der Webseite. Damit kannst Du diesen Code in der App eingeben. fertig.
 
Flashlightfan

Flashlightfan

Experte
Da mit diesem Gerät die SecureApp unter Android 9 funktioniert hat und der Fehlercode erst nach dem Update kam, scheint doch etwas dran zu sein.
Wie Du selbst schreibst, brauchst Du einen neuen Code. Der kommt jetzt per Post und dann wird neu initialisiert.
 
ObiTobi

ObiTobi

Erfahrenes Mitglied
Na ja je nach dem wie die App es handelt, ist ein Wechsel der OS Version groß genug, dass ew irgendwelche Daten gelöscht/ Inkompatibel sind oder einfach falschen Inhalt haben.
Wie ich auch schrieb, den Code kannst jeder Zeit selbst generieren.
 
Flashlightfan

Flashlightfan

Experte
ObiTobi schrieb:
den Code kannst jeder Zeit selbst generieren
Hab ich nicht ausprobiert. Da inzwischen fast alles über die SecureApp bestätigt werden muß und genau diese nicht mehr funktioniert, habe ich das gar nicht erst versucht. Ich konnte ja nicht mal eine (interne) Mail an die Bank schicken, weil die auch bestätigt werden muß. Zudem bekam ich eine Meldung von der Bank, ich hätte nur noch Lesezugriff.

Diese neuen Zwei-Schritte-Verfahren, für die man PC und Smartphone braucht, sind die Pest.
 
Zuletzt bearbeitet:
ObiTobi

ObiTobi

Erfahrenes Mitglied
@Flashlightfan - nun ja die kommen aber nicht von der Bank. Weil die auch nicht in der Lage sind eine HBCI Schnittstelle vernünftig bereitzustellen ist das bei denen nur eine Krücke.
 
T

thermodynamiker

Neues Mitglied
Mir ist das gleiche wie Flashlightfan passiert, es liegt eindeutig an Android Systemupdates. Ich hatte ein Google Play-Systemupdate auf meinem Pixel 3 durchgeführt und danach funktionierte die App nicht mehr. Die Frau am Telefon meinte aber auch, dass dies ein Problem bei Updates sei. Sie meinte aber die Updates von Android 9 auf 10 beispielsweise. Ich beziehe mich auf Google Play-Systemupdates.

Jedenfalls kann Flashlightfan aufgrund Fehlercode 300 - 6 nicht mehr auf die SecureApp zugreifen, wodurch die Vorschläge von ObiTobi obsolet sind. Natürlich benötigt man eine Authorisierung per App, um einen weiteren Freischaltcode zu bekommen.

Das einzige was getan werden kann, vor einem Update einen neuen Code zu generieren (dieser wird wohl auf der Webseite direkt angezeigt oder evtl. per SMS laut ObiTobi) und diesen dann zur neuen Freischaltung der App nutzen.
 
ObiTobi

ObiTobi

Erfahrenes Mitglied
@thermodynamiker - dem kann ich nicht zustimmen. es mag ja sein, dass ihr beide etwas anders eingestellt habt, ich habe auf der WEB-Seite IMMER die Möglichkeit mir Freischaltcode per SMS zuschicken zu lassen. Mit dem Code kann ich die App wieder freischalten lassen.
Das habe ich mehrfach dieses Jahr machen müssen (da mehrere Handywechsel gehabt). Und noch Mal die Leute bei AAB glänzen nicht mit der fachlicher Kompetenz.
 
T

thermodynamiker

Neues Mitglied
Das ist interessant. Nur um sicher zu gehen: dein aktuelles und einziges Gerät mit der SecureApp ist gesperrt (kannst du ja einsehen ohne mTAN auf SecureApp-Verwaltung -> Meine SecureApp-Geräte) und dann kannst du dir einen SMS Code zuschicken lassen auf exakt das selbe Gerät?
 
ObiTobi

ObiTobi

Erfahrenes Mitglied
Ganz genau - ich gehe hin, lösche die aufgelistete Geräte und beantrage neuen Freischaltcode. In der Liste der Möglichkeiten gibt es TAN per SMS. Die SMS hat eben absolut nichts mit der APP zu tun und deswegen geht es auch.
 
T

thermodynamiker

Neues Mitglied
Das ist gut zu wissen, dann sollte ich meine Telefonnummer auch freischalten lassen, um den langwierigen postalischen Weg zu umgehen.
 
Flashlightfan

Flashlightfan

Experte
Das klappt bei mir nicht. Als Möglichkeit für den Freischaltcode wird lediglich iTAN angezeigt und dann wird auch noch einer verlangt, der längst verbrannt ist.

Vielleicht kannst Du noch mal kurz kundtun, was Du vorher gemacht hast und woher die AAB weiß, wohin sie einen Code per SMS schicken soll. Das Empfangsgerät hast Du ja gelöscht.
ObiTobi schrieb:
ich gehe hin, lösche die aufgelistete Geräte und beantrage neuen Freischaltcode
Oder hast Du da was anderes gemeint?
 
Zuletzt bearbeitet:
ObiTobi

ObiTobi

Erfahrenes Mitglied
Hier ist doch so weit alles beschrieben
 
Flashlightfan

Flashlightfan

Experte
Sorry, auf dieser Seite sind nur die Möglichkeiten aufgezeigt.
Von Anleitung keine Spur!

Edit:
Habe mTAN aktiviert und dann versucht, das so durchzuziehen. Es kam aber immer nur eine Meldung, die Daten würden nicht stimmen und dann war das Zeitlimit abgelaufen.

Ich mache es jetzt mit den Daten aus dem Brief.

Auch dort: "Warnung: Falsche Zugangsdaten" und jetzt gesperrt für 12 Stunden

Ich werde besser die Bank wechseln.
 
Zuletzt bearbeitet:
ObiTobi

ObiTobi

Erfahrenes Mitglied
Also - ja die machen es schon ein wenig dämlich und ich bin der letzte der Dich davon abbringen will die Bank zu wechseln.

Jetzt aber für morgen - Du schickst Dir eine mTAN als SMS. Diese tippst Du im Browser in das vorgesehene Feld. Dann erscheint glaube ich für 10 Minuten in dem Text in fett der Freischaltcode für die App. Also über dem Feld wo Du das mTAN angegeben hast. Ist wirklich ganz dämlich gemacht wo man es glatt übersehen kann.
 
Flashlightfan

Flashlightfan

Experte
Hm, ich habe die mTAN auf den Smartphone erhalten und dann direkt in der SecureApp in die Zeile unter der Nutzerkennung eingetragen. War wohl falsch.
Andererseits - ich habe ja den Brief mit einem Freischaltcode erhalten und da ist alles nach der Tippeltappeltour erklärt. Aber auch dort erhalte ich nach Eingabe des Freischaltcodes (aus dem Brief) erst die Aufforderung, ein neues Passwort festzulegen, und wenn es dann weiter zum Gerätenamen gehen soll, kommt die Meldung "Warnung! Falsche Zugangsdaten". Ich weiß echt nicht, was ich noch anders machen soll. Ich habe unterschiedliche Passwörter ausprobiert, weil ich jetzt die SecureApp auf meinem A2 lite laufen lassen will, hat aber alles nichts gebracht.
Ich werde morgen mal mit dem Service telefonieren, mal sehen, was die dazu sagen.

Edit 03. 03. 2020

Das Problem ist gelöst.
Es lag am vergebenen Passwort.
Es muß zwischen 8 und 16 Zeichen lang sein und einen Großbuchstaben, Kleinbuchstaben und Ziffern enthalten, auch einige Sonderzeichen sind erlaubt.
Ich hatte als Sonderzeichen die Raute # verwendet (hat mit dem Mobilzugang zur AAB funktioniert) und dies wird nicht mehr akzeptiert. Ich habe jetzt ein anderes Passwort ohne Raute und alles lief problemlos durch.

Wenn im Anleitungsbrief oder bei der Eingabe ein entsprechender Hinweis gekommen wäre, hätte man sich den Ärger sparen können.
 
Zuletzt bearbeitet:
ObiTobi

ObiTobi

Erfahrenes Mitglied
Ja und mir scheint, dass Du irgendwie so ziemlich alles falsch machst.
Du kannst Dich auf der WEB-Seite anmelden und da findest Du unter Secure-APP Verwaltung Dein Gerät - löschen
Dann schickst Du Dir ein neues mTAN - diesen tippst Du Auf der WEB-Seite und nicht in der APP. Nach der Eingabe erscheint wie ich oben Dein Freischaltcode. Diesen Tippst Du in der APP. Die APP muss Du dann auch vorher zurücksetzen - spricht als ob DU die App gerade frisch installiert hättest.
Du siehst dann Felder für Benutzername und Freischaltcode. Die Sachen gibst Du an und dann geht es weiter zu PWD Vergabe.
 
Flashlightfan

Flashlightfan

Experte
Wie gesagt - das Problem ist gelöst.
Es lag nicht am Löschen (hatte ich gemacht), Zurücksetzen (die App war auf diesem Smartphone noch nie aktiviert und mußte nicht zurückgesetzt werden) oder falschen Code-Eingaben (stimmte alles), sondern an der Raute. Hatten wir ja schon mal.