Probleme beim laden

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Probleme beim laden im Fossil Q Carlyle / Julianna HR (5. Gen.) Forum im Bereich Fossil Forum.
S

Sniper667

Neues Mitglied
Hallo zusammen.

Meine Gen 5 ist nun ca. 3/4 Jahr (Gebrauchtkauf/keine Rechnung). Immer häufiger treten Probleme beim laden auf:
Kurze Zeit nach dem auflegen auf das Lademagnetding hört die Uhr auf zu laden. Über Nacht geht man frühs dann ohne Uhr aus dem Haus weil sie leer ist. Wenn ich das mitbekomme, versuche ich natürlich durch Drehen, wackeln, erneut auflegen oder sonst etwas die Uhr zum laden zu bewegen. Was ich in dieser Situation auch nicht hin bekomme.
Manchmal hilft ein Neustart, aber nicht immer.Sie lädt einfach nicht.
Anderen Tage lege ich sie auf, gehe weg und nach 1h ist sie voll geladen. Es ist zum Haare raufen.

USB Netzteile habe ich diverse andere versucht, um da einen defekt auszuschließen - keine Änderung

Ein Zubehör Ladedock von Amazon angeschafft um hier einen defekt auszuschließen - keine Änderung

Die Ringe auf der Rückseite sind augenscheinlich fest und okay

Ich hatte zwischenzeitlich die Software in Verdacht, habe die Uhr zurückgesetzt und neu aufgesetzt. Das brachte auch keine Änderung.

Hat sonst jemand solche Probleme? Hat jemand mal eine Gen 5 mit solchen Problemen beim Service gehabt?

Andere Meinungen dazu wurden mich sehr interessieren.
 
primetime

primetime

Experte
Hast du beim Anschauen der Laderinge gelbliche Spuren neben den Ringen entdecken können? Das wäre ein Verdacht, dass die Ringe anfangen sich zu lösen (evtl. noch nicht oberflächlich). Dies ist ein weit verbreitetes Problem.
 
I

IcedEarth

Erfahrenes Mitglied
Ich stimme primetime da zu. Ich habe am Anfang das Selbe Problem. Die Uhr vom Lader genommen und festgestellt, dass sie aus war. Dann die Ringe angeschaut und gesehen, dass einer minimal rausschaute. Wenn du mit dem Fingernagel auf die Ringe drückst, sollten diese nicht nachgeben. Probier das mal aus.