Fossil q marshal mit LG Power X keine Verbindung

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Fossil q marshal mit LG Power X keine Verbindung im Fossil Q Marshal Forum im Bereich Fossil Forum.
D

desmopan123

Neues Mitglied
Moin...
ich werde noch wahnsinnig.....ich bekomme keine Verbinung zwischen meine LG Power X und meiner Fossil Q Marshal hin.

ANdroid wear ist aktuell (zumindest das aktuellste im Play store)
BT tethering ist aktiviert
bluetooth und wlan sind auch an

Ich habe es schon mehrfach restettet und neu installiert... entweder wird die Uhr nicht gefunden oder das Übertrage der Information ("Smartphon-Infos werden abgerufen") dauert und dauert ........

GIbt es noch irgendwelche Sachen die ich beachten musss?
 
Zuletzt bearbeitet:
TheBrad

TheBrad

Ehrenmitglied
Das BT Tethering benötigst Du nicht für die Verbindung zur Smartwatch, das sollte ausgeschaltet sein. Vielleicht liegt es daran.
 
D

desmopan123

Neues Mitglied
Schon mal danke...
Tethering habe ich erst aktiviert nachdem ich es irgendwo gelesen hatte....
Der Fossil support ist leider auch nicht gerade auf zack....da kommt bloss ein standardemail....

Habt ihr noch ideen?
 
webmichl

webmichl

Experte
Ist in Deinem Android-Wear noch eine andere Smartwatch hinterlegt? Das hatte bei mir zu ähnlichen Problemen geführt...
 
D

desmopan123

Neues Mitglied
Ich hatte eine polar m400 mit smart notifications und eine pebble an diesem Smartphone.beides aber beteits incl software deinstalliert. Im bt nicht sichtbar

ok..neue Erkenntnis:
an einem anderen Smartphone /Huawei P8 lite) funktioniert es.....es liegt also am LG Power X oder an der Kombination.....

Hmmmm......kann ich die Fossil Q auch mit 2 Smartphones koppeln? Evtl. Hilft ja ein Update der Uhr, dass sie sich dazu überrreden lässt, mit dem LG Smartphone zu verbinden!?!?....Das LG hat übrigens BT 4.2 und das Huawei lt.Datenblatt V4.0.....


Fossil hat sich zwischenzeitlich gemeldet, hier die offilzielle Anleitung, die mir leider auch nicht geholfen hat:

Sehr geehrter Herr Müller-Meyer-Schulze,

vielen Dank für Ihre Nachricht.

Wir bedauern sehr, dass Sie derzeit Probleme mit Ihrer Smartwatch haben. Gerne versuchen wir Ihnen zu helfen, damit Sie Ihre Smartwatch wieder nutzen können.

In den meisten Fällen wird bei einer Neusynchronisation die "alte" Bluetoothverbindung nicht aus den Handyeinstellungen entfernt. Dadurch wird die Verbindung erneut fehlerhaft ausgeführt.

Folgende Schritte können Ihnen helfen, den Sachverhalt zu ändern:

  • Stellen Sie sicher, dass alle notwendigen Updates durchgeführt wurden

  • Trennen Sie die Verbindung mit der Uhr in der Android Wear App

  • lassen Sie die Smartwatch in den Bluetooth-Einstellungen Ihres Smartphones vergessen (Löschen).Vergewissern sie sich dass Ihre Smartwatch nicht unter "gekoppelte Geräte" aufgeführt wird. Schalten Sie ihr Bluetooth anschließend aus.

  • Gehen Sie sicher, dass die App in dieser Zeit nicht im Hintergrund läuft

  • Setzen Sie die Uhr auf die Werkseinstellung zurück:
“Knopf am Gehäuse drücken > Einstellungen > System > trennen & zurücksetzen"
  • Deinstallieren Sie die Android Wear App und laden Sie diese erneut herunter

  • Starten Sie Ihr Handy erneut

  • Schalten Sie Ihr Bluetooth wieder ein

  • Verbinden Sie die Smartwatch über die Android Wear App erneut und nicht über die Bluetootheinstellungen Ihres Smartphones

Gerne können Sie auch Ihre Smartwatch testweise mit einem anderen Smartphone verbinden. So können Sie überprüfen, ob der Sachverhalt nur in Verbindung zu Ihrem Smartphone auftritt oder ob ein Defekt der Smartwatch vorliegen kann.

Über eine Rückmeldung Ihrerseits würden wir uns sehr freuen.


Freundliche Grüße,
Fossil Group Kundenservice | Fossil Customer Support Team

_______________________end of message____________________




30.11.17:
also kurze Zusammenfassung meiner Erkenntnisse:
Wenn alles resettet wird (Deinstallation Android-Wear und Werkreset an der Uhr), wird die Uhr zumindest per BT erkannt und angezeigt, ist anwählbar, nach Bestätigung der PIN erscheint am Smartphone "verbunden" (aber nicht auf der Uhr).
Die Uhr macht nicht weiter und das Smartphone verharrt im "Datenübertragungsmodus".
Bei erneuten Vesuchen wird die Uhr nicht mehr erreicht. Erst nach Deinstallation von Android-Wear und Werkreset an der Uhr erscheint über hautp wider die Bestätigungsabfrage der PIN.

Any Ideas? irgendiwe akzeptiert die Uhr nicht die Bestätigung oder die Bestätigung wird nicht erkannt....

30.11.17 update II
ich habe mal einen BT scanner/Tool installiert auf dem Smartphone.
Damit konnte ich die Sichtbarkeit am Smartphone auf "uneendlich" stellen.....danach hat zumindest mal "Verbunden" an der Uhr angezeigt....jetzt steht dort "Nachupdates suchen"...das aber schon sehr lange (>10min)....Ist das normal?
 
Zuletzt bearbeitet:
Bearbeitet von Onslaught - Grund: Beiträge zusammengeführt - Gruß Onslaught
D

desmopan123

Neues Mitglied
.....nochmal ein Feedback vom Fossil Support...nett aber hilft leider nicht weiter

Fossil Group Kundenservice (Fossil)

30. Nov., 4:44 vorm. CST

Sehr geehrter Herr SchulzeMeyerMüller,

vielen Dank für Ihre Rückmeldung.

Leider können wir Ihnen nicht mitteilen, warum die Smartwatch sich nicht mit Ihrem LG Power X verbinden lässt. Wir vermuten nicht, dass ein Defekt der Smartwatch besteht, da sich diese mit anderen Smartphones verbinden lässt. Hierzu würden wir Sie bitten sich an den Smartphone Hersteller zu wenden. Eventuell kann Ihnen der Hersteller mitteilen, warum Ihr Smartphone keine Verbindung zu der Smartwatch aufbauen kann, oder ob es überhaupt mit Smartwatches kompatibel ist.

Bitte beachten Sie:
Unsere Geräte werden mit einer Bluetooth Konnektivität von 4.1 Bluetooth® Smart / 4.1 Low Energy deklariert.
Sollte Ihr Smartphone über eine Version von 4.1, 4.0 ohne LE /Low Energy oder einer älteren Version verfügen, kann es u.a. zu Verbindungsabbrüchen kommen oder zur fehlerhaften Funktionsausführung.
 
D

desmopan123

Neues Mitglied
Ich gebe auf......sollte es bis Sonntag abend nicht klappen, geht sie zurück...schade.....haptisch und optisch hat sie mir gut gefallen.....

Falls jemandem noch was einfällt..wäre ich dankbar.....
 
TheBrad

TheBrad

Ehrenmitglied
Läuft auf dem Smartphone irgendwelche Art von Antiviren-Software App oder Firewall..?
 
D

desmopan123

Neues Mitglied
Nein....antivirensoftware habe ich nicht bewusst installiert und finde auch nix...
 
webmichl

webmichl

Experte
Ich hab auch erst durch dieses Forum erfahren daß auf meinem Huawei der avast-Virenscanner installiert ist... :blushing:

Einen Vorschlag habe ich noch - klemmt's eventuell an den Berechtigungen der androidWear-App auf dem Smartphone? Mal der App testweise alle Berechtigungen erteilen...
 
D

desmopan123

Neues Mitglied
Berechtigungen habe ich alle erteilt....

Bei den installierten apps finde ich nichts was sich nach Virenscanner anhört....wie kann ich danach suchen?
 
B

bliebe

Experte
desmopan123 schrieb:
Moin...
entweder wird die Uhr nicht gefunden oder das Übertrage der Information ("Smartphon-Infos werden abgerufen") dauert und dauert ........
Bleibt das beim Übertragen der Information auf der Uhr, am Phone, oder auf beiden hängen?
Ich hatte das mal beim pairen der Q Founder mit irgendeinem Phone (keine Ahnung mehr, wechsle öfters *g*), und ich glaube das Phone konnte ich dann irgendwie zum nächsten Schritt zwingen (ev. auch mit Klick auf zurück und den Schritt noch einmal starten), auf der Uhr hat´s dann weitergekringelt, am Phone ging´s aber die nächsten Schritte weiter, und schwupps hat´s irgendwann gepasst und die Uhr war auch da.

Ist jetzt vielleicht nicht so hilfreich, aber wenn du an der Stelle bisher nur abgewartet hast und nichts probiert haben solltest, dann mach das doch mal!
 
webmichl

webmichl

Experte
desmopan123 schrieb:
...wie kann ich danach suchen?
Bei mir finde es es unter 'Einstellungen -> Sicherheit&Datenschutz -> Virenscanner'. Ist aber halt ein Huawei - wie es bei anderen Herstellern aussieht: keine Ahnung.
 
D

desmopan123

Neues Mitglied
ok.....Zurückstellen auf Werkeinstellung hat geholfen....Verbindung geht...auch mit dem LG Power X.....

Irgendein programm oder Einstellung verhindert das verbinden......jetzt taste ich mich langsam vor, installiere nach und nach Apps und überprüfe ob und welches App evtl Probleme verursacht....

Danke für eurer Unterstützung..
 
TheBrad

TheBrad

Ehrenmitglied
desmopan123 schrieb:
ok.....Zurückstellen auf Werkeinstellung hat geholfen
Na dann wird's ja doch noch gut.

Weiter oben machte es den Eindruck, als wenn Du das Gerät bereits zurückgesetzt hättest.. sonst wäre dieser Tipp wahrscheinlich schon genannt worden.
desmopan123 schrieb:
Ich habe es schon mehrfach restettet und neu installiert...
 
D

desmopan123

Neues Mitglied
...mit Reset meinte ich Reset an der Uhr, war evtl nicht ganz eindeutig......ja das sind die Feinheiten....Und das Neuaufsetzen des Smartphones sollte immer der wirklich letzte Schritt sein......

Sodele....alles funktioniert...immer noch.......... fast alle alten Apps wieder instaliert und es geht immer noch........
bin kräftig am ausprobieren und auf der Suche nach einer Ladestation und der Killerapp...