1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. SGSGTI9000, 27.06.2012 #1
    SGSGTI9000

    SGSGTI9000 Threadstarter Junior Mitglied

    habe die Pro-Version gekauft und auf einen Acer Iconia A700 mit ICS 4.0.4 installiert.

    Anfangs funzte es dann zeigt er plötzlich an "keine Videos gefunden" Dann hab ich mal ein Video über einen Dateimanager aufgerufen IM Tablet und dannach hat der MX wieder alle gefunden. Jetzt schau ich wieder rein und alles leer.

    Die Ordner in denen der Player nach video suchen sollen passen weil das meinen video-ordner mit einbezieht.

    Also was soll ich, kann ich machen?
    Hab bereits in den einstellungen die daten gelöscht von der app, auch deinstalliert und neu drauf gespielt, Tab neu gestartet, NIX.

    Bitte um Hilfe

    (Hoffe bin im richtigen bereich)
     
  2. sp33d86, 15.08.2012 #2
    sp33d86

    sp33d86 Neuer Benutzer

    Hi, vielleicht hilft dir das hier weiter:
    Gehe in die Einstellungen und nimm den Haken raus bei .nomedia, siehe Screenshot.

    uploadfromtaptalk1345061164212.jpg

    Gesendet von meinem Nexus 7 mit Tapatalk 2
     
  3. dreamZMP3, 16.08.2012 #3
    dreamZMP3

    dreamZMP3 Gewerbliches Mitglied

    Dürfte an ICS liegen... hatte das selbe Problem mit meinem Xperia Arc S (ICS 4.0.3). Scheint ein Problem mit den Android Media Datenbanken zu sein. Bin nämlich gerade dabei dreamZMP3 an ICS anzupassen, und bekomme immer eine leere Datenbank. (Hatte da auch Probleme mit der Image und Video Gallery) Habe testweise auch 2.3.4 (Gingerbread) getestet und da funktionierts...

    Kann mich aber auch irren und ich habe irgendeine Neuerung in der ICS API übersehen! :glare:

    MiKe
     
  4. perpe, 16.08.2012 #4
    perpe

    perpe Gast

    Hatte ich auch mal. Man musste die Daten einer App löschen, war die App Medienspeicher(wenn ich mich recht erinnere).
     
  5. SGSGTI9000, 16.08.2012 #5
    SGSGTI9000

    SGSGTI9000 Threadstarter Junior Mitglied

    Ich glaube beim überspielen von Dateien habe ich wohl was gelöscht weshalb er nicht mehr gefunden hat.

    Habe das Tab zurückgesetzt, seitdem funzt alles wieder :)

    Werde in Zukunft besser aufpassen was ich lösche und was nicht

    Danke für eure Hilfe ;)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Schwarzer Rand bei Videos Tab S3 Foto und Multimedia Freitag um 21:54 Uhr
VCL & Kodi - der Player merkt nicht die gestoppte Stelle Foto und Multimedia 12.11.2017
[MX Player] Nach update nur noch Ton hörbar. Foto und Multimedia 18.09.2017
Suche Player App für Lockscreen Foto und Multimedia 07.09.2017
VLC oder 123 Player geben nicht alles wieder Foto und Multimedia 07.09.2017
YouTube Videos stottern/bleiben stecken! Foto und Multimedia 25.08.2017
MX-Player nach 15 min kein Ton mehr Foto und Multimedia 11.08.2017
Suche Musik Player Foto und Multimedia 09.08.2017
Mehrere Fotos verkleinern Foto und Multimedia 27.07.2017
Synchronisieren der Wiedergabeliste Foto und Multimedia 09.07.2017

Benutzer fanden diese Seite durch die Suche nach:

  1. mx player findet videos nicht

    ,
  2. mxplayer ordner hinzufügen

    ,
  3. mx player findet

    ,
  4. mx player findet music nicht,
  5. mx-vrsun729 kein video player,
  6. mx player pro findet keine ordner,
  7. warum erkennt mein mx player meine neuen videos nicht,
  8. wie schau uch ein video auf mx player,
  9. mx player erkennt keine videos
Du betrachtest das Thema "MX Player findet keine Videos mehr" im Forum "Foto und Multimedia",