Android 8.1 Multi-User Gbord läd keine Sprachen

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Android 8.1 Multi-User Gbord läd keine Sprachen im Gboard im Bereich Tastaturen.
H

hellobello

Fortgeschrittenes Mitglied
Ich habe ein ganzes duzend Roms probiert.
Lineage, Omni, PixelExperience,....

Nur leider verweigert Gbord überall den download der Sprache

In der Sprach Info steht auch nach einer stunde (keine geladen)
Bei jeden neuen Benutzer Account ! Beim Hauptacc ist Deutsch innerhalb einer Minute da

Gibt es dazu eine Lösung?
Ich finde nichts
 
O

ooo

Lexikon
Stell die Sprache (des Phones, nicht der Tastatur) auf die Sprache um, die du herunterladen möchtest.
Stell zusätzlich die Sprache der Tastatur auf die identische Sprache um.
Starte das Device bei Bedarf neu.
 
H

hellobello

Fortgeschrittenes Mitglied
Die Sprache wird bei jeden weiteren Benutzer vom Haupt-Account übernommen
Es steht auch bei Gbord

"deutsch und das kein download der Sprache stattgefunden hat"

Was mich verwundert warum?
Gbord kann man auch extra installieren

Ich habe auch schon versucht die Sprache zu ändern und wieder auf deutsch zurück
 
H

hellobello

Fortgeschrittenes Mitglied
Heute neuerste pixelexperience drauf gemacht
gleiche Problem
schade das keine Lösung in Sicht ist
 
Holger

Holger

Ehrenmitglied
Ich habe diesen Thread mal in das Gboard Forum verschoben ;)
Hier lesen eventuell doch mehr Betroffene mit!
 
H

hellobello

Fortgeschrittenes Mitglied
Danke
Das ist aber nicht sehr nützlich da es ein Fehler von den Roms ist und nicht von Gboard

Habe heute Linage drauf gemacht
jetzt läd Gboard wenigstens die Sprachen bei den anderen Benutzern
aber bei der Emoij Suchfunktion meint Gboarrd für diese Sprache nicht verfügbar
Hauptbenutzer funktioniert wie immer tadellos
 
Zuletzt bearbeitet: