GBoard - Spracheingabe ohne nerviges Umschalten

Courtesy

Courtesy

Neues Mitglied
Threadstarter
Halllo Community,
da mein gesamtes Google Package einen Reset benötigte, bin ich nach den Updates auf der Suche nach der richtigen Gboard-Version für Android 4.4.2 KitKat (irgendwas zwischen 6.2.xxxx und 7.0.xxxx). Dabei geht es hauptsächlich um die Spracheingabe.

Gruseliger IST-Zustand:

Nach Drücken der Mikrofontaste verschwindet die Tastatur komplett, stattdessen erscheint ein grosses Mikro auf dem Tastaturfeld und man muss jedes mal umständlich von Mikro nach Tastatur umschalten. NO WAY!

Ersehnter SOLL-Zustand (wie vorher):
Nach dem Drücken der Mikrofontaste erscheint in der Vorschlagszeile des keyboards: "bitte jetzt sprechen...", begleitet von einem kurzen Signalton. Die Tastatur bleibt vollständig erhalten und verändert sich sonst nicht. Umschalten erfolgt einfach durch weiter tippen oder eine längere Sprechpause, auch hierbei ein kurzer Signalton.

Bei wem funktioniert der beschriebene SOLL-Zustand? Könnt ihr mir die vollständige Versionsnummer des GBoard nennen oder welche Einstellungen ich anpassen muss? Vielen Dank im voraus!
 
H

Hastenichgesehen

Stammgast
Courtesy schrieb:
... für Android 4.4.2 KitKat (irgendwas zwischen 6.2.xxxx und 7.0.xxxx). Dabei geht es hauptsächlich um die Spracheingabe.
...
Ersehnter SOLL-Zustand (wie vorher):
Nach dem Drücken der Mikrofontaste erscheint in der Vorschlagszeile des keyboards: "bitte jetzt sprechen...", begleitet von einem kurzen Signalton. Die Tastatur bleibt vollständig erhalten und verändert sich sonst nicht. Umschalten erfolgt einfach durch weiter tippen oder eine längere Sprechpause, auch hierbei ein kurzer Signalton.
...
Hier unter Android 9.1 klappt es wie gewünscht.
Vielleicht bringen die Screenshots ein paar Kontrollmöglichkeiten?
Screenshot_20190731_122854_com.android.settings.jpg Screenshot_20190731_122906_com.huawei.systemmanager.jpg Screenshot_20190731_122930_com.huawei.systemmanager.jpg Screenshot_20190731_123016_com.google.android.packageinstaller.jpg Screenshot_20190731_123043_com.huawei.systemmanager.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von derstein98 - Grund: Zitatfehler behoben
Courtesy

Courtesy

Neues Mitglied
Threadstarter
Hi, Hastenichgesehen,
hab Dank für Deine Mühe; leider kann mein KitKat mit keiner Deiner Einstellungsmöglichkeiten mithalten, damit komme ich also nicht weiter.
Ein Verdacht beschleicht mich jedoch: Die Spracheingabe funktioniert immer gleich, egal welche Tastatur aktiviert ist, auch fremde. Muss die Spracheingabe evtl. separat -oder über eine andere APP- aktualisiert werden? Oder kann es gar daran liegen, dass der Google Assistant den Ablauf der Spracheingabe beeinflusst? Den habe ich naemlich nach dem Crash nicht mehr neu aktiviert.
 
H

Hastenichgesehen

Stammgast
Dann schau mal ob auf Deinem Smartphone "Google Spracheingabe/Sprachdienste" aktiviert ist.
 
Courtesy

Courtesy

Neues Mitglied
Threadstarter
"Google Spracheingabe" ist aktiv; "Sprachdienste" sehe ich nirgendwo in den Einstellungen.
Habe jetzt mal im Google Konto direkt "Sprach / Audioaktivitäten" aktiviert. Ob's was bringt?
 
Zuletzt bearbeitet:
H

Hastenichgesehen

Stammgast
Da bin ich jetzt raus :-(
 
Ähnliche Themen - GBoard - Spracheingabe ohne nerviges Umschalten Antworten Datum
7
0
3
Oben Unten